Loading ...
Sorry, an error occurred while loading the content.

TWIPPHOTO.COM » New Portrait Retouching Plugin Released for Aperture - TWIPPHOTO.COM

Expand Messages
  • Mitch Aunger
    http://twipphoto.com/archives/3426 and in case you haven t seen it... Canon announces the 500D - 1080 and 720 video for under $1000 - updated blog post
    Message 1 of 6 , Mar 25, 2009
    • 0 Attachment

      http://twipphoto.com/archives/3426

      and in case you haven't seen it... Canon announces the 500D - 1080 and 720 video for under $1000 - updated blog post http://blog.planet5d.com/?p=514 this isn't the 5D mk ii killer :)



      Mitch

    • Debbi
      Now I m using a Mac Laptop, Canon 5D Mark II and EOS/DPP to tether. After about 50-100 shots (not fast shooting) the compter completely locks up. I have to
      Message 2 of 6 , Apr 13, 2009
      • 0 Attachment
        Now I'm using a Mac Laptop, Canon 5D Mark II and EOS/DPP to tether.
        After about 50-100 shots (not fast shooting) the compter completely
        locks up. I have to shut down everything and startup again.

        My friend has a PC and the older 5D Canon and uses Breeze browser and
        has the exact same problem.
        I never had a problem with my 40D and tethering. My friend bought
        Capture ONe Pro and the problem disappeared. Gosh I hate to plunk
        down $300.00 bucks just to tether without problems
        Any tips, help?


        Does Aperture cause lockup also?
        Thanks
        Debbi
      • Keven Fedirko
        sounds like a memory leak in the program - send feedback to apple, and let Canon know. k.
        Message 3 of 6 , Apr 14, 2009
        • 0 Attachment
          sounds like a memory leak in the program - send feedback to apple,
          and let Canon know.

          k.
        • Debbi
          I had others say that, but it does not explain my friend who has the same problem and has a PC and used Breeze Browser. I was thinking possibly DPP/EOS has
          Message 4 of 6 , Apr 14, 2009
          • 0 Attachment
            I had others say that, but it does not explain my friend who has the
            same problem and has a PC and used Breeze Browser.

            I was thinking possibly DPP/EOS has some sort of buffer that is filling up??
            I do appreciate your reply however.

            Does no one tether on this list?

            Debbi





            >sounds like a memory leak in the program - send feedback to apple,
            >and let Canon know.
            >
            >k.
          • Keven Fedirko
            ... True on one hand, but that logic also should not rule out a same or similar problem with the other platform (or every platform) - then again, it could be
            Message 5 of 6 , Apr 21, 2009
            • 0 Attachment
              >I had others say that, but it does not explain my friend who has the
              >same problem and has a PC and used Breeze Browser.

              True on one hand, but that logic also should not rule out a same or
              similar problem with the other platform (or every platform) - then
              again, it could be the hardware itself (5d). Having worked in the
              high-end s/w industry, it opened my eyes to "the squeaky wheel gets
              the grease". Also helps if the squeeky wheel owns a pile of 5d's I'm
              sure, or if your name is perhaps Annie Leibovitz.

              :)

              Nobody is going to fix something they don't know is a problem, and
              even if they know ... sometimes even if it's a showstopper, unless
              you are Leibovitz they still put it on the back burner.

              But that said, if you say nothing ... then, you are pretty much
              assured that nothing will get fixed.

              >I was thinking possibly DPP/EOS has some sort of buffer that is filling up??
              >I do appreciate your reply however.
              >
              >Does no one tether on this list?

              I'd only done a little bit with an apple script hack, as aperture
              didn't seem to recognize my SONY a700 back in the summer.

              k.
            • Debbi
              Thanks Keven Debbi
              Message 6 of 6 , Apr 21, 2009
              • 0 Attachment
                Thanks Keven
                Debbi
              Your message has been successfully submitted and would be delivered to recipients shortly.