Loading ...
Sorry, an error occurred while loading the content.

Re:Cannot Get A Good Print

Expand Messages
  • ckingpin
    Hi, If you use Epson printer you have to switch off the color management preferences within the printer options (sorry I do not know the english commonds - I
    Message 1 of 5 , Jan 1, 2009
    • 0 Attachment
      Hi,

      If you use Epson printer you have to switch off the color management
      preferences within the printer options (sorry I do not know the
      english commonds - I use the German Aperture version). The only color
      management preference you should use are under the direct printing
      option by Aperture.

      Best regards C+

      --- In aperture@yahoogroups.com, "hiker1956" <krs56@...> wrote:
      >
      > > I wish I had a better suggestion, but the only one I can think of is
      > > to post to the Apple Discussions Group on Aperture. They do have
      > > people from Apple that monitor those boards, although I doubt you'll
      > > get an answer today or tomorrow.
      >
      > Thanks for the suggestion. I went to the Aperture Discussion area
      > and found some threads about Printing. One of the replies went
      > through the procedure step-by-step and I saw what I was doing
      > wrong. I never went completely through the "Print Settings" and
      > setup everything. I feel like a dunce. :-(
      >
      > Thanks,
      > Ken
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.