Loading ...
Sorry, an error occurred while loading the content.

Re: CPAN problem

Expand Messages
  • Josh Chamas
    ... I believe modern perls ship with Digest::MD5 installed. You can do a quick test to see if it is installed on your system by running a command like: perl
    Message 1 of 2 , Jan 22, 2003
    • 0 Attachment
      israel fenor wrote:
      > Hi to all!!
      >
      > I've tried to install Apache::ASP using CPAN. All works fine but when
      > the system try to get Digest::MD5 package can't do it, all messages
      > talks about "File not found"...
      >

      I believe modern perls ship with Digest::MD5 installed.

      You can do a quick test to see if it is installed on your system by
      running a command like:

      perl -MDigest::MD5 -e ''

      and if there is no error output, then you have it installed.

      I will update the docs to reflect that it is not needed to be
      done now for recent perl distributions.

      Regards,

      Josh

      ________________________________________________________________
      Josh Chamas, Founder phone:925-552-0128
      Chamas Enterprises Inc. http://www.chamas.com
      NodeWorks Link Checking http://www.nodeworks.com


      ---------------------------------------------------------------------
      To unsubscribe, e-mail: asp-unsubscribe@...
      For additional commands, e-mail: asp-help@...
    Your message has been successfully submitted and would be delivered to recipients shortly.