Loading ...
Sorry, an error occurred while loading the content.
 

Re: Linux 8.0 / Apache 2.x * Apache::ASP

Expand Messages
  • Josh Chamas
    ... Its likely compiled prefork MPM which should be pretty stable. I believe the latest version of Apache::ASP will run on mod_perl 1.99 just fine. However
    Message 1 of 1 , Nov 15, 2002
      David_Ross@... wrote:
      >
      > Hi Josh
      >
      > Just installed Linux 8.0 on an intended production server.
      >
      > It comes pre-installed with Apache 2.0.40 & mod_perl 1.99.
      >
      > Am I going to have to remove these & install rpms for the latest Apache 1.x
      > server to be able to run
      > Apache::ASP OK?
      >

      Its likely compiled prefork MPM which should be pretty stable.
      I believe the latest version of Apache::ASP will run on mod_perl 1.99
      just fine. However mod_perl itself might be unstable, so you might
      need to at least rebuild mod_perl 1.99 with the latest release.

      So, if you don't mind being on the cutting edge, go for it.
      But if you are conservative like me, I'd run your stuff on
      apache 1.3x, mod_perl 1.2x ...

      Regards,

      Josh
      ________________________________________________________________
      Josh Chamas, Founder phone:925-552-0128
      Chamas Enterprises Inc. http://www.chamas.com
      NodeWorks Link Checking http://www.nodeworks.com


      ---------------------------------------------------------------------
      To unsubscribe, e-mail: asp-unsubscribe@...
      For additional commands, e-mail: asp-help@...
    Your message has been successfully submitted and would be delivered to recipients shortly.