Loading ...
Sorry, an error occurred while loading the content.

Re: Apache 2.0.39 on win 2000 - need asp - what version?

Expand Messages
  • Josh Chamas
    ... You won t be able to do this yet. mod_perl / Apache::ASP is not stable yet under Apache 2.0. While there is work going on to make this stable, I do not
    Message 1 of 2 , Jul 19, 2002
    • 0 Attachment
      native14u wrote:
      > I am running Apache 2.0.39 on my windows 2000 professional machine
      > and want to be able to use asp pages. I have the latest versions of
      > php and my sql installed. What specific free program and url
      > location do I go to download? Where are the instructions? I don't
      > need a bundled package, just the part the would allow asp pages to
      > work on my system. Your help is appreciated.
      >
      >

      You won't be able to do this yet. mod_perl / Apache::ASP is not
      stable yet under Apache 2.0. While there is work going on to make
      this stable, I do not have a timeline for you. In addition,
      Apache::ASP is only perl scripted ASP. For VBScript ASP, you will
      likely need commercial software.

      Regards,

      Josh
      ________________________________________________________________
      Josh Chamas, Founder phone:714-625-4051
      Chamas Enterprises Inc. http://www.chamas.com
      NodeWorks Link Checking http://www.nodeworks.com


      ---------------------------------------------------------------------
      To unsubscribe, e-mail: asp-unsubscribe@...
      For additional commands, e-mail: asp-help@...
    Your message has been successfully submitted and would be delivered to recipients shortly.