Loading ...
Sorry, an error occurred while loading the content.

Newbie Help -- Win32 : With Apache::ASP enabled HTTPD would not respond

Expand Messages
  • Arul, Rex
    ... To unsubscribe, e-mail: asp-unsubscribe@perl.apache.org For additional commands, e-mail: asp-help@perl.apache.org
    Message 1 of 1 , May 8, 2002
    • 0 Attachment
      > Hello,
      >
      > I am running ActivePerl 629 with Apache 1.3.23 /mod_perl1-26 and
      > Apache-ASP 2.33 on Windows 98 machine.
      >
      > I tried to whet my feet by following the POD Document directions. I
      > made this change to the httpd.conf:
      >
      > <Files ~ (\.asp)> SetHandler perl-script
      > PerlModule Apache::ASP
      > PerlHandler Apache::ASP
      > PerlSetVar Global "C:/Apache/global"
      > PerlSetVar StateDir "C:/Apache/state"
      > </Files>
      >
      > Whenever I start my HTTPD, it starts fine, but the web-site would just
      > not respond. The machine goes excruciatingly slow and will not respond
      > to any request. I shutdown the HTTPD and now I remove the
      > aforementioned lines. Now I start up HTTPD and it works like a charm
      > and serves my mod_perl handlers/sample CGI Scripts etc. What is wrong
      > and what am I missing?
      >
      > Thanks,
      > Rex
      >
      >



      ---------------------------------------------------------------------
      To unsubscribe, e-mail: asp-unsubscribe@...
      For additional commands, e-mail: asp-help@...
    Your message has been successfully submitted and would be delivered to recipients shortly.