Loading ...
Sorry, an error occurred while loading the content.

Re: peculiar error (?)

Expand Messages
  • Joshua Chamas
    ... Its pretty odd. The only references to this I find are libxml and libxslt using by XML::LibXML
    Message 1 of 3 , Nov 26, 2007
    • 0 Attachment
      Thanos Chatziathanassiou wrote:
      > Since yesterday, apache keeps spitting stuff like this in its error log:
      > ---snip---
      > compilation error: file unknown-000437603808 element output
      > invalid value for method: HTML
      > ---snip---
      > without further info.
      > The error message is always like this, with only the
      > ``unknown-XXXXXXXXXXXX'' part different. Comparing this to the
      > access.log doesn't reveal any erred requests, i.e. all entries around
      > that time are 200's or 304's.
      > The lack of a timestamp on the message does not make me very confident
      > about the no-errors part, but this is as far as I could see.
      >
      > Anyone know who/what might by emitting these messages (google did return
      > something about HTML::FormValidator::Results and HTML::Lint, but I'm not
      > using either) ?
      >
      >
      > Thanos Chatziathanassiou
      >

      Its pretty odd.

      The only references to this I find are libxml and libxslt using by XML::LibXML

      http://www.google.com/search?hl=en&client=firefox-a&rls=org.mozilla%3Aen-US%3Aofficial&hs=kgF&q=%22compilation+error%3A+file+unknown%22+element+output&btnG=Search

      You might be using XSLT functionality with Apache::ASP? Maybe there
      is libxml used in your apache somewhere else?

      Regards,

      Josh

      ---------------------------------------------------------------------
      To unsubscribe, e-mail: asp-unsubscribe@...
      For additional commands, e-mail: asp-help@...
    Your message has been successfully submitted and would be delivered to recipients shortly.