Loading ...
Sorry, an error occurred while loading the content.

Re: Install problem

Expand Messages
  • Warren Young
    ... [snip] ... The current version of Apache::ASP assumes that you are using the new mod_perl 2.0 interfaces. 1.99_16 uses the old mod_perl 1.0 interfaces.
    Message 1 of 2 , Sep 28, 2005
    • 0 Attachment
      Andrew Koebrick wrote:
      >
      > [error] Can't locate Apache2/RequestRec.pm in @INC

      [snip]

      > mod_perl-1.99_16-3

      The current version of Apache::ASP assumes that you are using the new
      mod_perl 2.0 interfaces. 1.99_16 uses the old mod_perl 1.0 interfaces.

      One option is to upgrade mod_perl. The dependency net that package is
      caught in makes this a messy path.

      The way I choose is to edit the file referenced in that error message
      (ApacheCommon.pm), changing all the "Apache2"s to "Apache". Then try
      starting httpd. It will fail again, telling you one more module that it
      cannot find; edit the file again, and remove the line that references
      it. httpd will start now.

      ---------------------------------------------------------------------
      To unsubscribe, e-mail: asp-unsubscribe@...
      For additional commands, e-mail: asp-help@...
    Your message has been successfully submitted and would be delivered to recipients shortly.