Loading ...
Sorry, an error occurred while loading the content.

Re: what's wrong

Expand Messages
  • Josh Chamas
    ... You are getting an %EG error. This is defined in the global.asa which you did not copy in from the original examples. Its important to copy in the entire
    Message 1 of 2 , Dec 29, 2004
    • 0 Attachment
      smoxounet wrote:
      > hello all , i'm just installing apache-asp on a debian woody ( apache
      > 1.3.26 ) . i'v do all config trick describe in the quick install
      > section .
      > the result is .. http://195.140.141.25/asp/eg/index.html
      >
      > my http.conf contains :
      >
      > PerlModule Apache::ASP
      > <Files ~ (\.asp)>
      > SetHandler perl-script
      > PerlHandler Apache::ASP
      > PerlSetVar Global /tmp/
      > PerlSetVar StateDir /tmp/asp
      > PerlSetVar NoState 1
      >
      > </Files>
      >
      > <Directory /var/www/asp/eg >
      > Options FollowSymLinks
      > AllowOverride All
      > </Directory>
      >

      You are getting an %EG error. This is defined in the global.asa
      which you did not copy in from the original examples. Its important
      to copy in the entire ./eg directory as is when trying this.

      Regards,

      Josh

      ---------------------------------------------------------------------
      To unsubscribe, e-mail: asp-unsubscribe@...
      For additional commands, e-mail: asp-help@...
    Your message has been successfully submitted and would be delivered to recipients shortly.