Loading ...
Sorry, an error occurred while loading the content.

Re: Blank Page!

Expand Messages
  • Martin Poulter
    Doug, That command doesn t look like Perl syntax. This would work: or this: When you don t get the page you
    Message 1 of 2 , Sep 28, 2004
    • 0 Attachment
      Doug,
      That command doesn't look like Perl syntax. This would work:
      <%="test works!" %>

      or this:

      <% print "test works!" %>
      When you don't get the page you expect, it's a good idea to look at your Apache
      error log to see what errors have been detected.

      Hope this helps,

      On Tue, 28 Sep 2004, Doug Hall wrote:

      >
      >
      > Hi.
      > I'm trying to get apache::asp working...
      >
      > Below are the instructions I followed, but when I actually get to the asp
      > webpage, it's black..
      >
      > The code I put in the page is
      > <%
      >
      > response.write "Test works!"
      >
      > %>
      >
      > The URL is www.doughall.co.uk/test/default.asp
      >
      > Can anyone shed any light???
      >
      > Many thanks
      > Doug

      --
      Dr Martin L Poulter Senior Technical Researcher, ILRT, Bristol, UK
      Research interests: Philosophy of belief and Bayesian inductive logic

      The full experience: http://www.weird.co.uk/martin/
      Community blog: http://www.weird.co.uk/blog/

      "All in all, it's been a fabulous year for Laura and me."
      - George W. Bush, 21 December 2001

      ---------------------------------------------------------------------
      To unsubscribe, e-mail: asp-unsubscribe@...
      For additional commands, e-mail: asp-help@...
    Your message has been successfully submitted and would be delivered to recipients shortly.