Loading ...
Sorry, an error occurred while loading the content.

Re: $0

Expand Messages
  • Josh Chamas
    ... My apologies for not getting back sooner. I have been swamped this past month. I will look into this as soon as possible, and let you know the fix. For
    Message 1 of 2 , Dec 16, 2003
    • 0 Attachment
      Remi Fasol wrote:
      > hello.
      >
      > i'm trying to adapt pages that worked under 1.95 to
      > 2.55.
      >
      > i have a series of forms that uses $0 to identify the
      > current asp page but for some reason the value in that
      > variable contains the previous asp page under 2.55.
      >
      > my only guess as to why this is happening is that i am
      > using:
      >
      > $Response->Clear;
      > $Server->Transfer($NEXT_PAGE);
      >

      My apologies for not getting back sooner. I have been swamped
      this past month. I will look into this as soon as possible,
      and let you know the fix. For some reason $0 is no longer being
      set in $Server->Transfer(), and I will fix this so that we
      have it covered in the regression test suite.

      Regards,

      Josh
      ________________________________________________________________
      Josh Chamas, Founder phone:925-552-0128
      Chamas Enterprises Inc. http://www.chamas.com
      NodeWorks Link Checker http://www.nodeworks.com


      ---------------------------------------------------------------------
      To unsubscribe, e-mail: asp-unsubscribe@...
      For additional commands, e-mail: asp-help@...
    Your message has been successfully submitted and would be delivered to recipients shortly.