Loading ...
Sorry, an error occurred while loading the content.

Re: [Apache::ASP] Digest Number 336

Expand Messages
  • Bhargavi guttal
    Thanks Helmut, Previously i had tried with .. It didn t work.. So i tried to place these in some other location in httpd.conf file &
    Message 1 of 3 , Jul 6 11:23 PM
    • 0 Attachment
      Thanks Helmut,

      Previously i had tried with
      <Files "^/~asp">
      ..
      </Files>

      It didn't work..

      So i tried to place these in some other location in
      httpd.conf file & now it has started working...

      So i want to clarify something.. does the location of
      placing these directives matter in httpd.conf file ?

      I thank u once again for ur help...

      with lots of wishes
      bhargavi










      --- apache-asp@yahoogroups.com wrote:
      > ------------------------ Yahoo! Groups Sponsor
      > ---------------------~-->
      > Save up to 80% on top-quality inkjet cartridges and
      > get your order fast!
      > FREE shipping on orders $50 or more to the US &
      > Canada. Shop at Myinks.com!
      > http://www.c1tracking.com/l.asp?cid=5511
      >
      http://us.click.yahoo.com/v2G7ND/KfUGAA/ySSFAA/ndFolB/TM
      >
      ---------------------------------------------------------------------~->
      >
      > To unsubscribe from this group, send an email to:
      > apache-asp-unsubscribe@yahoogroups.com
      >
      >
      >
      ------------------------------------------------------------------------
      >
      > There is 1 message in this issue.
      >
      > Topics in this digest:
      >
      > 1. Re: To make asp files running... What
      > should be done ?
      > From: "Dr. Helmut Zeilinger"
      > <h.zeilinger@...>
      >
      >
      >
      ________________________________________________________________________
      >
      ________________________________________________________________________
      >
      > Message: 1
      > Date: Thu, 03 Jul 2003 13:18:49 +0200
      > From: "Dr. Helmut Zeilinger"
      > <h.zeilinger@...>
      > Subject: Re: To make asp files running... What
      > should be done ?
      >
      > Hi bhargavi,
      >
      > just an idea - does
      >
      > <Files ~ ".*\.asp">
      >
      > or
      >
      > <FilesMatch ".*\.asp">
      >
      > work?
      >
      > Helmut
      >
      > --On Wednesday, July 02, 2003 06:50:53 +0000
      > guttalbhag
      > <guttalbhag@...> wrote:
      >
      > > Hi All,
      > >
      > > Iam trying to run asp scripts in Linux platform..
      > >
      > > Iam using Apache server with Apache-Asp engine to
      > run asp scripts..
      > >
      > > I changed the httpd.conf file & included these
      > directives...
      > >
      > > <Directory
      > /home/intranet/www/html/timesheet/timesheet>
      > > Options FollowSymLinks
      > > AllowOverride All
      > > </Directory>
      > >
      > >
      > >
      > >
      > > <Files ~ "^\.asp">
      > > SetHandler perl-script
      > > PerlHandler Apache::ASP
      > > PerlSetVar Global
      > /home/intranet/www/html/timesheet/timesheet/.
      > > PerlSetVar StateDir /tmp/asp
      > > </Files>
      > >
      > > Now i restarted the server & tried to run asp
      > scripts again...
      > >
      > > But the browser is returning the code instead of
      > executing it...
      > >
      > > Plz give me some solutions so as to make asp
      > files running...
      > >
      > > regards
      > > bhargavi
      > >
      > >
      > >
      >
      ---------------------------------------------------------------------
      > > To unsubscribe, e-mail:
      > asp-unsubscribe@...
      > > For additional commands, e-mail:
      > asp-help@...
      > >
      > >
      >
      >
      >
      >
      >
      >
      ---------------------------------------------------------------------
      > To unsubscribe, e-mail:
      > asp-unsubscribe@...
      > For additional commands, e-mail:
      > asp-help@...
      >
      >
      >
      >
      ________________________________________________________________________
      >
      ________________________________________________________________________
      >
      >
      >
      > Your use of Yahoo! Groups is subject to
      > http://docs.yahoo.com/info/terms/
      >
      >


      __________________________________
      Do you Yahoo!?
      SBC Yahoo! DSL - Now only $29.95 per month!
      http://sbc.yahoo.com

      ---------------------------------------------------------------------
      To unsubscribe, e-mail: asp-unsubscribe@...
      For additional commands, e-mail: asp-help@...
    • Dr. Helmut Zeilinger
      Hi bhargavi, i think the order of those directives does not matter, of course inside the same container or in the same context respectively. But
      Message 2 of 3 , Jul 7 12:40 PM
      • 0 Attachment
        Hi bhargavi,

        i think the order of those directives does not matter,
        of course inside the same <VirtualHost> container or in
        the same context respectively.

        But anyway you should have a look into

        http://httpd.apache.org/docs-2.0/sections.html

        where Apache's processing of Files-, Directory- and Location-Directives
        is explained in detail.

        Helmut

        --On Sunday, July 06, 2003 23:23:43 -0700 Bhargavi guttal
        <guttalbhag@...> wrote:

        > Thanks Helmut,
        >
        > Previously i had tried with
        > <Files "^/~asp">
        > ..
        > </Files>
        >
        > It didn't work..
        >
        > So i tried to place these in some other location in
        > httpd.conf file & now it has started working...
        >
        > So i want to clarify something.. does the location of
        > placing these directives matter in httpd.conf file ?
        >
        > I thank u once again for ur help...
        >
        > with lots of wishes
        > bhargavi
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        > --- apache-asp@yahoogroups.com wrote:
        >> ------------------------ Yahoo! Groups Sponsor
        >> ---------------------~-->
        >> Save up to 80% on top-quality inkjet cartridges and
        >> get your order fast!
        >> FREE shipping on orders $50 or more to the US &
        >> Canada. Shop at Myinks.com!
        >> http://www.c1tracking.com/l.asp?cid=5511
        >>
        > http://us.click.yahoo.com/v2G7ND/KfUGAA/ySSFAA/ndFolB/TM
        >>
        > ---------------------------------------------------------------------~->
        >>
        >> To unsubscribe from this group, send an email to:
        >> apache-asp-unsubscribe@yahoogroups.com
        >>
        >>
        >>
        > ------------------------------------------------------------------------
        >>
        >> There is 1 message in this issue.
        >>
        >> Topics in this digest:
        >>
        >> 1. Re: To make asp files running... What
        >> should be done ?
        >> From: "Dr. Helmut Zeilinger"
        >> <h.zeilinger@...>
        >>
        >>
        >>
        > ________________________________________________________________________
        >>
        > ________________________________________________________________________
        >>
        >> Message: 1
        >> Date: Thu, 03 Jul 2003 13:18:49 +0200
        >> From: "Dr. Helmut Zeilinger"
        >> <h.zeilinger@...>
        >> Subject: Re: To make asp files running... What
        >> should be done ?
        >>
        >> Hi bhargavi,
        >>
        >> just an idea - does
        >>
        >> <Files ~ ".*\.asp">
        >>
        >> or
        >>
        >> <FilesMatch ".*\.asp">
        >>
        >> work?
        >>
        >> Helmut
        >>
        >> --On Wednesday, July 02, 2003 06:50:53 +0000
        >> guttalbhag
        >> <guttalbhag@...> wrote:
        >>
        >> > Hi All,
        >> >
        >> > Iam trying to run asp scripts in Linux platform..
        >> >
        >> > Iam using Apache server with Apache-Asp engine to
        >> run asp scripts..
        >> >
        >> > I changed the httpd.conf file & included these
        >> directives...
        >> >
        >> > <Directory
        >> /home/intranet/www/html/timesheet/timesheet>
        >> > Options FollowSymLinks
        >> > AllowOverride All
        >> > </Directory>
        >> >
        >> >
        >> >
        >> >
        >> > <Files ~ "^\.asp">
        >> > SetHandler perl-script
        >> > PerlHandler Apache::ASP
        >> > PerlSetVar Global
        >> /home/intranet/www/html/timesheet/timesheet/.
        >> > PerlSetVar StateDir /tmp/asp
        >> > </Files>
        >> >
        >> > Now i restarted the server & tried to run asp
        >> scripts again...
        >> >
        >> > But the browser is returning the code instead of
        >> executing it...
        >> >
        >> > Plz give me some solutions so as to make asp
        >> files running...
        >> >
        >> > regards
        >> > bhargavi
        >> >
        >> >
        >> >
        >>
        > ---------------------------------------------------------------------
        >> > To unsubscribe, e-mail:
        >> asp-unsubscribe@...
        >> > For additional commands, e-mail:
        >> asp-help@...
        >> >
        >> >
        >>
        >>
        >>
        >>
        >>
        >>
        > ---------------------------------------------------------------------
        >> To unsubscribe, e-mail:
        >> asp-unsubscribe@...
        >> For additional commands, e-mail:
        >> asp-help@...
        >>
        >>
        >>
        >>
        > ________________________________________________________________________
        >>
        > ________________________________________________________________________
        >>
        >>
        >>
        >> Your use of Yahoo! Groups is subject to
        >> http://docs.yahoo.com/info/terms/
        >>
        >>
        >
        >
        > __________________________________
        > Do you Yahoo!?
        > SBC Yahoo! DSL - Now only $29.95 per month!
        > http://sbc.yahoo.com
        >
        > ---------------------------------------------------------------------
        > To unsubscribe, e-mail: asp-unsubscribe@...
        > For additional commands, e-mail: asp-help@...
        >
        >





        ---------------------------------------------------------------------
        To unsubscribe, e-mail: asp-unsubscribe@...
        For additional commands, e-mail: asp-help@...
      • Josh Chamas
        ... ... directives tend to work in the context of and directives. This is an apache configuration issue, and can be
        Message 3 of 3 , Jul 7 1:22 PM
        • 0 Attachment
          Bhargavi guttal wrote:
          > Thanks Helmut,
          >
          > Previously i had tried with
          > <Files "^/~asp">
          > ..
          > </Files>
          >
          > It didn't work..
          >
          > So i tried to place these in some other location in
          > httpd.conf file & now it has started working...
          >
          > So i want to clarify something.. does the location of
          > placing these directives matter in httpd.conf file ?
          >
          > I thank u once again for ur help...
          >
          > with lots of wishes
          > bhargavi
          >

          <Files>...</Files> directives tend to work in the context
          of <Directory> and <VirtualHost> directives. This is an
          apache configuration issue, and can be read up on at:

          http://httpd.apache.org/docs/mod/core.html#files

          Regards,

          Josh
          ________________________________________________________________
          Josh Chamas, Founder phone:925-552-0128
          Chamas Enterprises Inc. http://www.chamas.com
          NodeWorks Link Checking http://www.nodeworks.com


          ---------------------------------------------------------------------
          To unsubscribe, e-mail: asp-unsubscribe@...
          For additional commands, e-mail: asp-help@...
        Your message has been successfully submitted and would be delivered to recipients shortly.