Loading ...
Sorry, an error occurred while loading the content.

Re: MLDBM error

Expand Messages
  • Josh Chamas
    ... Set either NoState to 1, or AllowSessionState to Off, and AllowApplicationState to Off. Per a previous post, it seems that 0 values may not be getting
    Message 1 of 3 , May 14, 2003
    • 0 Attachment
      Tim Pushor wrote:
      > Hi,
      >
      > I am having a weird problem. We had a server that was running a few
      > Apache::ASP applications - had being the key word. After upgrading
      > apache, and rebuiding with the newest mod_perl, I installed the lastest
      > Apache::ASP from CPAN (using the bundle), which installed MLDBM.
      >
      > Now, when I try to access one of the sites, I get the '500' error, and
      > the apache log shows:
      > ...

      > AddHandler perl-script .html
      > PerlHandler Apache::ASP
      > PerlSetVar Global /var/spool/www/csa-pdk/global
      > PerlSetVar StateDir /tmp
      > PerlSetVar CookiePath /
      > PerlSetVar SessionTimeout 10
      > PerlSetVar AllowSessionState 0
      > PerlSetVar AllowApplicationState 0
      > PerlSetVar FileUploadTemp 1
      >

      Set either NoState to 1, or AllowSessionState to Off,
      and AllowApplicationState to Off.

      Per a previous post, it seems that 0 values may not be getting returned
      properly from dir_config() settings.

      Regards,

      Josh
      ________________________________________________________________
      Josh Chamas, Founder phone:925-552-0128
      Chamas Enterprises Inc. http://www.chamas.com
      NodeWorks Link Checking http://www.nodeworks.com


      ---------------------------------------------------------------------
      To unsubscribe, e-mail: asp-unsubscribe@...
      For additional commands, e-mail: asp-help@...
    • Tim Pushor
      Josh, You were absolutely correct. I changed both AllowSessionState and AllowApplicationState to Off, and it worked. Thanks for the extremely quick response,
      Message 2 of 3 , May 14, 2003
      • 0 Attachment
        Josh,

        You were absolutely correct. I changed both AllowSessionState and
        AllowApplicationState to Off, and it worked.

        Thanks for the extremely quick response, and the great support.

        Tim


        Josh Chamas wrote:

        > Tim Pushor wrote:
        >
        >> Hi,
        >>
        >> I am having a weird problem. We had a server that was running a few
        >> Apache::ASP applications - had being the key word. After upgrading
        >> apache, and rebuiding with the newest mod_perl, I installed the
        >> lastest Apache::ASP from CPAN (using the bundle), which installed MLDBM.
        >>
        >> Now, when I try to access one of the sites, I get the '500' error,
        >> and the apache log shows:
        >> ...
        >
        >
        >> AddHandler perl-script .html
        >> PerlHandler Apache::ASP
        >> PerlSetVar Global /var/spool/www/csa-pdk/global
        >> PerlSetVar StateDir /tmp
        >> PerlSetVar CookiePath /
        >> PerlSetVar SessionTimeout 10
        >> PerlSetVar AllowSessionState 0
        >> PerlSetVar AllowApplicationState 0
        >> PerlSetVar FileUploadTemp 1
        >>
        >
        > Set either NoState to 1, or AllowSessionState to Off,
        > and AllowApplicationState to Off.
        >
        > Per a previous post, it seems that 0 values may not be getting returned
        > properly from dir_config() settings.
        >
        > Regards,
        >
        > Josh
        > ________________________________________________________________
        > Josh Chamas, Founder phone:925-552-0128
        > Chamas Enterprises Inc. http://www.chamas.com
        > NodeWorks Link Checking http://www.nodeworks.com
        >
        >
        > ---------------------------------------------------------------------
        > To unsubscribe, e-mail: asp-unsubscribe@...
        > For additional commands, e-mail: asp-help@...
        >



        ---------------------------------------------------------------------
        To unsubscribe, e-mail: asp-unsubscribe@...
        For additional commands, e-mail: asp-help@...
      Your message has been successfully submitted and would be delivered to recipients shortly.