Loading ...
Sorry, an error occurred while loading the content.

2153Can't Configure ASP for Apache2.2

Expand Messages
  • Simon Wray
    Aug 21, 2006
    • 0 Attachment
      Hi

      I've managed to configure mod_perl and get the printenv.pl test page
      working, but I'm now stuck trying to configure & test ASP...

      I'm new to Apache and am trying to set-up ASP for a test intranet on my
      Wintel desktop box (XP SP2). Apache2.2 is up and running, and mod_perl
      (5.8) appears to have been installed and configured successfully as
      well. I've done all this via the instructions at
      http://www.apache-asp.org/install.html and using the various compiled
      Win binaries/exe's provided by Randy Kobes.

      I'm now at the stage where I think I should have ASP installed, but I
      don't seem to have anything to indicate this; no ASP entries in my conf
      file and no "/asp" directory in my "/Apache2.2". directory.

      Where do I go from here? How can I tell if ASP is installed? If it is
      installed, what are the next steps for me to configure it so that I can
      get a test.asp page displayed?

      I can supply further info as required, including my conf file if it will
      help!

      Thanks for any and all help!
      Simon Wray

      ---------------------------------------------------------------------
      To unsubscribe, e-mail: asp-unsubscribe@...
      For additional commands, e-mail: asp-help@...
    • Show all 2 messages in this topic