Loading ...
Sorry, an error occurred while loading the content.

2143Installation Errors

Expand Messages
  • levik
    Jul 19, 2006
      Ok, I'm going to try and give you all the info right up front that you might
      need, if I leave something out let me know. Also, I apologize if I give to
      much info. I'll also start off with the fact that I've only been working
      with setting up a web server for about a month now.

      Specs:
      Win 2k SP4
      Apache 2.2.2(win32)
      mod_aspdotnet 2.2
      PHP 5.2.0-dev
      mod_jk 1.2.15
      mod_perl 2.0.3-dev
      Perl v5.8.8

      http://www.nabble.com/user-files/49/error.log error.log

      I've included my error log if that helps. My problem is I cannot view asp
      pages, and the only ones I'm trying to view are the ones that came with
      Apache::Asp. The bookmarks and search ones. When I browse to the
      folder(located in my webroot) in IE I get HTTP 500 - Internal server error.
      Have I not installed Apache::Asp correctly? Or is there something simple I'm
      just not seeing? I appreciate the help, its been one heck of a learning
      curve, I've spent most of this week getting CPAN to work for me, which btw,
      requires being able to build the modules on your own anyways ;-) .
      --
      View this message in context: http://www.nabble.com/Installation-Errors-tf1966676.html#a5397242
      Sent from the Apache - Asp forum at Nabble.com.


      ---------------------------------------------------------------------
      To unsubscribe, e-mail: asp-unsubscribe@...
      For additional commands, e-mail: asp-help@...
    • Show all 4 messages in this topic