Loading ...
Sorry, an error occurred while loading the content.

Maxim messes with meridian delay?

Expand Messages
  • geoff
    Last night I tried using meridian delay. I couldn t get it to work unless I disconnected the scope from the computer (Maxim via rs232). Is this a known issue
    Message 1 of 13 , Feb 7, 2013
    View Source
    • 0 Attachment
      Last night I tried using meridian delay. I couldn't get it to work unless I disconnected the scope from the computer (Maxim via rs232). Is this a known issue or have I just been doing something silly? Is there a workaround?
      Geoff
    • Ray Gralak
      Geoff, Did you set the meridian delay in the ASCOM driver or the Hand controller? Also, are you running the new S firmware? -Ray Gralak Author of
      Message 2 of 13 , Feb 7, 2013
      View Source
      • 0 Attachment
        Geoff,

        Did you set the meridian delay in the ASCOM driver or the Hand controller?

        Also, are you running the new "S" firmware?

        -Ray Gralak
        Author of Astro-Physics Command Center (APCC)
        Author of PEMPro: http://www.ccdware.com
        Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
        Author of PulseGuide: http://www.pulseguide.com
        Author of Sigma: http://www.gralak.com/sigma


        > -----Original Message-----
        > From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com] On Behalf Of geoff
        > Sent: Thursday, February 07, 2013 5:44 PM
        > To: ap-gto@yahoogroups.com
        > Subject: [ap-gto] Maxim messes with meridian delay?
        >
        >
        >
        > Last night I tried using meridian delay. I couldn't get it to work unless I disconnected the scope from the computer
        > (Maxim via rs232). Is this a known issue or have I just been doing something silly? Is there a workaround?
        > Geoff
        >
        >
        >
        >
      • geoff
        Hi Ray I set it in the hand controller. Not running the S chip yet.
        Message 3 of 13 , Feb 7, 2013
        View Source
        • 0 Attachment
          Hi Ray
          I set it in the hand controller. Not running the S chip yet.

          --- In ap-gto@yahoogroups.com, "Ray Gralak" wrote:
          >
          > Geoff,
          >
          > Did you set the meridian delay in the ASCOM driver or the Hand controller?
          >
          > Also, are you running the new "S" firmware?
          >
          > -Ray Gralak
          > Author of Astro-Physics Command Center (APCC)
          > Author of PEMPro: http://www.ccdware.com
          > Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
          > Author of PulseGuide: http://www.pulseguide.com
          > Author of Sigma: http://www.gralak.com/sigma
          >
          >
          > > -----Original Message-----
          > > From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com] On Behalf Of geoff
          > > Sent: Thursday, February 07, 2013 5:44 PM
          > > To: ap-gto@yahoogroups.com
          > > Subject: [ap-gto] Maxim messes with meridian delay?
          > >
          > >
          > >
          > > Last night I tried using meridian delay. I couldn't get it to work unless I disconnected the scope from the computer
          > > (Maxim via rs232). Is this a known issue or have I just been doing something silly? Is there a workaround?
          > > Geoff
          > >
          > >
          > >
          > >
          >
        • Ray Gralak
          Geoff, The meridian delay on pre-S chips works by essentially fooling the clock in the GTOCPx servo controller. It is common to have the option selected in the
          Message 4 of 13 , Feb 8, 2013
          View Source
          • 0 Attachment
            Geoff,

            The meridian delay on pre-S chips works by essentially fooling the clock in the GTOCPx servo controller. It is common to
            have the option selected in the AP V2 ASCOM driver to "Sync mount to PC time." When this is checked, the driver will
            detect the "fooled" time in the servo and immediately "correct" it back to PC time.

            There are two simple ways to deal with this if using both the driver and the keypad:

            1. Uncheck the box in the driver that keeps the mount time synced to the PC time.

            2. Perform the meridian delay functions from the driver instead of the keypad. You can still use the keypad for the GoTo
            and for centering etc., but let the driver handle the meridian functions.

            The second option is the preferred option. See this section in the driver help:

            http://www.gralak.com/apdriver/help/meridian_delay2.htm

            -Ray Gralak
            Author of Astro-Physics Command Center (APCC)
            Author of PEMPro: http://www.ccdware.com
            Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
            Author of PulseGuide: http://www.pulseguide.com
            Author of Sigma: http://www.gralak.com/sigma

            > -----Original Message-----
            > From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com] On Behalf Of geoff
            > Sent: Thursday, February 07, 2013 9:36 PM
            > To: ap-gto@yahoogroups.com
            > Subject: [ap-gto] Re: Maxim messes with meridian delay?
            >
            >
            >
            > Hi Ray
            > I set it in the hand controller. Not running the S chip yet.
            >
            > --- In ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com> , "Ray Gralak" wrote:
            > >
            > > Geoff,
            > >
            > > Did you set the meridian delay in the ASCOM driver or the Hand controller?
            > >
            > > Also, are you running the new "S" firmware?
            > >
            > > -Ray Gralak
            > > Author of Astro-Physics Command Center (APCC)
            > > Author of PEMPro: http://www.ccdware.com
            > > Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
            > > Author of PulseGuide: http://www.pulseguide.com
            > > Author of Sigma: http://www.gralak.com/sigma
            > >
            > >
            > > > -----Original Message-----
            > > > From: ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com> [mailto:ap-gto@yahoogroups.com
            > <mailto:ap-gto%40yahoogroups.com> ] On Behalf Of geoff
            > > > Sent: Thursday, February 07, 2013 5:44 PM
            > > > To: ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com>
            > > > Subject: [ap-gto] Maxim messes with meridian delay?
            > > >
            > > >
            > > >
            > > > Last night I tried using meridian delay. I couldn't get it to work unless I disconnected the scope from the
            > computer
            > > > (Maxim via rs232). Is this a known issue or have I just been doing something silly? Is there a workaround?
            > > > Geoff
            > > >
            > > >
            > > >
            > > >
            > >
            >
            >
            >
            >
          • astromfm
            Ray, You imply that this is not a problem with the S chip then? Is it no longer necessary to follow one of the two procedures below if you have the new S chip
            Message 5 of 13 , Feb 8, 2013
            View Source
            • 0 Attachment
              Ray,

              You imply that this is not a problem with the S chip then? Is it no longer necessary to follow one of the two procedures below if you have the new S chip installed or are there different procedures to follow with the S chip?

              ...Keith

              --- In ap-gto@yahoogroups.com, "Ray Gralak" wrote:
              >
              > Geoff,
              >
              > The meridian delay on pre-S chips works by essentially fooling the clock in the GTOCPx servo controller. It is common to
              > have the option selected in the AP V2 ASCOM driver to "Sync mount to PC time." When this is checked, the driver will
              > detect the "fooled" time in the servo and immediately "correct" it back to PC time.
              >
              > There are two simple ways to deal with this if using both the driver and the keypad:
              >
              > 1. Uncheck the box in the driver that keeps the mount time synced to the PC time.
              >
              > 2. Perform the meridian delay functions from the driver instead of the keypad. You can still use the keypad for the GoTo
              > and for centering etc., but let the driver handle the meridian functions.
              >
              > The second option is the preferred option. See this section in the driver help:
              >
              > http://www.gralak.com/apdriver/help/meridian_delay2.htm
              >
              > -Ray Gralak
              > Author of Astro-Physics Command Center (APCC)
              > Author of PEMPro: http://www.ccdware.com
              > Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
              > Author of PulseGuide: http://www.pulseguide.com
              > Author of Sigma: http://www.gralak.com/sigma
              >
              > > -----Original Message-----
              > > From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com] On Behalf Of geoff
              > > Sent: Thursday, February 07, 2013 9:36 PM
              > > To: ap-gto@yahoogroups.com
              > > Subject: [ap-gto] Re: Maxim messes with meridian delay?
              > >
              > >
              > >
              > > Hi Ray
              > > I set it in the hand controller. Not running the S chip yet.
              > >
              > > --- In ap-gto@yahoogroups.com , "Ray Gralak" wrote:
              > > >
              > > > Geoff,
              > > >
              > > > Did you set the meridian delay in the ASCOM driver or the Hand controller?
              > > >
              > > > Also, are you running the new "S" firmware?
              > > >
              > > > -Ray Gralak
              > > > Author of Astro-Physics Command Center (APCC)
              > > > Author of PEMPro: http://www.ccdware.com
              > > > Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
              > > > Author of PulseGuide: http://www.pulseguide.com
              > > > Author of Sigma: http://www.gralak.com/sigma
              > > >
              > > >
              > > > > -----Original Message-----
              > > > > From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com
              > > ] On Behalf Of geoff
              > > > > Sent: Thursday, February 07, 2013 5:44 PM
              > > > > To: ap-gto@yahoogroups.com
              > > > > Subject: [ap-gto] Maxim messes with meridian delay?
              > > > >
              > > > >
              > > > >
              > > > > Last night I tried using meridian delay. I couldn't get it to work unless I disconnected the scope from the
              > > computer
              > > > > (Maxim via rs232). Is this a known issue or have I just been doing something silly? Is there a workaround?
              > > > > Geoff
              > > > >
              > > > >
              > > > >
              > > > >
              > > >
              > >
              > >
              > >
              > >
              >
            • Ray Gralak
              Hi Keith, The issue still exists with the S chip but the way the AP V2 driver handles meridian delays is different. That s because the firmware in the hand
              Message 6 of 13 , Feb 8, 2013
              View Source
              • 0 Attachment
                Hi Keith,

                The issue still exists with the S chip but the way the AP V2 driver handles meridian delays is different.

                That's because the firmware in the hand controller hasn't been updated yet to use the new meridian delay commands in the
                S chip, which the AP V2 driver uses. Once the firmware in the hand controller has been updated then the AP V2 driver can
                read back whatever the hand controller set and vice versa.

                -Ray Gralak
                Author of Astro-Physics Command Center (APCC)
                Author of PEMPro: http://www.ccdware.com
                Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
                Author of PulseGuide: http://www.pulseguide.com
                Author of Sigma: http://www.gralak.com/sigma


                > -----Original Message-----
                > From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com] On Behalf Of astromfm
                > Sent: Friday, February 08, 2013 6:54 AM
                > To: ap-gto@yahoogroups.com
                > Subject: [ap-gto] Re: Maxim messes with meridian delay?
                >
                >
                >
                > Ray,
                >
                > You imply that this is not a problem with the S chip then? Is it no longer necessary to follow one of the two
                > procedures below if you have the new S chip installed or are there different procedures to follow with the S chip?
                >
                > ...Keith
                >
                > --- In ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com> , "Ray Gralak" wrote:
                > >
                > > Geoff,
                > >
                > > The meridian delay on pre-S chips works by essentially fooling the clock in the GTOCPx servo controller. It is
                > common to
                > > have the option selected in the AP V2 ASCOM driver to "Sync mount to PC time." When this is checked, the
                > driver will
                > > detect the "fooled" time in the servo and immediately "correct" it back to PC time.
                > >
                > > There are two simple ways to deal with this if using both the driver and the keypad:
                > >
                > > 1. Uncheck the box in the driver that keeps the mount time synced to the PC time.
                > >
                > > 2. Perform the meridian delay functions from the driver instead of the keypad. You can still use the keypad for
                > the GoTo
                > > and for centering etc., but let the driver handle the meridian functions.
                > >
                > > The second option is the preferred option. See this section in the driver help:
                > >
                > > http://www.gralak.com/apdriver/help/meridian_delay2.htm
                > >
                > > -Ray Gralak
                > > Author of Astro-Physics Command Center (APCC)
                > > Author of PEMPro: http://www.ccdware.com
                > > Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
                > > Author of PulseGuide: http://www.pulseguide.com
                > > Author of Sigma: http://www.gralak.com/sigma
                > >
                > > > -----Original Message-----
                > > > From: ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com> [mailto:ap-gto@yahoogroups.com
                > <mailto:ap-gto%40yahoogroups.com> ] On Behalf Of geoff
                > > > Sent: Thursday, February 07, 2013 9:36 PM
                > > > To: ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com>
                > > > Subject: [ap-gto] Re: Maxim messes with meridian delay?
                > > >
                > > >
                > > >
                > > > Hi Ray
                > > > I set it in the hand controller. Not running the S chip yet.
                > > >
                > > > --- In ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com> , "Ray Gralak" wrote:
                > > > >
                > > > > Geoff,
                > > > >
                > > > > Did you set the meridian delay in the ASCOM driver or the Hand controller?
                > > > >
                > > > > Also, are you running the new "S" firmware?
                > > > >
                > > > > -Ray Gralak
                > > > > Author of Astro-Physics Command Center (APCC)
                > > > > Author of PEMPro: http://www.ccdware.com
                > > > > Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
                > > > > Author of PulseGuide: http://www.pulseguide.com
                > > > > Author of Sigma: http://www.gralak.com/sigma
                > > > >
                > > > >
                > > > > > -----Original Message-----
                > > > > > From: ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com> [mailto:ap-
                > gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com>
                > > > ] On Behalf Of geoff
                > > > > > Sent: Thursday, February 07, 2013 5:44 PM
                > > > > > To: ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com>
                > > > > > Subject: [ap-gto] Maxim messes with meridian delay?
                > > > > >
                > > > > >
                > > > > >
                > > > > > Last night I tried using meridian delay. I couldn't get it to work unless I disconnected the scope from the
                > > > computer
                > > > > > (Maxim via rs232). Is this a known issue or have I just been doing something silly? Is there a workaround?
                > > > > > Geoff
                > > > > >
                > > > > >
                > > > > >
                > > > > >
                > > > >
                > > >
                > > >
                > > >
                > > >
                > >
                >
                >
                >
                >
              • astromfm
                Thanks Ray. I have the S chip but I haven t installed it yet. I m just trying to figure out the benefits if it works better with the V2 ASCOM driver.
                Message 7 of 13 , Feb 8, 2013
                View Source
                • 0 Attachment
                  Thanks Ray. I have the S chip but I haven't installed it yet. I'm just trying to figure out the benefits if it works better with the V2 ASCOM driver.
                  ...Keith

                  --- In ap-gto@yahoogroups.com, "Ray Gralak" wrote:
                  >
                  > Hi Keith,
                  >
                  > The issue still exists with the S chip but the way the AP V2 driver handles meridian delays is different.
                  >
                  > That's because the firmware in the hand controller hasn't been updated yet to use the new meridian delay commands in the
                  > S chip, which the AP V2 driver uses. Once the firmware in the hand controller has been updated then the AP V2 driver can
                  > read back whatever the hand controller set and vice versa.
                  >
                  > -Ray Gralak
                  > Author of Astro-Physics Command Center (APCC)
                  > Author of PEMPro: http://www.ccdware.com
                  > Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
                  > Author of PulseGuide: http://www.pulseguide.com
                  > Author of Sigma: http://www.gralak.com/sigma
                  >
                  >
                  > > -----Original Message-----
                  > > From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com] On Behalf Of astromfm
                  > > Sent: Friday, February 08, 2013 6:54 AM
                  > > To: ap-gto@yahoogroups.com
                  > > Subject: [ap-gto] Re: Maxim messes with meridian delay?
                  > >
                  > >
                  > >
                  > > Ray,
                  > >
                  > > You imply that this is not a problem with the S chip then? Is it no longer necessary to follow one of the two
                  > > procedures below if you have the new S chip installed or are there different procedures to follow with the S chip?
                  > >
                  > > ...Keith
                  > >
                  > > --- In ap-gto@yahoogroups.com , "Ray Gralak" wrote:
                  > > >
                  > > > Geoff,
                  > > >
                  > > > The meridian delay on pre-S chips works by essentially fooling the clock in the GTOCPx servo controller. It is
                  > > common to
                  > > > have the option selected in the AP V2 ASCOM driver to "Sync mount to PC time." When this is checked, the
                  > > driver will
                  > > > detect the "fooled" time in the servo and immediately "correct" it back to PC time.
                  > > >
                  > > > There are two simple ways to deal with this if using both the driver and the keypad:
                  > > >
                  > > > 1. Uncheck the box in the driver that keeps the mount time synced to the PC time.
                  > > >
                  > > > 2. Perform the meridian delay functions from the driver instead of the keypad. You can still use the keypad for
                  > > the GoTo
                  > > > and for centering etc., but let the driver handle the meridian functions.
                  > > >
                  > > > The second option is the preferred option. See this section in the driver help:
                  > > >
                  > > > http://www.gralak.com/apdriver/help/meridian_delay2.htm
                  > > >
                  > > > -Ray Gralak
                  > > > Author of Astro-Physics Command Center (APCC)
                  > > > Author of PEMPro: http://www.ccdware.com
                  > > > Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
                  > > > Author of PulseGuide: http://www.pulseguide.com
                  > > > Author of Sigma: http://www.gralak.com/sigma
                  > > >
                  > > > > -----Original Message-----
                  > > > > From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com
                  > > ] On Behalf Of geoff
                  > > > > Sent: Thursday, February 07, 2013 9:36 PM
                  > > > > To: ap-gto@yahoogroups.com
                  > > > > Subject: [ap-gto] Re: Maxim messes with meridian delay?
                  > > > >
                  > > > >
                  > > > >
                  > > > > Hi Ray
                  > > > > I set it in the hand controller. Not running the S chip yet.
                  > > > >
                  > > > > --- In ap-gto@yahoogroups.com , "Ray Gralak" wrote:
                  > > > > >
                  > > > > > Geoff,
                  > > > > >
                  > > > > > Did you set the meridian delay in the ASCOM driver or the Hand controller?
                  > > > > >
                  > > > > > Also, are you running the new "S" firmware?
                  > > > > >
                  > > > > > -Ray Gralak
                  > > > > > Author of Astro-Physics Command Center (APCC)
                  > > > > > Author of PEMPro: http://www.ccdware.com
                  > > > > > Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
                  > > > > > Author of PulseGuide: http://www.pulseguide.com
                  > > > > > Author of Sigma: http://www.gralak.com/sigma
                  > > > > >
                  > > > > >
                  > > > > > > -----Original Message-----
                  > > > > > > From: ap-gto@yahoogroups.com [mailto:ap-
                  > > gto@yahoogroups.com
                  > > > > ] On Behalf Of geoff
                  > > > > > > Sent: Thursday, February 07, 2013 5:44 PM
                  > > > > > > To: ap-gto@yahoogroups.com
                  > > > > > > Subject: [ap-gto] Maxim messes with meridian delay?
                  > > > > > >
                  > > > > > >
                  > > > > > >
                  > > > > > > Last night I tried using meridian delay. I couldn't get it to work unless I disconnected the scope from the
                  > > > > computer
                  > > > > > > (Maxim via rs232). Is this a known issue or have I just been doing something silly? Is there a workaround?
                  > > > > > > Geoff
                  > > > > > >
                  > > > > > >
                  > > > > > >
                  > > > > > >
                  > > > > >
                  > > > >
                  > > > >
                  > > > >
                  > > > >
                  > > >
                  > >
                  > >
                  > >
                  > >
                  >
                • Stephane CHARBONNEL
                  Keith, I think the S Chip is more important for APCC than for ASCOM v2. But, for exemple, even in ASCOM v2 and with this last chip, now, my mount knows if is
                  Message 8 of 13 , Feb 8, 2013
                  View Source
                  • 0 Attachment
                    Keith,

                    I think the S Chip is more important for APCC than for ASCOM v2.
                    But, for exemple, even in ASCOM v2 and with this last chip, now, my mount
                    knows if is parked on the beginning or not. It is important for mount in
                    observatory.

                    Stephane
                    Le 8 f�vr. 2013 17:54, "astromfm" <eggerk@...> a �crit :

                    > **
                    >
                    >
                    > Thanks Ray. I have the S chip but I haven't installed it yet. I'm just
                    > trying to figure out the benefits if it works better with the V2 ASCOM
                    > driver.
                    > ...Keith
                    >
                    > --- In ap-gto@yahoogroups.com, "Ray Gralak" wrote:
                    > >
                    > > Hi Keith,
                    > >
                    > > The issue still exists with the S chip but the way the AP V2 driver
                    > handles meridian delays is different.
                    > >
                    > > That's because the firmware in the hand controller hasn't been updated
                    > yet to use the new meridian delay commands in the
                    > > S chip, which the AP V2 driver uses. Once the firmware in the hand
                    > controller has been updated then the AP V2 driver can
                    > > read back whatever the hand controller set and vice versa.
                    > >
                    > > -Ray Gralak
                    > > Author of Astro-Physics Command Center (APCC)
                    > > Author of PEMPro: http://www.ccdware.com
                    > > Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
                    > > Author of PulseGuide: http://www.pulseguide.com
                    > > Author of Sigma: http://www.gralak.com/sigma
                    > >
                    > >
                    > > > -----Original Message-----
                    > > > From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com] On
                    > Behalf Of astromfm
                    > > > Sent: Friday, February 08, 2013 6:54 AM
                    > > > To: ap-gto@yahoogroups.com
                    > > > Subject: [ap-gto] Re: Maxim messes with meridian delay?
                    > > >
                    > > >
                    > > >
                    > > > Ray,
                    > > >
                    > > > You imply that this is not a problem with the S chip then? Is it no
                    > longer necessary to follow one of the two
                    > > > procedures below if you have the new S chip installed or are there
                    > different procedures to follow with the S chip?
                    > > >
                    > > > ...Keith
                    > > >
                    > > > --- In ap-gto@yahoogroups.com , "Ray Gralak" wrote:
                    > > > >
                    > > > > Geoff,
                    > > > >
                    > > > > The meridian delay on pre-S chips works by essentially fooling the
                    > clock in the GTOCPx servo controller. It is
                    > > > common to
                    > > > > have the option selected in the AP V2 ASCOM driver to "Sync mount to
                    > PC time." When this is checked, the
                    > > > driver will
                    > > > > detect the "fooled" time in the servo and immediately "correct" it
                    > back to PC time.
                    > > > >
                    > > > > There are two simple ways to deal with this if using both the driver
                    > and the keypad:
                    > > > >
                    > > > > 1. Uncheck the box in the driver that keeps the mount time synced to
                    > the PC time.
                    > > > >
                    > > > > 2. Perform the meridian delay functions from the driver instead of
                    > the keypad. You can still use the keypad for
                    > > > the GoTo
                    > > > > and for centering etc., but let the driver handle the meridian
                    > functions.
                    > > > >
                    > > > > The second option is the preferred option. See this section in the
                    > driver help:
                    > > > >
                    > > > > http://www.gralak.com/apdriver/help/meridian_delay2.htm
                    > > > >
                    > > > > -Ray Gralak
                    > > > > Author of Astro-Physics Command Center (APCC)
                    > > > > Author of PEMPro: http://www.ccdware.com
                    > > > > Author of Astro-Physics V2 ASCOM Driver:
                    > http://www.gralak.com/apdriver
                    > > > > Author of PulseGuide: http://www.pulseguide.com
                    > > > > Author of Sigma: http://www.gralak.com/sigma
                    > > > >
                    > > > > > -----Original Message-----
                    > > > > > From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com
                    > > > ] On Behalf Of geoff
                    > > > > > Sent: Thursday, February 07, 2013 9:36 PM
                    > > > > > To: ap-gto@yahoogroups.com
                    > > > > > Subject: [ap-gto] Re: Maxim messes with meridian delay?
                    > > > > >
                    > > > > >
                    > > > > >
                    > > > > > Hi Ray
                    > > > > > I set it in the hand controller. Not running the S chip yet.
                    > > > > >
                    > > > > > --- In ap-gto@yahoogroups.com , "Ray Gralak" wrote:
                    > > > > > >
                    > > > > > > Geoff,
                    > > > > > >
                    > > > > > > Did you set the meridian delay in the ASCOM driver or the Hand
                    > controller?
                    > > > > > >
                    > > > > > > Also, are you running the new "S" firmware?
                    > > > > > >
                    > > > > > > -Ray Gralak
                    > > > > > > Author of Astro-Physics Command Center (APCC)
                    > > > > > > Author of PEMPro: http://www.ccdware.com
                    > > > > > > Author of Astro-Physics V2 ASCOM Driver:
                    > http://www.gralak.com/apdriver
                    > > > > > > Author of PulseGuide: http://www.pulseguide.com
                    > > > > > > Author of Sigma: http://www.gralak.com/sigma
                    > > > > > >
                    > > > > > >
                    > > > > > > > -----Original Message-----
                    > > > > > > > From: ap-gto@yahoogroups.com [mailto:ap-
                    > > > gto@yahoogroups.com
                    > > > > > ] On Behalf Of geoff
                    > > > > > > > Sent: Thursday, February 07, 2013 5:44 PM
                    > > > > > > > To: ap-gto@yahoogroups.com
                    > > > > > > > Subject: [ap-gto] Maxim messes with meridian delay?
                    > > > > > > >
                    > > > > > > >
                    > > > > > > >
                    > > > > > > > Last night I tried using meridian delay. I couldn't get it to
                    > work unless I disconnected the scope from the
                    > > > > > computer
                    > > > > > > > (Maxim via rs232). Is this a known issue or have I just been
                    > doing something silly? Is there a workaround?
                    > > > > > > > Geoff
                    > > > > > > >
                    > > > > > > >
                    > > > > > > >
                    > > > > > > >
                    > > > > > >
                    > > > > >
                    > > > > >
                    > > > > >
                    > > > > >
                    > > > >
                    > > >
                    > > >
                    > > >
                    > > >
                    > >
                    >
                    >
                    >


                    [Non-text portions of this message have been removed]
                  • astromfm
                    Thanks Stephan. My mount is in an observatory, but I m waiting for it to warm up a bit before doing the replacement. Then I plan to try the trial version of
                    Message 9 of 13 , Feb 8, 2013
                    View Source
                    • 0 Attachment
                      Thanks Stephan. My mount is in an observatory, but I'm waiting for it to warm up a bit before doing the replacement. Then I plan to try the trial version of APCC but I was curious as to the benefits even without APCC.
                      ...Keith

                      --- In ap-gto@yahoogroups.com, Stephane CHARBONNEL wrote:
                      >
                      > Keith,
                      >
                      > I think the S Chip is more important for APCC than for ASCOM v2.
                      > But, for exemple, even in ASCOM v2 and with this last chip, now, my mount
                      > knows if is parked on the beginning or not. It is important for mount in
                      > observatory.
                      >
                      > Stephane
                      > Le 8 févr. 2013 17:54, "astromfm" a écrit :
                      >
                      > > **
                      > >
                      > >
                      > > Thanks Ray. I have the S chip but I haven't installed it yet. I'm just
                      > > trying to figure out the benefits if it works better with the V2 ASCOM
                      > > driver.
                      > > ...Keith
                      > >
                      > > --- In ap-gto@yahoogroups.com, "Ray Gralak" wrote:
                      > > >
                      > > > Hi Keith,
                      > > >
                      > > > The issue still exists with the S chip but the way the AP V2 driver
                      > > handles meridian delays is different.
                      > > >
                      > > > That's because the firmware in the hand controller hasn't been updated
                      > > yet to use the new meridian delay commands in the
                      > > > S chip, which the AP V2 driver uses. Once the firmware in the hand
                      > > controller has been updated then the AP V2 driver can
                      > > > read back whatever the hand controller set and vice versa.
                      > > >
                      > > > -Ray Gralak
                      > > > Author of Astro-Physics Command Center (APCC)
                      > > > Author of PEMPro: http://www.ccdware.com
                      > > > Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
                      > > > Author of PulseGuide: http://www.pulseguide.com
                      > > > Author of Sigma: http://www.gralak.com/sigma
                      > > >
                      > > >
                      > > > > -----Original Message-----
                      > > > > From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com] On
                      > > Behalf Of astromfm
                      > > > > Sent: Friday, February 08, 2013 6:54 AM
                      > > > > To: ap-gto@yahoogroups.com
                      > > > > Subject: [ap-gto] Re: Maxim messes with meridian delay?
                      > > > >
                      > > > >
                      > > > >
                      > > > > Ray,
                      > > > >
                      > > > > You imply that this is not a problem with the S chip then? Is it no
                      > > longer necessary to follow one of the two
                      > > > > procedures below if you have the new S chip installed or are there
                      > > different procedures to follow with the S chip?
                      > > > >
                      > > > > ...Keith
                      > > > >
                      > > > > --- In ap-gto@yahoogroups.com , "Ray Gralak" wrote:
                      > > > > >
                      > > > > > Geoff,
                      > > > > >
                      > > > > > The meridian delay on pre-S chips works by essentially fooling the
                      > > clock in the GTOCPx servo controller. It is
                      > > > > common to
                      > > > > > have the option selected in the AP V2 ASCOM driver to "Sync mount to
                      > > PC time." When this is checked, the
                      > > > > driver will
                      > > > > > detect the "fooled" time in the servo and immediately "correct" it
                      > > back to PC time.
                      > > > > >
                      > > > > > There are two simple ways to deal with this if using both the driver
                      > > and the keypad:
                      > > > > >
                      > > > > > 1. Uncheck the box in the driver that keeps the mount time synced to
                      > > the PC time.
                      > > > > >
                      > > > > > 2. Perform the meridian delay functions from the driver instead of
                      > > the keypad. You can still use the keypad for
                      > > > > the GoTo
                      > > > > > and for centering etc., but let the driver handle the meridian
                      > > functions.
                      > > > > >
                      > > > > > The second option is the preferred option. See this section in the
                      > > driver help:
                      > > > > >
                      > > > > > http://www.gralak.com/apdriver/help/meridian_delay2.htm
                      > > > > >
                      > > > > > -Ray Gralak
                      > > > > > Author of Astro-Physics Command Center (APCC)
                      > > > > > Author of PEMPro: http://www.ccdware.com
                      > > > > > Author of Astro-Physics V2 ASCOM Driver:
                      > > http://www.gralak.com/apdriver
                      > > > > > Author of PulseGuide: http://www.pulseguide.com
                      > > > > > Author of Sigma: http://www.gralak.com/sigma
                      > > > > >
                      > > > > > > -----Original Message-----
                      > > > > > > From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com
                      > > > > ] On Behalf Of geoff
                      > > > > > > Sent: Thursday, February 07, 2013 9:36 PM
                      > > > > > > To: ap-gto@yahoogroups.com
                      > > > > > > Subject: [ap-gto] Re: Maxim messes with meridian delay?
                      > > > > > >
                      > > > > > >
                      > > > > > >
                      > > > > > > Hi Ray
                      > > > > > > I set it in the hand controller. Not running the S chip yet.
                      > > > > > >
                      > > > > > > --- In ap-gto@yahoogroups.com , "Ray Gralak" wrote:
                      > > > > > > >
                      > > > > > > > Geoff,
                      > > > > > > >
                      > > > > > > > Did you set the meridian delay in the ASCOM driver or the Hand
                      > > controller?
                      > > > > > > >
                      > > > > > > > Also, are you running the new "S" firmware?
                      > > > > > > >
                      > > > > > > > -Ray Gralak
                      > > > > > > > Author of Astro-Physics Command Center (APCC)
                      > > > > > > > Author of PEMPro: http://www.ccdware.com
                      > > > > > > > Author of Astro-Physics V2 ASCOM Driver:
                      > > http://www.gralak.com/apdriver
                      > > > > > > > Author of PulseGuide: http://www.pulseguide.com
                      > > > > > > > Author of Sigma: http://www.gralak.com/sigma
                      > > > > > > >
                      > > > > > > >
                      > > > > > > > > -----Original Message-----
                      > > > > > > > > From: ap-gto@yahoogroups.com [mailto:ap-
                      > > > > gto@yahoogroups.com
                      > > > > > > ] On Behalf Of geoff
                      > > > > > > > > Sent: Thursday, February 07, 2013 5:44 PM
                      > > > > > > > > To: ap-gto@yahoogroups.com
                      > > > > > > > > Subject: [ap-gto] Maxim messes with meridian delay?
                      > > > > > > > >
                      > > > > > > > >
                      > > > > > > > >
                      > > > > > > > > Last night I tried using meridian delay. I couldn't get it to
                      > > work unless I disconnected the scope from the
                      > > > > > > computer
                      > > > > > > > > (Maxim via rs232). Is this a known issue or have I just been
                      > > doing something silly? Is there a workaround?
                      > > > > > > > > Geoff
                      > > > > > > > >
                      > > > > > > > >
                      > > > > > > > >
                      > > > > > > > >
                      > > > > > > >
                      > > > > > >
                      > > > > > >
                      > > > > > >
                      > > > > > >
                      > > > > >
                      > > > >
                      > > > >
                      > > > >
                      > > > >
                      > > >
                      > >
                      > >
                      > >
                      >
                      >
                      > [Non-text portions of this message have been removed]
                      >
                    • topboxman2000
                      Hi Ray, Do you know if the pre- S chip can work with future firmware hand controller update? I am interested in AP V2 driver being able to read back whatever
                      Message 10 of 13 , Feb 8, 2013
                      View Source
                      • 0 Attachment
                        Hi Ray,

                        Do you know if the pre-"S" chip can work with future firmware hand
                        controller update? I am interested in AP V2 driver being able to read
                        back whatever the hand controller set and vice versa but I am not
                        interested in "S" chip.

                        Thanks,
                        Peter

                        --- In ap-gto@yahoogroups.com, "Ray Gralak" wrote:
                        >
                        > Hi Keith,
                        >
                        > The issue still exists with the S chip but the way the AP V2 driver
                        handles meridian delays is different.
                        >
                        > That's because the firmware in the hand controller hasn't been updated
                        yet to use the new meridian delay commands in the
                        > S chip, which the AP V2 driver uses. Once the firmware in the hand
                        controller has been updated then the AP V2 driver can
                        > read back whatever the hand controller set and vice versa.
                        >
                        > -Ray Gralak
                        > Author of Astro-Physics Command Center (APCC)
                        > Author of PEMPro: http://www.ccdware.com
                        > Author of Astro-Physics V2 ASCOM Driver:
                        http://www.gralak.com/apdriver
                        > Author of PulseGuide: http://www.pulseguide.com
                        > Author of Sigma: http://www.gralak.com/sigma
                        >
                        >
                        > > -----Original Message-----
                        > > From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com] On
                        Behalf Of astromfm
                        > > Sent: Friday, February 08, 2013 6:54 AM
                        > > To: ap-gto@yahoogroups.com
                        > > Subject: [ap-gto] Re: Maxim messes with meridian delay?
                        > >
                        > >
                        > >
                        > > Ray,
                        > >
                        > > You imply that this is not a problem with the S chip then? Is it no
                        longer necessary to follow one of the two
                        > > procedures below if you have the new S chip installed or are there
                        different procedures to follow with the S chip?
                        > >
                        > > ...Keith
                        > >
                        > > --- In ap-gto@yahoogroups.com , "Ray Gralak" wrote:
                        > > >
                        > > > Geoff,
                        > > >
                        > > > The meridian delay on pre-S chips works by essentially fooling the
                        clock in the GTOCPx servo controller. It is
                        > > common to
                        > > > have the option selected in the AP V2 ASCOM driver to "Sync mount
                        to PC time." When this is checked, the
                        > > driver will
                        > > > detect the "fooled" time in the servo and immediately "correct" it
                        back to PC time.
                        > > >
                        > > > There are two simple ways to deal with this if using both the
                        driver and the keypad:
                        > > >
                        > > > 1. Uncheck the box in the driver that keeps the mount time synced
                        to the PC time.
                        > > >
                        > > > 2. Perform the meridian delay functions from the driver instead of
                        the keypad. You can still use the keypad for
                        > > the GoTo
                        > > > and for centering etc., but let the driver handle the meridian
                        functions.
                        > > >
                        > > > The second option is the preferred option. See this section in the
                        driver help:
                        > > >
                        > > > http://www.gralak.com/apdriver/help/meridian_delay2.htm
                        > > >
                        > > > -Ray Gralak
                        > > > Author of Astro-Physics Command Center (APCC)
                        > > > Author of PEMPro: http://www.ccdware.com
                        > > > Author of Astro-Physics V2 ASCOM Driver:
                        http://www.gralak.com/apdriver
                        > > > Author of PulseGuide: http://www.pulseguide.com
                        > > > Author of Sigma: http://www.gralak.com/sigma
                        > > >
                        > > > > -----Original Message-----
                        > > > > From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com
                        > > ] On Behalf Of geoff
                        > > > > Sent: Thursday, February 07, 2013 9:36 PM
                        > > > > To: ap-gto@yahoogroups.com
                        > > > > Subject: [ap-gto] Re: Maxim messes with meridian delay?
                        > > > >
                        > > > >
                        > > > >
                        > > > > Hi Ray
                        > > > > I set it in the hand controller. Not running the S chip yet.
                        > > > >
                        > > > > --- In ap-gto@yahoogroups.com , "Ray Gralak" wrote:
                        > > > > >
                        > > > > > Geoff,
                        > > > > >
                        > > > > > Did you set the meridian delay in the ASCOM driver or the Hand
                        controller?
                        > > > > >
                        > > > > > Also, are you running the new "S" firmware?
                        > > > > >
                        > > > > > -Ray Gralak
                        > > > > > Author of Astro-Physics Command Center (APCC)
                        > > > > > Author of PEMPro: http://www.ccdware.com
                        > > > > > Author of Astro-Physics V2 ASCOM Driver:
                        http://www.gralak.com/apdriver
                        > > > > > Author of PulseGuide: http://www.pulseguide.com
                        > > > > > Author of Sigma: http://www.gralak.com/sigma
                        > > > > >
                        > > > > >
                        > > > > > > -----Original Message-----
                        > > > > > > From: ap-gto@yahoogroups.com [mailto:ap-
                        > > gto@yahoogroups.com
                        > > > > ] On Behalf Of geoff
                        > > > > > > Sent: Thursday, February 07, 2013 5:44 PM
                        > > > > > > To: ap-gto@yahoogroups.com
                        > > > > > > Subject: [ap-gto] Maxim messes with meridian delay?
                        > > > > > >
                        > > > > > >
                        > > > > > >
                        > > > > > > Last night I tried using meridian delay. I couldn't get it
                        to work unless I disconnected the scope from the
                        > > > > computer
                        > > > > > > (Maxim via rs232). Is this a known issue or have I just been
                        doing something silly? Is there a workaround?
                        > > > > > > Geoff
                        > > > > > >
                        > > > > > >
                        > > > > > >
                        > > > > > >
                        > > > > >
                        > > > >
                        > > > >
                        > > > >
                        > > > >
                        > > >
                        > >
                        > >
                        > >
                        > >
                        >
                      • Larry Phillips
                        Ray, how and when can the firmware be updated? Larry
                        Message 11 of 13 , Feb 8, 2013
                        View Source
                        • 0 Attachment
                          Ray, how and when can the firmware be updated?

                          Larry

                          --- In ap-gto@yahoogroups.com, "Ray Gralak" wrote:
                          >
                          > Hi Keith,
                          >
                          > The issue still exists with the S chip but the way the AP V2 driver handles meridian delays is different.
                          >
                          > That's because the firmware in the hand controller hasn't been updated yet to use the new meridian delay commands in the
                          > S chip, which the AP V2 driver uses. Once the firmware in the hand controller has been updated then the AP V2 driver can
                          > read back whatever the hand controller set and vice versa.
                          >
                          > -Ray Gralak
                          > Author of Astro-Physics Command Center (APCC)
                          > Author of PEMPro: http://www.ccdware.com
                          > Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
                          > Author of PulseGuide: http://www.pulseguide.com
                          > Author of Sigma: http://www.gralak.com/sigma
                          >
                          >
                          > > -----Original Message-----
                          > > From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com] On Behalf Of astromfm
                          > > Sent: Friday, February 08, 2013 6:54 AM
                          > > To: ap-gto@yahoogroups.com
                          > > Subject: [ap-gto] Re: Maxim messes with meridian delay?
                          > >
                          > >
                          > >
                          > > Ray,
                          > >
                          > > You imply that this is not a problem with the S chip then? Is it no longer necessary to follow one of the two
                          > > procedures below if you have the new S chip installed or are there different procedures to follow with the S chip?
                          > >
                          > > ...Keith
                          > >
                          > > --- In ap-gto@yahoogroups.com , "Ray Gralak" wrote:
                          > > >
                          > > > Geoff,
                          > > >
                          > > > The meridian delay on pre-S chips works by essentially fooling the clock in the GTOCPx servo controller. It is
                          > > common to
                          > > > have the option selected in the AP V2 ASCOM driver to "Sync mount to PC time." When this is checked, the
                          > > driver will
                          > > > detect the "fooled" time in the servo and immediately "correct" it back to PC time.
                          > > >
                          > > > There are two simple ways to deal with this if using both the driver and the keypad:
                          > > >
                          > > > 1. Uncheck the box in the driver that keeps the mount time synced to the PC time.
                          > > >
                          > > > 2. Perform the meridian delay functions from the driver instead of the keypad. You can still use the keypad for
                          > > the GoTo
                          > > > and for centering etc., but let the driver handle the meridian functions.
                          > > >
                          > > > The second option is the preferred option. See this section in the driver help:
                          > > >
                          > > > http://www.gralak.com/apdriver/help/meridian_delay2.htm
                          > > >
                          > > > -Ray Gralak
                          > > > Author of Astro-Physics Command Center (APCC)
                          > > > Author of PEMPro: http://www.ccdware.com
                          > > > Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
                          > > > Author of PulseGuide: http://www.pulseguide.com
                          > > > Author of Sigma: http://www.gralak.com/sigma
                          > > >
                          > > > > -----Original Message-----
                          > > > > From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com
                          > > ] On Behalf Of geoff
                          > > > > Sent: Thursday, February 07, 2013 9:36 PM
                          > > > > To: ap-gto@yahoogroups.com
                          > > > > Subject: [ap-gto] Re: Maxim messes with meridian delay?
                          > > > >
                          > > > >
                          > > > >
                          > > > > Hi Ray
                          > > > > I set it in the hand controller. Not running the S chip yet.
                          > > > >
                          > > > > --- In ap-gto@yahoogroups.com , "Ray Gralak" wrote:
                          > > > > >
                          > > > > > Geoff,
                          > > > > >
                          > > > > > Did you set the meridian delay in the ASCOM driver or the Hand controller?
                          > > > > >
                          > > > > > Also, are you running the new "S" firmware?
                          > > > > >
                          > > > > > -Ray Gralak
                          > > > > > Author of Astro-Physics Command Center (APCC)
                          > > > > > Author of PEMPro: http://www.ccdware.com
                          > > > > > Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
                          > > > > > Author of PulseGuide: http://www.pulseguide.com
                          > > > > > Author of Sigma: http://www.gralak.com/sigma
                          > > > > >
                          > > > > >
                          > > > > > > -----Original Message-----
                          > > > > > > From: ap-gto@yahoogroups.com [mailto:ap-
                          > > gto@yahoogroups.com
                          > > > > ] On Behalf Of geoff
                          > > > > > > Sent: Thursday, February 07, 2013 5:44 PM
                          > > > > > > To: ap-gto@yahoogroups.com
                          > > > > > > Subject: [ap-gto] Maxim messes with meridian delay?
                          > > > > > >
                          > > > > > >
                          > > > > > >
                          > > > > > > Last night I tried using meridian delay. I couldn't get it to work unless I disconnected the scope from the
                          > > > > computer
                          > > > > > > (Maxim via rs232). Is this a known issue or have I just been doing something silly? Is there a workaround?
                          > > > > > > Geoff
                          > > > > > >
                          > > > > > >
                          > > > > > >
                          > > > > > >
                          > > > > >
                          > > > >
                          > > > >
                          > > > >
                          > > > >
                          > > >
                          > >
                          > >
                          > >
                          > >
                          >
                        • Marj
                          Larry, I assume that your question refers to the Keypad firmware. We started updates to the keypad and plan to finish them later this year. Clear Skies! Marj
                          Message 12 of 13 , Feb 8, 2013
                          View Source
                          • 0 Attachment
                            Larry,

                            I assume that your question refers to the Keypad firmware. We started updates to the keypad and plan to finish them later this year.


                            Clear Skies!

                            Marj Christen
                            Vice President
                            Astro-Physics, Inc
                            11250 Forest Hills Road
                            Machesney Park, IL 61115
                            Phone: 815-282-1513
                            Fax: 815-282-9847
                            www.astro-physics.com
                            Please include this e-mail with your response.



                            ________________________________
                            From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com] On Behalf Of Larry Phillips
                            Sent: Friday, February 08, 2013 2:04 PM
                            To: ap-gto@yahoogroups.com
                            Subject: [ap-gto] Re: Maxim messes with meridian delay?



                            Ray, how and when can the firmware be updated?

                            Larry

                            --- In ap-gto@yahoogroups.com<mailto:ap-gto%40yahoogroups.com>, "Ray Gralak" wrote:
                            >
                            > Hi Keith,
                            >
                            > The issue still exists with the S chip but the way the AP V2 driver handles meridian delays is different.
                            >
                            > That's because the firmware in the hand controller hasn't been updated yet to use the new meridian delay commands in the
                            > S chip, which the AP V2 driver uses. Once the firmware in the hand controller has been updated then the AP V2 driver can
                            > read back whatever the hand controller set and vice versa.
                            >
                            > -Ray Gralak
                            > Author of Astro-Physics Command Center (APCC)
                            > Author of PEMPro: http://www.ccdware.com
                            > Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
                            > Author of PulseGuide: http://www.pulseguide.com
                            > Author of Sigma: http://www.gralak.com/sigma
                            >
                            >
                            > > -----Original Message-----
                            > > From: ap-gto@yahoogroups.com<mailto:ap-gto%40yahoogroups.com> [mailto:ap-gto@yahoogroups.com<mailto:ap-gto%40yahoogroups.com>] On Behalf Of astromfm
                            > > Sent: Friday, February 08, 2013 6:54 AM
                            > > To: ap-gto@yahoogroups.com<mailto:ap-gto%40yahoogroups.com>
                            > > Subject: [ap-gto] Re: Maxim messes with meridian delay?
                            > >
                            > >
                            > >
                            > > Ray,
                            > >
                            > > You imply that this is not a problem with the S chip then? Is it no longer necessary to follow one of the two
                            > > procedures below if you have the new S chip installed or are there different procedures to follow with the S chip?
                            > >
                            > > ...Keith
                            > >
                            > > --- In ap-gto@yahoogroups.com<mailto:ap-gto%40yahoogroups.com> , "Ray Gralak" wrote:
                            > > >
                            > > > Geoff,
                            > > >
                            > > > The meridian delay on pre-S chips works by essentially fooling the clock in the GTOCPx servo controller. It is
                            > > common to
                            > > > have the option selected in the AP V2 ASCOM driver to "Sync mount to PC time." When this is checked, the
                            > > driver will
                            > > > detect the "fooled" time in the servo and immediately "correct" it back to PC time.
                            > > >
                            > > > There are two simple ways to deal with this if using both the driver and the keypad:
                            > > >
                            > > > 1. Uncheck the box in the driver that keeps the mount time synced to the PC time.
                            > > >
                            > > > 2. Perform the meridian delay functions from the driver instead of the keypad. You can still use the keypad for
                            > > the GoTo
                            > > > and for centering etc., but let the driver handle the meridian functions.
                            > > >
                            > > > The second option is the preferred option. See this section in the driver help:
                            > > >
                            > > > http://www.gralak.com/apdriver/help/meridian_delay2.htm
                            > > >
                            > > > -Ray Gralak
                            > > > Author of Astro-Physics Command Center (APCC)
                            > > > Author of PEMPro: http://www.ccdware.com
                            > > > Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
                            > > > Author of PulseGuide: http://www.pulseguide.com
                            > > > Author of Sigma: http://www.gralak.com/sigma
                            > > >
                            > > > > -----Original Message-----
                            > > > > From: ap-gto@yahoogroups.com<mailto:ap-gto%40yahoogroups.com> [mailto:ap-gto@yahoogroups.com<mailto:ap-gto%40yahoogroups.com>
                            > > ] On Behalf Of geoff
                            > > > > Sent: Thursday, February 07, 2013 9:36 PM
                            > > > > To: ap-gto@yahoogroups.com<mailto:ap-gto%40yahoogroups.com>
                            > > > > Subject: [ap-gto] Re: Maxim messes with meridian delay?
                            > > > >
                            > > > >
                            > > > >
                            > > > > Hi Ray
                            > > > > I set it in the hand controller. Not running the S chip yet.
                            > > > >
                            > > > > --- In ap-gto@yahoogroups.com<mailto:ap-gto%40yahoogroups.com> , "Ray Gralak" wrote:
                            > > > > >
                            > > > > > Geoff,
                            > > > > >
                            > > > > > Did you set the meridian delay in the ASCOM driver or the Hand controller?
                            > > > > >
                            > > > > > Also, are you running the new "S" firmware?
                            > > > > >
                            > > > > > -Ray Gralak
                            > > > > > Author of Astro-Physics Command Center (APCC)
                            > > > > > Author of PEMPro: http://www.ccdware.com
                            > > > > > Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
                            > > > > > Author of PulseGuide: http://www.pulseguide.com
                            > > > > > Author of Sigma: http://www.gralak.com/sigma
                            > > > > >
                            > > > > >
                            > > > > > > -----Original Message-----
                            > > > > > > From: ap-gto@yahoogroups.com<mailto:ap-gto%40yahoogroups.com> [mailto:ap-
                            > > gto@yahoogroups.com<mailto:gto%40yahoogroups.com>
                            > > > > ] On Behalf Of geoff
                            > > > > > > Sent: Thursday, February 07, 2013 5:44 PM
                            > > > > > > To: ap-gto@yahoogroups.com<mailto:ap-gto%40yahoogroups.com>
                            > > > > > > Subject: [ap-gto] Maxim messes with meridian delay?
                            > > > > > >
                            > > > > > >
                            > > > > > >
                            > > > > > > Last night I tried using meridian delay. I couldn't get it to work unless I disconnected the scope from the
                            > > > > computer
                            > > > > > > (Maxim via rs232). Is this a known issue or have I just been doing something silly? Is there a workaround?
                            > > > > > > Geoff
                            > > > > > >
                            > > > > > >
                            > > > > > >
                            > > > > > >
                            > > > > >
                            > > > >
                            > > > >
                            > > > >
                            > > > >
                            > > >
                            > >
                            > >
                            > >
                            > >
                            >





                            [Non-text portions of this message have been removed]
                          • Simon
                            Hello Ray, Sorry Jumping into this late, but I have a AP1600 (I presume with a S chip) May I assume that if I use the meridian delay feature in the V2 Driver.
                            Message 13 of 13 , Mar 22, 2013
                            View Source
                            • 0 Attachment
                              Hello Ray,

                              Sorry Jumping into this late, but I have a AP1600 (I presume with a S chip)

                              May I assume that if I use the meridian delay feature in the V2 Driver.

                              1. The controller Clock is not "Shifted", the Mount just waits the apropriate time post meridian.

                              2. This setting is retained after a park.


                              I use CCDAP and have to set the delay in CCDAP and the V2 driver I will rely on both setting staying put.

                              Thanks

                              Regards
                              Simon


                              --- In ap-gto@yahoogroups.com, "Ray Gralak" <groups2@...> wrote:
                              >
                              > Hi Keith,
                              >
                              > The issue still exists with the S chip but the way the AP V2 driver handles meridian delays is different.
                              >
                              > That's because the firmware in the hand controller hasn't been updated yet to use the new meridian delay commands in the
                              > S chip, which the AP V2 driver uses. Once the firmware in the hand controller has been updated then the AP V2 driver can
                              > read back whatever the hand controller set and vice versa.
                              >
                              > -Ray Gralak
                              > Author of Astro-Physics Command Center (APCC)
                              > Author of PEMPro: http://www.ccdware.com
                              > Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
                              > Author of PulseGuide: http://www.pulseguide.com
                              > Author of Sigma: http://www.gralak.com/sigma
                              >
                              >
                              > > -----Original Message-----
                              > > From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com] On Behalf Of astromfm
                              > > Sent: Friday, February 08, 2013 6:54 AM
                              > > To: ap-gto@yahoogroups.com
                              > > Subject: [ap-gto] Re: Maxim messes with meridian delay?
                              > >
                              > >
                              > >
                              > > Ray,
                              > >
                              > > You imply that this is not a problem with the S chip then? Is it no longer necessary to follow one of the two
                              > > procedures below if you have the new S chip installed or are there different procedures to follow with the S chip?
                              > >
                              > > ...Keith
                              > >
                              > > --- In ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com> , "Ray Gralak" wrote:
                              > > >
                              > > > Geoff,
                              > > >
                              > > > The meridian delay on pre-S chips works by essentially fooling the clock in the GTOCPx servo controller. It is
                              > > common to
                              > > > have the option selected in the AP V2 ASCOM driver to "Sync mount to PC time." When this is checked, the
                              > > driver will
                              > > > detect the "fooled" time in the servo and immediately "correct" it back to PC time.
                              > > >
                              > > > There are two simple ways to deal with this if using both the driver and the keypad:
                              > > >
                              > > > 1. Uncheck the box in the driver that keeps the mount time synced to the PC time.
                              > > >
                              > > > 2. Perform the meridian delay functions from the driver instead of the keypad. You can still use the keypad for
                              > > the GoTo
                              > > > and for centering etc., but let the driver handle the meridian functions.
                              > > >
                              > > > The second option is the preferred option. See this section in the driver help:
                              > > >
                              > > > http://www.gralak.com/apdriver/help/meridian_delay2.htm
                              > > >
                              > > > -Ray Gralak
                              > > > Author of Astro-Physics Command Center (APCC)
                              > > > Author of PEMPro: http://www.ccdware.com
                              > > > Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
                              > > > Author of PulseGuide: http://www.pulseguide.com
                              > > > Author of Sigma: http://www.gralak.com/sigma
                              > > >
                              > > > > -----Original Message-----
                              > > > > From: ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com> [mailto:ap-gto@yahoogroups.com
                              > > <mailto:ap-gto%40yahoogroups.com> ] On Behalf Of geoff
                              > > > > Sent: Thursday, February 07, 2013 9:36 PM
                              > > > > To: ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com>
                              > > > > Subject: [ap-gto] Re: Maxim messes with meridian delay?
                              > > > >
                              > > > >
                              > > > >
                              > > > > Hi Ray
                              > > > > I set it in the hand controller. Not running the S chip yet.
                              > > > >
                              > > > > --- In ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com> , "Ray Gralak" wrote:
                              > > > > >
                              > > > > > Geoff,
                              > > > > >
                              > > > > > Did you set the meridian delay in the ASCOM driver or the Hand controller?
                              > > > > >
                              > > > > > Also, are you running the new "S" firmware?
                              > > > > >
                              > > > > > -Ray Gralak
                              > > > > > Author of Astro-Physics Command Center (APCC)
                              > > > > > Author of PEMPro: http://www.ccdware.com
                              > > > > > Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
                              > > > > > Author of PulseGuide: http://www.pulseguide.com
                              > > > > > Author of Sigma: http://www.gralak.com/sigma
                              > > > > >
                              > > > > >
                              > > > > > > -----Original Message-----
                              > > > > > > From: ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com> [mailto:ap-
                              > > gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com>
                              > > > > ] On Behalf Of geoff
                              > > > > > > Sent: Thursday, February 07, 2013 5:44 PM
                              > > > > > > To: ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com>
                              > > > > > > Subject: [ap-gto] Maxim messes with meridian delay?
                              > > > > > >
                              > > > > > >
                              > > > > > >
                              > > > > > > Last night I tried using meridian delay. I couldn't get it to work unless I disconnected the scope from the
                              > > > > computer
                              > > > > > > (Maxim via rs232). Is this a known issue or have I just been doing something silly? Is there a workaround?
                              > > > > > > Geoff
                              > > > > > >
                              > > > > > >
                              > > > > > >
                              > > > > > >
                              > > > > >
                              > > > >
                              > > > >
                              > > > >
                              > > > >
                              > > >
                              > >
                              > >
                              > >
                              > >
                              >
                            Your message has been successfully submitted and would be delivered to recipients shortly.