Loading ...
Sorry, an error occurred while loading the content.

Messages List

56917

Re: Creating a Model with APPM

Hi Dan, I have used SkyX and APPM several times to successfully make a model so we should probably look at your APPM settings for Camera and Plate Solve. In
craigyoungnz
2:48 PM
#56917
 
56916

Re: Collimation

There is nothing to collimate. Rolando ... From: cardiofuse@... [ap-gto] To: ap-gto Sent: Thu, May 25,
uncarollo2
1:43 PM
#56916
 
56915

Re: Collimation

Hi, I did open that thread. But I haven't collimated the RH, and it was not necessary! Roland told me also that it will not be usefull cause the telescope is
Konstantin v. Poschinger
1:16 PM
#56915
 
56914

Creating a Model with APPM

I am a new user to APCC and am attempting to create a model with APPM using the SkyX Pro Camera and Plate Solve Image Link. I am successful with a plate solve
danford5@bellsouth.net
12:45 PM
#56914
 
56913

Re: Collimation

I found this thread. https://groups.yahoo.com/neo/groups/ap-gto/conversations/topics/30476 Dave
skunky
11:56 AM
#56913
 
56912

Re: Collimation

I've never heard of anyone having to collimate their 305. This should be an interesting thread. Dave
skunky
11:54 AM
#56912
 
56911

Collimation

Anyone willing to review their technique for collimating the 305 mm f/3.8 Riccardi-Honders Astrograph
r1300rs
10:18 AM
#56911
 
56910

Re: APCC Park Issue

I don't know if this is useful information or not but I have found that one of my observatory laptops with a 4-year-old 1TB Crucial brand solid state drive
Christopher Erickson
May 24
#56910
 
56909

Re: APCC Park Issue

The problem was a 15 second interruption of apcc's user interface by something on your computer. This stalled apcc's ability to reply to the driver for 15
Ray Gralak (Groups)
May 23
#56909
 
56908

Re: APCC Park Issue

Ray, I have caught another occurrence of the AP driver terminating without apparent reason tonight. I was checking in on the setup between the time flats were
dmalleo
May 23
#56908
 
56907

Re: V2 driver, custom rates

Hi Ray, Glad I can be of some help. What I do now, to get around the problem, is set the RA correction to 0.00005 and then the tracking rate remains in the
craigyoungnz
May 22
#56907
 
56906

Re: V2 driver, custom rates

Hi Craig, Sorry, I sent that last message before I had finished editing. It should have read: I think you are right. I've entered a bug report for this and it
Ray Gralak (Groups)
May 22
#56906
 
56905

Re: V2 driver, custom rates

Hi Craig, On GTOCP3 controllers with Rev S or later, and also all GTOCP4 mounts, the firmware indicates the "Sidereal rate" is a measurement for RA,
Ray Gralak (Groups)
May 22
#56905
 
56904

V2 driver, custom rates

If the RA custom rate is set to 0 then the tracking rate is moved from Custom to Sidereal. And, if the custom DEC rate is set to 0.00100 and RA is still at 0,
craigyoungnz
May 22
#56904
 
56903

Re: APCC Park Issue

I’ve not experienced slow downloads from SRO but I’m guessing we are all on one connection or at least 1 network. How their infrastructure is designed is
Steven Reilly
May 21
#56903
 
View First Topic Go to View Last Topic