Loading ...
Sorry, an error occurred while loading the content.

Re: Problem of building C++ library in VC6

Expand Messages
  • micheal_jor <open.zone@virgin.net>
    ... ... a ... GENERAL ... Please search the mailing list archive and the FAQ before posting in future. Many questions already have documented
    Message 1 of 2 , Feb 4, 2003
    • 0 Attachment
      > While building the C++ library antlr.lib in VC++6.0, I got the
      > following errors:

      <SNIPPED>

      > I am using antlr 2.7.2,Could someone tell me how to solve it,thanks
      a
      > lot!

      GENERAL
      -------
      Please search the mailing list archive and the FAQ before posting in
      future. Many questions already have documented answers.

      Archives : http://groups.yahoo.com/group/antlr-interest/messages
      FAQ : http://www.jguru.com/faq/ANTLR

      C++ Library
      -----------
      There have been extensive discussions about compiling the ANTLR C++
      runtime for Windows using MSVC++ v6 and v7 (i.e. VS.NET) as a DLL and
      as an import lib very recently.

      Msg# 7096, 7106 and 7295 for instance.

      Cheers,

      Micheal
    Your message has been successfully submitted and would be delivered to recipients shortly.