Loading ...
Sorry, an error occurred while loading the content.

Upgrade questions

Expand Messages
  • David C Black
    1. I bought the book and have the personal edition. Does the upgrade price apply to me if I want to move to the latest version of DialogBlocks 200x? 2. What is
    Message 1 of 3 , Feb 16, 2009
    View Source
    • 0 Attachment
      1. I bought the book and have the personal edition. Does the upgrade
      price apply to me if I want to move to the latest version of
      DialogBlocks 200x?

      2. What is the latest version? I see references to 2005, 2006, 2.89,
      3.0 and 4.0. I am not clear on whether the versions apply to
      wxWidgets, DialogBlocks or something more comprehensive.
    • Leto Atreides
      The current DialogBlocks version is 4.29 which is of the 2006 line.
      Message 2 of 3 , Feb 16, 2009
      View Source
      • 0 Attachment
        The current DialogBlocks version is 4.29 which is of the '2006' line.

        On Feb 16, 2009, at 6:51 AM, David C Black wrote:

        1. I bought the book and have the personal edition. Does the upgrade
        price apply to me if I want to move to the latest version of
        DialogBlocks 200x?

        2. What is the latest version? I see references to 2005, 2006, 2.89,
        3.0 and 4.0. I am not clear on whether the versions apply to
        wxWidgets, DialogBlocks or something more comprehensive.


      • Julian Smart
        Hi David, ... Sorry, the upgrade is only for a previously purchased copy of DialogBlocks. ... The year change refers to a version you need to upgrade to (e.g.
        Message 3 of 3 , Feb 16, 2009
        View Source
        • 0 Attachment
          Hi David,

          David C Black wrote:
          > 1. I bought the book and have the personal edition. Does the upgrade
          > price apply to me if I want to move to the latest version of
          > DialogBlocks 200x?
          >
          Sorry, the upgrade is only for a previously purchased copy of DialogBlocks.
          > 2. What is the latest version? I see references to 2005, 2006, 2.89,
          > 3.0 and 4.0. I am not clear on whether the versions apply to
          > wxWidgets, DialogBlocks or something more comprehensive.
          >
          The year change refers to a version you need to upgrade to (e.g. from
          2005 to 2006); the numbered versions tell you the version in more
          detail. So the latest 4.x version is still DialogBlocks 2006.

          Regards,

          Julian
        Your message has been successfully submitted and would be delivered to recipients shortly.