Loading ...
Sorry, an error occurred while loading the content.

Spam, wonderful spam

Expand Messages
  • alltare
    (with apologies to Monty Python) It seems that when Yahoo changed servers a few weeks ago, they changed everyone s personal preferences to allow maximum SPAM.
    Message 1 of 1 , Mar 30, 2002
    • 0 Attachment
      (with apologies to Monty Python)

      It seems that when Yahoo changed servers a few weeks ago, they
      changed everyone's personal preferences to allow maximum SPAM.

      To fix this, click on "Account Info" at the top of the group's home
      page (at http://groups.yahoo.com/group/altaircomputerclub), and
      after signing in, click on "Edit your marketing preferences".
      Check "no" for all of those offers of "Special Offers & Marketing
      Communications", unless you really like SPAM.

      Steve
    Your message has been successfully submitted and would be delivered to recipients shortly.