Loading ...
Sorry, an error occurred while loading the content.

Misterious

Expand Messages
  • paulogoes2002
    I have the following files in my /home/pmro/totem directory 1st file: index.php Crase Sigma - Crase Link
    Message 1 of 1 , May 5 11:51 AM
    • 0 Attachment
      I have the following files in my /home/pmro/totem directory

      1st file: index.php

      <html>
      <head>
      <title>Crase Sigma - Crase Link</title>
      <meta http-equiv="Content-Type" content="text/html;
      charset=iso-8859-1">
      <script language="javascript">

      netscape.security.PrivilegeManager.enablePrivilege
      ("UniversalBrowserAccess");
      self.screenX = 0;
      self.screenY = 0;
      self.menubar.visible = false;
      self.toolbar.visible = false;
      self.locationbar.visible = false;
      self.personalbar.visible = false;
      self.scrollbars.visible = false;
      self.statusbar.visible = false;
      self.innerWidth = 1024;
      self.innerHeight = 768;
      document.location.replace("index3.htm");
      </script>
      </head>
      <body>
      </body>
      </html>


      2nd file: index3.htm

      <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">

      <html>
      <head>
      <title>Untitled</title>
      </head>

      <body leftmargin="0" topmargin="0" rightmargin="0" bottommargin="0"
      marginwidth="0" marginheight="0">

      <iframe src="http://www.google.com.br" name="workiframe"
      id="workiframe" width="1024" height="638"></iframe>

      <iframe src="menu1.htm" name="menuiframe" id="menuiframe" width="1024"
      height="130"></iframe>

      </body>
      </html>


      3rd file: menu1.htm

      <html>
      <head>
      </head>
      <body>
      <a href='form1.htm' target='workiframe'>click here</a>
      </body>
      </html>


      4th file: form1.htm

      <html>
      <head>
      </head>
      <body>
      <form name='form1' method='post'>
      <input type='text' name='field1' value='' size='30' maxlength='15'>
      </form>
      </body>
      </html>

      As you can see a very simple set of files. Despite their simplicty,
      when in my Netscape Navigator (7.02) is typed in address bar
      http://localhost/pmro/totem/index.php, the server processes the
      request, the iframes at index3.htm are shown accordingly by the
      browser, but the text box at the google's page becomes uneditable. I'v
      e already tried another web pages but the situation remains the same.
      My /home/pmro/.mozilla/pmro/a9y5n2bc.slt/prefs.js file is the
      following:

      # Mozilla User Preferences
      // This is a generated file!

      user_pref("browser.block.target_new_window", true);
      user_pref("browser.cache.disk.parent_directory",
      "/home/pmro/.mozilla/pmro/a9y5n2bc.slt");
      user_pref("browser.chrome.site_icons", false);
      user_pref("browser.chrome.toolbar_tips", false);
      user_pref("browser.history.last_page_visited",
      "http://localhost/pmro/totem/index.php");
      user_pref("browser.search.defaultengine",
      "engine:///usr/local/netscape/searchplugins/AOL_Brazil.src");
      user_pref("browser.search.opensidebarsearchpanel", false);
      user_pref("browser.startup.homepage",
      "http://localhost/pmro/totem/index.php");
      user_pref("browser.startup.homepage_override.mstone", "rv:1.0.2");
      user_pref("browser.tabs.forceHide", true);
      user_pref("browser.toolbars.showbutton.AimPT", false);
      user_pref("browser.toolbars.showbutton.bookmarks", false);
      user_pref("browser.toolbars.showbutton.home", false);
      user_pref("browser.toolbars.showbutton.mailPT", false);
      user_pref("browser.toolbars.showbutton.netscapesearch", false);
      user_pref("browser.toolbars.showbutton.netscapeshop", false);
      user_pref("browser.toolbars.showbutton.print", false);
      user_pref("browser.toolbars.showbutton.search", false);
      user_pref("browser.toolbars.showbutton.sidebar", false);
      user_pref("capability.principal.codebase.p0.granted",
      "UniversalBrowserAccess");
      user_pref("capability.principal.codebase.p0.id", "http://localhost");
      user_pref("dom.disable_open_during_load", true);
      user_pref("editor.default_background_image", "");
      user_pref("font.name.cursive.x-western", "adobe-courier-iso8859-1");
      user_pref("font.name.fantasy.x-western", "adobe-courier-iso8859-1");
      user_pref("general.startup.aim", false);
      user_pref("general.useragent.contentlocale", "");
      user_pref("network.ftp.anonymous_password", "");
      user_pref("prefs.converted-to-utf8", true);
      user_pref("privacy.popups.prefill_whitelist", false);
      user_pref("privacy.popups.sound_enabled", false);
      user_pref("privacy.popups.statusbar_icon_enabled", false);
      user_pref("security.OCSP.URL", "");
      user_pref("security.OCSP.signingCA", "");
      user_pref("security.disable_button.changePassword", false);
      user_pref("security.disable_button.resetPassword", false);
      user_pref("security.password_lifetime", 0);
      user_pref("security.warn_submit_insecure", false);
      user_pref("signed.applets.codebase_principal_support", true);
      user_pref("signon.SignonFileName", "74876707.s");
      user_pref("timebomb.first_launch_time", "1074876358574597");
      user_pref("wallet.SchemaValueFileName", "74885655.w");


      And my /home/pmro/.mozilla/pmro/a9y5n2bc.slt/user.js file is the
      following:

      # Mozilla User Preferences
      // This is a generated file!

      user_pref("browser.block.target_new_window", true);
      user_pref("browser.cache.check_doc_frequency", 1);
      user_pref("browser.cache.disk.parent_directory",
      "/home/pmro/.mozilla/pmro/a9y5n2bc.slt");
      user_pref("browser.history.last_page_visited",
      "http://localhost/pmro/totem/index.php");
      user_pref("browser.search.defaultengine",
      "engine:///usr/lib/mozilla/searchplugins/NetscapeSearch.src");
      user_pref("browser.startup.homepage",
      "http://localhost/pmro/totem/index.php");
      user_pref("capability.principal.codebase.p0.granted",
      "UniversalBrowserAccess");
      user_pref("capability.principal.codebase.p0.id", "http://localhost");
      user_pref("netscape.security.PrivilegeManager.enablePrivilege",
      "UniversalBrowserAccess");
      user_pref("browser.startup.homepage_override.mstone", "rv:1.0rc2");
      user_pref("dom.disable_open_during_load", true);
      user_pref("dom.disable_window_move_resize", true);
      user_pref("network.cookie.cookieBehavior", 0);
      user_pref("network.ftp.anonymous_password", "");
      user_pref("prefs.converted-to-utf8", true);
      user_pref("security.warn_submit_insecure", false);
      user_pref("signon.SignonFileName", "82138640.s");
      user_pref("timebomb.first_launch_time", "1082138233423926");

      The above files about Netscape configuration is just to give
      informations that may be important in a global scope analysis, but I
      believe the problem lies on a Javascript's question I'm not being
      capable to detect. Any help will be welcome.

      Thanks in advance
      paulogoes
    Your message has been successfully submitted and would be delivered to recipients shortly.