Loading ...
Sorry, an error occurred while loading the content.

Re: [acemoney] Re: Acemoney 3.2.7 Broken?

Expand Messages
  • Gord McFee
    On Sunday, October 05, 2003 10:08 PM [GMT+1=CET], ... FWIW, it works fine here. Windows 2000 Service Pack 3 IE 6, Service pack 1 -- Best regards Gord McFee
    Message 1 of 5 , Oct 5, 2003
    View Source
    • 0 Attachment
      On Sunday, October 05, 2003 10:08 PM [GMT+1=CET],
      MechCAD Software <acemoney@...> wrote:

      > Hello,
      >
      >
      >> I was just logging on to say the exact same thing At least I know
      >> it is not my computer I restored a backup that was backed up by an
      >> older version but the same thing happened Just the one account that
      >> does not open The portfolio does not open as well I think there
      >> may be a 3.2.7a coming up soon Good on you Alex!
      >
      > We migrated to VC++ .NET 2003, I bet the problem is in it. However,
      > we were able to run AceMoney under WinXP, WinNT4 and Win98 with IE6
      > without these problems.
      >
      > Please tell me, what OSes you use and what version of IE you have.

      FWIW, it works fine here.

      Windows 2000 Service Pack 3
      IE 6, Service pack 1

      --
      Best regards
      Gord McFee
    • lsteven122sim
      ... Well Alex, The original 3.2.7 version did not run on my system, I have WindowsXP Home edition, IE6 SP1 and all the latest windows and IE6 security patches.
      Message 2 of 5 , Oct 5, 2003
      View Source
      • 0 Attachment
        --- In acemoney@yahoogroups.com, "MechCAD Software" <acemoney@m...> wrote:
        > Hello,
        >
        >
        > > I was just logging on to say the exact same thing At least I know
        > > it is not my computer I restored a backup that was backed up by an
        > > older version but the same thing happened Just the one account that
        > > does not open The portfolio does not open as well I think there
        > > may be a 3.2.7a coming up soon Good on you Alex!
        >
        > We migrated to VC++ .NET 2003, I bet the problem is in it. However,
        > we were able to run AceMoney under WinXP, WinNT4 and Win98 with IE6
        > without these problems.
        >
        > Please tell me, what OSes you use and what version of IE you have.
        >
        > Thank you!
        >
        > Alex.

        Well Alex,

        The original 3.2.7 version did not run on my system, I have WindowsXP
        Home edition, IE6 SP1 and all the latest windows and IE6 security
        patches. I also have Windows .NET 1.1 framework installed.

        By the way Version 3.2.7a does appear to be working fine in this system.

        I hope this information helps.

        Thankyou for the quick response,
        Lawrie.
      Your message has been successfully submitted and would be delivered to recipients shortly.