Loading ...
Sorry, an error occurred while loading the content.

Re: [ZoCal] Re: Big boy

Expand Messages
  • David Lancaster
    Thanks Greg. I knew you would have an idea of my issue. We can look at it on Friday. But lets have a spare, have Don bring his. David L. ZoCal
    Message 1 of 14 , Feb 7, 2013
    • 0 Attachment

      Thanks Greg. I knew you would have an idea of my issue. We can look at it on Friday. But lets have a spare, have Don bring his.

      David L.
      ZoCal

      On Feb 7, 2013 7:09 AM, "Greg Elmassian" <greg@...> wrote:
       

      So the NCE command station/booster has no power to the track output?

      Double check the output with a meter, take the plug off the output.

      When that connector goes bad, it will stop making contact, the interior "contact springs" are weak, and if they overheat, lose their temper and stop making contact.

      I know this very well, since I have the 10 amp system.. I have some spares I believe of that connector.

      Greg

      --- In ZoCal@yahoogroups.com, David Lancaster wrote:
      >
      > I have a spare decoder and will try again. And I meant the NCE module
      > stopped putting out power. Lights all come on in module but no AC.
      >
      > David L.
      > ZoCal
      > On Feb 6, 2013 9:26 PM, "Greg Elmassian" wrote:
      >
      > > **
      > >
      > >
      > > David, I can understand frying the decoder on your GP30, I mean big boy,
      > > but how in the heck did you kill a 5 amp power supply? Were you using it
      > > for something else other than powering your NCE?
      > >
      > > Greg
      > >
      > > --- In ZoCal@yahoogroups.com, David Lancaster wrote:
      > > >
      > > > Bad news. Decoder fried. And my NCE power supply is shot too. Don can
      > > bring
      > > > his.
      > > >
      > > > David L.
      > > > ZoCal
      > > > On Feb 4, 2013 8:41 PM, "Jeff Thompson" wrote:
      > > >
      > > > > **
      > > > >
      > > > >
      > > > > Amen!****
      > > > >
      > > > > ** **
      > > > >
      > > > > *From:* ZoCal@yahoogroups.com [mailto:ZoCal@yahoogroups.com] *On
      > > Behalf
      > > > > Of *jamesmacburney
      > > > > *Sent:* Monday, February 04, 2013 4:31 PM
      > > > > *To:* ZoCal@yahoogroups.com
      > > > > *Subject:* [ZoCal] Re: Big boy****
      > > > >
      > > > > ** **
      > > > >
      > > > > ****
      > > > >
      > > > > David,
      > > > > Please photo your process so us less-experienced might walk in your
      > > > > footsteps.
      > > > > James
      > > > >
      > > > > --- In ZoCal@yahoogroups.com, David Lancaster wrote:
      > > > > >
      > > > > > Got the headlight installed. Motor leads and track feeds ready to
      > > hook up
      > > > > > to the decoder. I will be using two Digitrax 8mm x 11mm speakers
      > > using an
      > > > > > enclosure I will fabricate for the inside top of the tender shell.
      > > Should
      > > > > > be ready for WGH.
      > > > > >
      > > > > > David L.
      > > > > > ZoCal
      > > > > >****
      > > > >
      > > > > ****
      > > > >
      > > > >
      > > >
      > >
      > >
      > >
      >

    • David Lancaster
      New decoder connected. Almost ready to put the engine and tender back together (thanks Rob K, I got the parts today) and test it on some track. Modules packed
      Message 2 of 14 , Feb 7, 2013
      • 0 Attachment

        New decoder connected. Almost ready to put the engine and tender back together (thanks Rob K, I got the parts today) and test it on some track. Modules packed and almost all of my stuff packed.

        David L.
        ZoCal

        On Feb 7, 2013 7:45 AM, "David Lancaster" <zscaler1955@...> wrote:

        Thanks Greg. I knew you would have an idea of my issue. We can look at it on Friday. But lets have a spare, have Don bring his.

        David L.
        ZoCal

        On Feb 7, 2013 7:09 AM, "Greg Elmassian" <greg@...> wrote:
         

        So the NCE command station/booster has no power to the track output?

        Double check the output with a meter, take the plug off the output.

        When that connector goes bad, it will stop making contact, the interior "contact springs" are weak, and if they overheat, lose their temper and stop making contact.

        I know this very well, since I have the 10 amp system.. I have some spares I believe of that connector.

        Greg

        --- In ZoCal@yahoogroups.com, David Lancaster wrote:
        >
        > I have a spare decoder and will try again. And I meant the NCE module
        > stopped putting out power. Lights all come on in module but no AC.
        >
        > David L.
        > ZoCal
        > On Feb 6, 2013 9:26 PM, "Greg Elmassian" wrote:
        >
        > > **
        > >
        > >
        > > David, I can understand frying the decoder on your GP30, I mean big boy,
        > > but how in the heck did you kill a 5 amp power supply? Were you using it
        > > for something else other than powering your NCE?
        > >
        > > Greg
        > >
        > > --- In ZoCal@yahoogroups.com, David Lancaster wrote:
        > > >
        > > > Bad news. Decoder fried. And my NCE power supply is shot too. Don can
        > > bring
        > > > his.
        > > >
        > > > David L.
        > > > ZoCal
        > > > On Feb 4, 2013 8:41 PM, "Jeff Thompson" wrote:
        > > >
        > > > > **
        > > > >
        > > > >
        > > > > Amen!****
        > > > >
        > > > > ** **
        > > > >
        > > > > *From:* ZoCal@yahoogroups.com [mailto:ZoCal@yahoogroups.com] *On
        > > Behalf
        > > > > Of *jamesmacburney
        > > > > *Sent:* Monday, February 04, 2013 4:31 PM
        > > > > *To:* ZoCal@yahoogroups.com
        > > > > *Subject:* [ZoCal] Re: Big boy****
        > > > >
        > > > > ** **
        > > > >
        > > > > ****
        > > > >
        > > > > David,
        > > > > Please photo your process so us less-experienced might walk in your
        > > > > footsteps.
        > > > > James
        > > > >
        > > > > --- In ZoCal@yahoogroups.com, David Lancaster wrote:
        > > > > >
        > > > > > Got the headlight installed. Motor leads and track feeds ready to
        > > hook up
        > > > > > to the decoder. I will be using two Digitrax 8mm x 11mm speakers
        > > using an
        > > > > > enclosure I will fabricate for the inside top of the tender shell.
        > > Should
        > > > > > be ready for WGH.
        > > > > >
        > > > > > David L.
        > > > > > ZoCal
        > > > > >****
        > > > >
        > > > > ****
        > > > >
        > > > >
        > > >
        > >
        > >
        > >
        >

      • Robert Kluz
        David, I am glad the parts arrived! Rob ... Ztrack Magazine Ltd. Distributor American Z Line Authorized MTL, Full Throttle, Rokuhan and Tenshodo dealer
        Message 3 of 14 , Feb 7, 2013
        • 0 Attachment
          David,

          I am glad the parts arrived!

          Rob

          On Feb 7, 2013, at 7:55 PM, David Lancaster <zscaler1955@...> wrote:

           

          New decoder connected. Almost ready to put the engine and tender back together (thanks Rob K, I got the parts today) and test it on some track. Modules packed and almost all of my stuff packed.

          David L.
          ZoCal

          On Feb 7, 2013 7:45 AM, "David Lancaster" <zscaler1955@...> wrote:

          Thanks Greg. I knew you would have an idea of my issue. We can look at it on Friday. But lets have a spare, have Don bring his.

          David L.
          ZoCal

          On Feb 7, 2013 7:09 AM, "Greg Elmassian" <greg@...> wrote:
           

          So the NCE command station/booster has no power to the track output?

          Double check the output with a meter, take the plug off the output.

          When that connector goes bad, it will stop making contact, the interior "contact springs" are weak, and if they overheat, lose their temper and stop making contact.

          I know this very well, since I have the 10 amp system.. I have some spares I believe of that connector.

          Greg

          --- In ZoCal@yahoogroups.com, David Lancaster wrote:
          >
          > I have a spare decoder and will try again. And I meant the NCE module
          > stopped putting out power. Lights all come on in module but no AC.
          >
          > David L.
          > ZoCal
          > On Feb 6, 2013 9:26 PM, "Greg Elmassian" wrote:
          >
          > > **
          > >
          > >
          > > David, I can understand frying the decoder on your GP30, I mean big boy,
          > > but how in the heck did you kill a 5 amp power supply? Were you using it
          > > for something else other than powering your NCE?
          > >
          > > Greg
          > >
          > > --- In ZoCal@yahoogroups.com, David Lancaster wrote:
          > > >
          > > > Bad news. Decoder fried. And my NCE power supply is shot too. Don can
          > > bring
          > > > his.
          > > >
          > > > David L.
          > > > ZoCal
          > > > On Feb 4, 2013 8:41 PM, "Jeff Thompson" wrote:
          > > >
          > > > > **
          > > > >
          > > > >
          > > > > Amen!****
          > > > >
          > > > > ** **
          > > > >
          > > > > *From:* ZoCal@yahoogroups.com [mailto:ZoCal@yahoogroups.com] *On
          > > Behalf
          > > > > Of *jamesmacburney
          > > > > *Sent:* Monday, February 04, 2013 4:31 PM
          > > > > *To:* ZoCal@yahoogroups.com
          > > > > *Subject:* [ZoCal] Re: Big boy****
          > > > >
          > > > > ** **
          > > > >
          > > > > ****
          > > > >
          > > > > David,
          > > > > Please photo your process so us less-experienced might walk in your
          > > > > footsteps.
          > > > > James
          > > > >
          > > > > --- In ZoCal@yahoogroups.com, David Lancaster wrote:
          > > > > >
          > > > > > Got the headlight installed. Motor leads and track feeds ready to
          > > hook up
          > > > > > to the decoder. I will be using two Digitrax 8mm x 11mm speakers
          > > using an
          > > > > > enclosure I will fabricate for the inside top of the tender shell.
          > > Should
          > > > > > be ready for WGH.
          > > > > >
          > > > > > David L.
          > > > > > ZoCal
          > > > > >****
          > > > >
          > > > > ****
          > > > >
          > > > >
          > > >
          > >
          > >
          > >
          >



          Ztrack Magazine Ltd.
          Distributor American Z Line
          Authorized MTL, Full Throttle, Rokuhan
          and Tenshodo dealer
          6142 Northcliff Blvd
          Dublin OH 43016
          (614) 764-1703

        Your message has been successfully submitted and would be delivered to recipients shortly.