Loading ...
Sorry, an error occurred while loading the content.
 

Re: [Yuricon] Re: [WWW]Yuricon site update - new AMVs, Contest, SnR

Expand Messages
  • kyanite_d
    Hello. I m sorry, I didn t see this earlier. Lucifer s Angels is encoded in Windows Media 9 / 9.1 Most of the other times the playback problem could be solved
    Message 1 of 5 , Aug 2, 2006
      Hello.
       
      I'm sorry, I didn't see this earlier.
       
       
      Lucifer's Angels is encoded in Windows Media 9 / 9.1
       
      Most of the other times the playback problem could be solved by enabling automatic download of needed codecs in Windows Media Player ( "Tools" => "Options" => "Player" => Check "Download codecs automatically".
       
      This may also help:
       
      Appleseed is encoded in Windows Media V8, which is included in the download package.
       
       
      -kya
       
       
      ---- Original Message -----
      Sent: Monday, July 31, 2006 8:43 PM
      Subject: [Yuricon] Re: [WWW]Yuricon site update - new AMVs, Contest, SnR

      --- In Yuricon@yahoogroups .com, "atheniag" <anilesbocon01@ ...> wrote:
      >
      > Once again, lots of things to see and do on the Yuricon website!

      > our winners. Our thanks to everyone who entered - this was a good
      > year for Yuri! http://www.yuricon. org/videos/

      Well... I must have the worst computer in town. I right clicked SAVED
      AS both Yuriseed and Luicfer. Core Media Player, Windows Media
      Player, DIVX. All with latest codecs, no joy.

      Left clicking results in a screen filled with ASCII characters.

      Mr. David R. Dorrycott
      www.naorhy.com


      Do you Yahoo!?
      Everyone is raving about the all-new Yahoo! Mail Beta.
    • Reese Dorrycott
      ... enabling automatic download of needed codecs in Windows Media Player ( Tools = Options = Player = Check Download codecs automatically . Thank you
      Message 2 of 5 , Aug 2, 2006
        --- In Yuricon@yahoogroups.com, kyanite_d <kyanite_d@...> wrote:
        >
        > Hello.
        >
        > I'm sorry, I didn't see this earlier.
        >
        >
        > Lucifer's Angels is encoded in Windows Media 9 / 9.1
        >
        > Most of the other times the playback problem could be solved by
        enabling automatic download of needed codecs in Windows Media Player (
        "Tools" => "Options" => "Player" => Check "Download codecs automatically".


        Thank you I did try these two suggestions and there was a minor
        update. Still YURISEED will not play. I have not tried the rest. I
        think that I will simply have to miss this one and any others that do
        not play on my system as it is. Again, thank you for the attempt.


        Mr. David R. Dorrycott
        www.naorhy.com
      Your message has been successfully submitted and would be delivered to recipients shortly.