Loading ...
Sorry, an error occurred while loading the content.
Advanced Search
Author
Subject
Message
Special notice only

Advanced Search
  • Thanks for the responses, guys. Neo has been back to normal(!) for the last day or so and will hopefully remain that way (...famous last words? ;) ). Just to say, I do also get the occasional "Try again..." error message when opening a message, but this was my first time with the whole thing hanging and not responding. Cheers, Steve
    landmarqnet@... Dec 8, 2016
  • I have to say I don't often have many problems with Yahoo! Mail. When I do, they seem to be fixed fairly soon after. But for the last 2 or 3 days, when opening Neo, it's opened up the initial interface but before it's fully loaded, it just hangs. I'm unable to click on anything (folders, messages, etc). I then see a pop-up message in the bottom right corner: "...Taking too long...
    landmarqnet@... Dec 5, 2016
  • I've had 'Smart Views' for a little while now though must admit I've not used it much so far. Having said that, it all looks fine to me and is very quick to bring up the relevant emails (e.g., Unread, Starred, etc).
    landmarqnet@... Nov 15, 2014
  • Fetching Sponsored Content...
  • I also would rather just see the number of unread messages in any given folder. But i f you hover over a folder name (in the folder list) you should see a small pop-up showing the total number of messages in that folder. Also, in my created folders, hovering over a folder name shows me the total messages in that folder along with the number of unread messages, like this: e.g...
    landmarqnet@... Jun 2, 2014
  • Just to say I use the secure server and the fix works for me. My (UK-specific) URL begins - https://uk-mg42.mail.yahoo.com/neo/search
    landmarqnet@... Oct 23, 2013
  • ...Sunfire's MD Cotton BTV Tank, CGC, BN...Labrador Retriever Donal...special gib Felis catus On Saturday, October 19, 2013 12:08 PM, "landmarqnet@^$3.." wrote: Just replace 'LAUNCH' with 'SEARCH' in your URL bar to get the OLD MAIL back. This tip was suggested by a friend...
    landmarqnet@... Oct 21, 2013
  • ...Sunfire's MD Cotton BTV Tank, CGC, BN...Labrador Retriever Donal...special gib Felis catus On Saturday, October 19, 2013 12:08 PM, "landmarqnet@^$2.." wrote: Just replace 'LAUNCH' with 'SEARCH' in your URL bar to get the OLD MAIL back. This tip was suggested by a friend...
    landmarqnet@... Oct 21, 2013
  • Just replace 'LAUNCH' with 'SEARCH' in your URL bar to get the OLD MAIL back. This tip was suggested by a friend of mine and it actually worked!!! Steve
    landmarqnet@... Oct 19, 2013
  • Yes, I've been having the same problem re my default sending address. I, too, have a different email address set as my default but, whenever I wish to compose a new message, Yahoo! is placing my original address in the 'From' line meaning I need to scroll through my alternative addresses (drop-down) to swap to the correct address. I've changed this in 'Options' back to my desired...
    steve_chadheath Jan 25, 2013
  • Thanks for this, Henrique. Very useful and informative. --- In Y-Mail@^$1, Sumit Mehta wrote: > > Great Job Henrique... wonderful compilation... Â > - Sumit > > > >________________________________ > > From: Henrique Junior > >To: Grupo Y! Mail > >Sent: Thursday, August 16, 2012 7:21 AM > >Subject: [Y-Mail] For people who wants to visually compare Ymail, Gmail and Outlook...
    steve_chadheath Aug 17, 2012