Loading ...
Sorry, an error occurred while loading the content.

Hyperlink not working?

Expand Messages
  • ~~Janet~~
    Does anyone know how to get hyperlinks to work in Yahoo email? I belong to Delphi Forums and they send notifications to you if someone posts to you. In the
    Message 1 of 9 , Feb 6, 2007
    • 0 Attachment
      Does anyone know how to get hyperlinks to work in Yahoo email?

      I belong to Delphi Forums and they send notifications to you if someone posts to you. In the email there is a hyperlink to the message itself, but Yahoo doesn't make the hyperlink "clickable", you have to copy and paste into another window in order to get to the message.

      Does anyone have any ideas?!?!? TIA!

      [Non-text portions of this message have been removed]
    • Brent
      I just tried send in a link from gamil to yahoo and yahoo to gmail. It worked both times. You do have to put a space or enter at the end of the hyperlink to
      Message 2 of 9 , Feb 6, 2007
      • 0 Attachment
        I just tried send in a link from gamil to yahoo and yahoo to gmail. It
        worked both times. You do have to put a space or enter at the end of the
        hyperlink to make it clickable.

        Brent


        On 2/6/07, ~~Janet~~ <magicrose99@...> wrote:
        >
        > Does anyone know how to get hyperlinks to work in Yahoo email?
        >
        > I belong to Delphi Forums and they send notifications to you if someone
        > posts to you. In the email there is a hyperlink to the message itself, but
        > Yahoo doesn't make the hyperlink "clickable", you have to copy and paste
        > into another window in order to get to the message.
        >
        > Does anyone have any ideas?!?!? TIA!
        >
        > [Non-text portions of this message have been removed]
        >
        >
        >


        [Non-text portions of this message have been removed]
      • Kenneth Ayers
        This very email you sent contains clickable hyperlinks appended to the bottom. You just need to type the url address in your compose message screen, I think
        Message 3 of 9 , Feb 6, 2007
        • 0 Attachment
          This very email you sent contains clickable hyperlinks appended to the bottom. You just need to type the url address in your compose message screen, I think either with or without the "http://" will work. They won't be clickable while you're in the message compose window but they will be once they're sent. Try it and then check your sent folder to verify this is correct.

          Kenneth


          ----- Original Message ----
          From: ~~Janet~~ <magicrose99@...>
          To: Y-Mail@yahoogroups.com
          Sent: Tuesday, February 6, 2007 7:48:22 AM
          Subject: [Y-Mail] Hyperlink not working?


          Does anyone know how to get hyperlinks to work in Yahoo email?

          I belong to Delphi Forums and they send notifications to you if someone posts to you. In the email there is a hyperlink to the message itself, but Yahoo doesn't make the hyperlink "clickable", you have to copy and paste into another window in order to get to the message.

          Does anyone have any ideas?!?!? TIA!

          [Non-text portions of this message have been removed]




          Yahoo! Groups Links



          [Non-text portions of this message have been removed]
        • Sasafrass
          Not sure why it doesn t work for you, but I don t have this poblem. What browser are you using? I m a member at Delphi Forums too :)
          Message 4 of 9 , Feb 6, 2007
          • 0 Attachment
            Not sure why it doesn't work for you, but I don't have this poblem. What
            browser are you using? I'm a member at Delphi Forums too :)

            http://darkangelfans.proboards43.com
            http://www.geocities.com/sasafrass452/darkangel.html
            http://groups.yahoo.com/group/sassyscorner
            IM me! Sasafrass452(Yahoo)



            ~~Janet~~ wrote:
            > Does anyone know how to get hyperlinks to work in Yahoo email?
            >
            > I belong to Delphi Forums and they send notifications to you if someone posts to you. In the email there is a hyperlink to the message itself, but Yahoo doesn't make the hyperlink "clickable", you have to copy and paste into another window in order to get to the message.
            >
            > Does anyone have any ideas?!?!? TIA!
            >
            > [Non-text portions of this message have been removed]
            >
            >
            >
            >
            > Yahoo! Groups Links
            >
            >
            >
            >
            >
            >


            [Non-text portions of this message have been removed]
          • ~~Janet~~
            I use IE6 I use hotmail for my delphi account and don t have this issue. A gent at one of the forums posted this issue, so I forwarded a notifications email to
            Message 5 of 9 , Feb 6, 2007
            • 0 Attachment
              I use IE6

              I use hotmail for my delphi account and don't have this issue. A gent at one of the forums posted this issue, so I forwarded a notifications email to Yahoo and sure enough... the hyperlink doesn't work.

              I had him check all the settings (as I did too) but nothing makes a difference... unless we're missing something.






              ----- Original Message ----
              From: Sasafrass <sasafrass452@...>
              To: Y-Mail@yahoogroups.com
              Sent: Tuesday, February 6, 2007 12:57:43 PM
              Subject: Re: [Y-Mail] Hyperlink not working?


              Not sure why it doesn't work for you, but I don't have this poblem. What
              browser are you using? I'm a member at Delphi Forums too :)

              http://darkangelfans.proboards43.com
              http://www.geocities.com/sasafrass452/darkangel.html
              http://groups.yahoo.com/group/sassyscorner
              IM me! Sasafrass452(Yahoo)



              ~~Janet~~ wrote:
              > Does anyone know how to get hyperlinks to work in Yahoo email?
              >
              > I belong to Delphi Forums and they send notifications to you if someone posts to you. In the email there is a hyperlink to the message itself, but Yahoo doesn't make the hyperlink "clickable", you have to copy and paste into another window in order to get to the message.
              >
              > Does anyone have any ideas?!?!? TIA!
              >
              > [Non-text portions of this message have been removed]
              >
              >
              >
              >
              > Yahoo! Groups Links
              >
              >
              >
              >
              >
              >


              [Non-text portions of this message have been removed]




              Yahoo! Groups Links



              [Non-text portions of this message have been removed]
            • Brent
              Are you forwarding the message as plain text? Brent ... [Non-text portions of this message have been removed]
              Message 6 of 9 , Feb 6, 2007
              • 0 Attachment
                Are you forwarding the message as plain text?

                Brent


                On 2/6/07, ~~Janet~~ <magicrose99@...> wrote:
                >
                > I use IE6
                >
                > I use hotmail for my delphi account and don't have this issue. A gent at
                > one of the forums posted this issue, so I forwarded a notifications email to
                > Yahoo and sure enough... the hyperlink doesn't work.
                >
                > I had him check all the settings (as I did too) but nothing makes a
                > difference... unless we're missing something.
                >
                > ----- Original Message ----
                > From: Sasafrass <sasafrass452@... <sasafrass452%40yahoo.com>>
                > To: Y-Mail@yahoogroups.com <Y-Mail%40yahoogroups.com>
                > Sent: Tuesday, February 6, 2007 12:57:43 PM
                > Subject: Re: [Y-Mail] Hyperlink not working?
                >
                > Not sure why it doesn't work for you, but I don't have this poblem. What
                > browser are you using? I'm a member at Delphi Forums too :)
                >
                > http://darkangelfans.proboards43.com
                > http://www.geocities.com/sasafrass452/darkangel.html
                > http://groups.yahoo.com/group/sassyscorner
                > IM me! Sasafrass452(Yahoo)
                >
                > ~~Janet~~ wrote:
                > > Does anyone know how to get hyperlinks to work in Yahoo email?
                > >
                > > I belong to Delphi Forums and they send notifications to you if someone
                > posts to you. In the email there is a hyperlink to the message itself, but
                > Yahoo doesn't make the hyperlink "clickable", you have to copy and paste
                > into another window in order to get to the message.
                > >
                > > Does anyone have any ideas?!?!? TIA!
                > >
                > > [Non-text portions of this message have been removed]
                > >
                > >
                > >
                > >
                > > Yahoo! Groups Links
                > >
                > >
                > >
                > >
                > >
                > >
                >
                > [Non-text portions of this message have been removed]
                >
                > Yahoo! Groups Links
                >
                > [Non-text portions of this message have been removed]
                >
                >
                >


                [Non-text portions of this message have been removed]
              • ~~Janet~~
                no ... From: Brent To: Y-Mail@yahoogroups.com Sent: Tuesday, February 6, 2007 1:59:32 PM Subject: Re: [Y-Mail] Hyperlink not working?
                Message 7 of 9 , Feb 6, 2007
                • 0 Attachment
                  no






                  ----- Original Message ----
                  From: Brent <flapdoodle@...>
                  To: Y-Mail@yahoogroups.com
                  Sent: Tuesday, February 6, 2007 1:59:32 PM
                  Subject: Re: [Y-Mail] Hyperlink not working?


                  Are you forwarding the message as plain text?

                  Brent


                  On 2/6/07, ~~Janet~~ <magicrose99@...> wrote:
                  >
                  > I use IE6
                  >
                  > I use hotmail for my delphi account and don't have this issue. A gent at
                  > one of the forums posted this issue, so I forwarded a notifications email to
                  > Yahoo and sure enough... the hyperlink doesn't work.
                  >
                  > I had him check all the settings (as I did too) but nothing makes a
                  > difference... unless we're missing something.
                  >
                  > ----- Original Message ----
                  > From: Sasafrass <sasafrass452@... <sasafrass452%40yahoo.com>>
                  > To: Y-Mail@yahoogroups.com <Y-Mail%40yahoogroups.com>
                  > Sent: Tuesday, February 6, 2007 12:57:43 PM
                  > Subject: Re: [Y-Mail] Hyperlink not working?
                  >
                  > Not sure why it doesn't work for you, but I don't have this poblem. What
                  > browser are you using? I'm a member at Delphi Forums too :)
                  >
                  > http://darkangelfans.proboards43.com
                  > http://www.geocities.com/sasafrass452/darkangel.html
                  > http://groups.yahoo.com/group/sassyscorner
                  > IM me! Sasafrass452(Yahoo)
                  >
                  > ~~Janet~~ wrote:
                  > > Does anyone know how to get hyperlinks to work in Yahoo email?
                  > >
                  > > I belong to Delphi Forums and they send notifications to you if someone
                  > posts to you. In the email there is a hyperlink to the message itself, but
                  > Yahoo doesn't make the hyperlink "clickable", you have to copy and paste
                  > into another window in order to get to the message.
                  > >
                  > > Does anyone have any ideas?!?!? TIA!
                  > >
                  > > [Non-text portions of this message have been removed]
                  > >
                  > >
                  > >
                  > >
                  > > Yahoo! Groups Links
                  > >
                  > >
                  > >
                  > >
                  > >
                  > >
                  >
                  > [Non-text portions of this message have been removed]
                  >
                  > Yahoo! Groups Links
                  >
                  > [Non-text portions of this message have been removed]
                  >
                  >
                  >


                  [Non-text portions of this message have been removed]




                  Yahoo! Groups Links



                  [Non-text portions of this message have been removed]
                • Ryan Kennedy
                  ... If the link is in a richtext message and it isn t linked in the HTML, we probably don t link it. We probably only link URLs when we see them in plaintext
                  Message 8 of 9 , Feb 6, 2007
                  • 0 Attachment
                    > I belong to Delphi Forums and they send notifications to
                    > you if someone posts to you. In the email there is a
                    > hyperlink to the message itself, but Yahoo doesn't make
                    > the hyperlink "clickable", you have to copy and paste into
                    > another window in order to get to the message.

                    If the link is in a richtext message and it isn't linked in the HTML, we probably don't link it. We probably only link URLs when we see them in plaintext messages. If you can forward the message to me, I can confirm that.

                    Ryan Kennedy
                    Yahoo! Mail
                  • ~~Janet~~
                    It s on it s way Ryan! ... From: Ryan Kennedy To: Y-Mail@yahoogroups.com Sent: Tuesday, February 6, 2007 3:11:41 PM Subject: Re: [Y-Mail]
                    Message 9 of 9 , Feb 6, 2007
                    • 0 Attachment
                      It's on it's way Ryan!






                      ----- Original Message ----
                      From: Ryan Kennedy <rckenned@...>
                      To: Y-Mail@yahoogroups.com
                      Sent: Tuesday, February 6, 2007 3:11:41 PM
                      Subject: Re: [Y-Mail] Hyperlink not working?


                      > I belong to Delphi Forums and they send notifications to
                      > you if someone posts to you. In the email there is a
                      > hyperlink to the message itself, but Yahoo doesn't make
                      > the hyperlink "clickable", you have to copy and paste into
                      > another window in order to get to the message.

                      If the link is in a richtext message and it isn't linked in the HTML, we probably don't link it. We probably only link URLs when we see them in plaintext messages. If you can forward the message to me, I can confirm that.

                      Ryan Kennedy
                      Yahoo! Mail



                      Yahoo! Groups Links



                      [Non-text portions of this message have been removed]
                    Your message has been successfully submitted and would be delivered to recipients shortly.