Loading ...
Sorry, an error occurred while loading the content.

Re: [Y-Mail] Bug Still Not Fixed

Expand Messages
  • Goutam Nath
    No Ryan, it doesn t help, I have tried everything, and I ll tell you one more thing - if I clear out everything and relogin to yahoo mail the preview pane does
    Message 1 of 10 , Feb 2, 2007
    • 0 Attachment
      No Ryan, it doesn't help, I have tried everything, and I'll tell you one more thing - if I clear out everything and relogin to yahoo mail the preview pane does not work, I retype mail.yahoo.com on the address bar or press the yahoo mail button on the Yahoo Toolbar and this time the preview pane works, I'll send you a screenshot of the above when I clear off my entire history next time ;)

      Cheers !
      ~ Goutam


      __________________________________________________


      ----- Original Message ----
      From: Ryan Kennedy <rckenned@...>
      To: Y-Mail@yahoogroups.com
      Sent: Friday, February 2, 2007 9:17:31 PM
      Subject: Re: [Y-Mail] Bug Still Not Fixed

      > I'm using Firefox 2.0.0.1 on Linux. It doesn't happen all the time, but
      > when it does I have to restart Firefox for it to display correctly.

      Have you tried clearing your browser cache? That might be more effective than just restarting Firefox. I've mentioned before that we've seen problems where the browser cache becomes...less than reliable. In this case, perhaps with the recent push it's possible that your cache has some remnants from the last build.

      Ryan Kennedy
      Yahoo! Mail



      Yahoo! Groups Links











      ____________________________________________________________________________________
      Any questions? Get answers on any topic at www.Answers.yahoo.com. Try it now.
    • Sasafrass
      I ve tried that, but it doesn t work. http://darkangelfans.proboards43.com http://www.geocities.com/sasafrass452/darkangel.html
      Message 2 of 10 , Feb 2, 2007
      • 0 Attachment
        I've tried that, but it doesn't work.

        http://darkangelfans.proboards43.com
        http://www.geocities.com/sasafrass452/darkangel.html
        http://groups.yahoo.com/group/sassyscorner
        IM me! Sasafrass452(Yahoo)



        Ryan Kennedy wrote:
        > Have you tried clearing your browser cache? That might be more effective than just restarting Firefox. I've mentioned before that we've seen problems where the browser cache becomes...less than reliable. In this case, perhaps with the recent push it's possible that your cache has some remnants from the last build.
        >
        > Ryan Kennedy
        > Yahoo! Mail
        >
        >
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
        >
        >


        [Non-text portions of this message have been removed]
      • Sasafrass
        I don t use tabs. http://darkangelfans.proboards43.com http://www.geocities.com/sasafrass452/darkangel.html http://groups.yahoo.com/group/sassyscorner IM me!
        Message 3 of 10 , Feb 2, 2007
        • 0 Attachment
          I don't use tabs.

          http://darkangelfans.proboards43.com
          http://www.geocities.com/sasafrass452/darkangel.html
          http://groups.yahoo.com/group/sassyscorner
          IM me! Sasafrass452(Yahoo)



          Goutam Nath wrote:
          > You don't need to restart firefox, I have found a better workaround, just right click on the mail button on your yahoo toolbar and select "Open in New Tab" and close the existing tab.
          >
          > It works for me, let me know whether it works for you too ;)
          >
          > ~ Goutam
          >
          >
          > __________________________________________________
          >
          >
          > ----- Original Message ----
          > From: Sasafrass <sasafrass452@...>
          > To: Y-Mail@yahoogroups.com
          > Sent: Friday, February 2, 2007 6:07:33 PM
          > Subject: [Y-Mail] Bug Still Not Fixed
          >
          > Farm 308 has been updated to the latest build, however, I'm still seeing
          > this problem:
          > http://img.photobucket.com/albums/v209/Sasafrass/MyPix/Screenshot.png
          > I'm using Firefox 2.0.0.1 on Linux. It doesn't happen all the time, but
          > when it does I have to restart Firefox for it to display correctly.
          >
          >


          [Non-text portions of this message have been removed]
        • Goutam Nath
          Oh come on, open it on another tab and close the existing one, I don t think that will make any real difference. or perhaps you should try opening it on new
          Message 4 of 10 , Feb 3, 2007
          • 0 Attachment
            Oh come on, open it on another tab and close the existing one, I don't think that will make any real difference.

            or perhaps you should try opening it on new window, I have tried it though

            ~ Goutam


            __________________________________________________


            ----- Original Message ----
            From: Sasafrass <sasafrass452@...>
            To: Y-Mail@yahoogroups.com
            Sent: Saturday, February 3, 2007 12:17:41 AM
            Subject: Re: [Y-Mail] Bug Still Not Fixed

            I don't use tabs.

            http://darkangelfans.proboards43.com
            http://www.geocities.com/sasafrass452/darkangel.html
            http://groups.yahoo.com/group/sassyscorner
            IM me! Sasafrass452(Yahoo)



            Goutam Nath wrote:
            > You don't need to restart firefox, I have found a better workaround, just right click on the mail button on your yahoo toolbar and select "Open in New Tab" and close the existing tab.
            >
            > It works for me, let me know whether it works for you too ;)
            >
            > ~ Goutam
            >
            >
            > __________________________________________________
            >
            >
            > ----- Original Message ----
            > From: Sasafrass <sasafrass452@...>
            > To: Y-Mail@yahoogroups.com
            > Sent: Friday, February 2, 2007 6:07:33 PM
            > Subject: [Y-Mail] Bug Still Not Fixed
            >
            > Farm 308 has been updated to the latest build, however, I'm still seeing
            > this problem:
            > http://img.photobucket.com/albums/v209/Sasafrass/MyPix/Screenshot.png
            > I'm using Firefox 2.0.0.1 on Linux. It doesn't happen all the time, but
            > when it does I have to restart Firefox for it to display correctly.
            >
            >


            [Non-text portions of this message have been removed]




            Yahoo! Groups Links











            ____________________________________________________________________________________
            TV dinner still cooling?
            Check out "Tonight's Picks" on Yahoo! TV.
            http://tv.yahoo.com/
          • Sasafrass
            Well, I opened it in a new window & that worked! At least I don t have to restart Firefox everytime this bug shows up.... Ryan, this bug appears to happen when
            Message 5 of 10 , Feb 3, 2007
            • 0 Attachment
              Well, I opened it in a new window & that worked! At least I don't have
              to restart Firefox everytime this bug shows up....

              Ryan, this bug appears to happen when I go to the calendar & then back
              to the mail. I hope this gets fixed soon!

              http://darkangelfans.proboards43.com
              http://www.geocities.com/sasafrass452/darkangel.html
              http://groups.yahoo.com/group/sassyscorner
              IM me! Sasafrass452(Yahoo)



              Goutam Nath wrote:
              > Oh come on, open it on another tab and close the existing one, I don't think that will make any real difference.
              >
              > or perhaps you should try opening it on new window, I have tried it though
              >
              > ~ Goutam
              >
              >
              > __________________________________________________
              >
              >
              > ----- Original Message ----
              > From: Sasafrass <sasafrass452@...>
              > To: Y-Mail@yahoogroups.com
              > Sent: Saturday, February 3, 2007 12:17:41 AM
              > Subject: Re: [Y-Mail] Bug Still Not Fixed
              >
              > I don't use tabs.
              >
              > http://darkangelfans.proboards43.com
              > http://www.geocities.com/sasafrass452/darkangel.html
              > http://groups.yahoo.com/group/sassyscorner
              > IM me! Sasafrass452(Yahoo)
              >
              >
              >
              > Goutam Nath wrote:
              >
              >> You don't need to restart firefox, I have found a better workaround, just right click on the mail button on your yahoo toolbar and select "Open in New Tab" and close the existing tab.
              >>
              >> It works for me, let me know whether it works for you too ;)
              >>
              >> ~ Goutam
              >>
              >>
              >> __________________________________________________
              >>
              >>
              >> ----- Original Message ----
              >> From: Sasafrass <sasafrass452@...>
              >> To: Y-Mail@yahoogroups.com
              >> Sent: Friday, February 2, 2007 6:07:33 PM
              >> Subject: [Y-Mail] Bug Still Not Fixed
              >>
              >> Farm 308 has been updated to the latest build, however, I'm still seeing
              >> this problem:
              >> http://img.photobucket.com/albums/v209/Sasafrass/MyPix/Screenshot.png
              >> I'm using Firefox 2.0.0.1 on Linux. It doesn't happen all the time, but
              >> when it does I have to restart Firefox for it to display correctly.
              >>
              >>
              >>
              >
              >
              > [Non-text portions of this message have been removed]
              >
              >
              >
              >
              > Yahoo! Groups Links
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              > ____________________________________________________________________________________
              > TV dinner still cooling?
              > Check out "Tonight's Picks" on Yahoo! TV.
              > http://tv.yahoo.com/
              >
              >
              >
              > Yahoo! Groups Links
              >
              >
              >
              >
              >
              >


              [Non-text portions of this message have been removed]
            • sasafrass452
              Ryan, this is still happening with the 2/5 build. Emptying cache & refreshing doesn t help, though I wish it did! ... seeing
              Message 6 of 10 , Feb 9, 2007
              • 0 Attachment
                Ryan, this is still happening with the 2/5 build. Emptying cache &
                refreshing doesn't help, though I wish it did!

                --- In Y-Mail@yahoogroups.com, Sasafrass <sasafrass452@...> wrote:
                >
                > Farm 308 has been updated to the latest build, however, I'm still
                seeing
                > this problem:
                > http://img.photobucket.com/albums/v209/Sasafrass/MyPix/Screenshot.png
                > I'm using Firefox 2.0.0.1 on Linux. It doesn't happen all the time, but
                > when it does I have to restart Firefox for it to display correctly.
                >
                > --
                >
                >
                > http://darkangelfans.proboards43.com
                > http://www.geocities.com/sasafrass452/darkangel.html
                > http://groups.yahoo.com/group/sassyscorner
                > IM me! Sasafrass452(Yahoo)
                >
                >
                >
                > [Non-text portions of this message have been removed]
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.