Loading ...
Sorry, an error occurred while loading the content.

Re: [Y-Mail] Beta is very slow to load

Expand Messages
  • Annemarie de Haan
    Yep, I experience the same problem! Annemarie ... Cos the line between wrong and right, Is the width of a thread from a spider s web, The piano keys are black
    Message 1 of 3 , Feb 2, 2007
    • 0 Attachment
      Yep, I experience the same problem!

      Annemarie


      ----------------------------------------------------
      'Cos the line between wrong and right,
      Is the width of a thread from a spider's web,
      The piano keys are black and white,
      But they sound like a million colours in your mind.




      ----- Original Message ----
      From: Randy Dykhuis <maniakes@...>
      To: Y-Mail@yahoogroups.com
      Sent: Friday, February 2, 2007 1:49:58 PM
      Subject: [Y-Mail] Beta is very slow to load

      For the last few days, it's taken a long to get into Y mail beta. I
      connect then get the usual "Loading AT&T Yahoo! Mail..." message and
      then everything hangs. Sometimes a few minutes pass and I get in.
      Sometimes I don't get in at all. Is this happening to others?






      ____________________________________________________________________________________
      Food fight? Enjoy some healthy debate
      in the Yahoo! Answers Food & Drink Q&A.
      http://answers.yahoo.com/dir/?link=list&sid=396545367

      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.