Loading ...
Sorry, an error occurred while loading the content.

Re: AT&T Yahoo display errors

Expand Messages
  • brinkeguthrie
    All switch back does is switch me back. How do I know what version I have? ... strange text ... browser? ...
    Message 1 of 6 , Oct 1, 2006
    • 0 Attachment
      All switch back does is switch me back. How do I know what version
      I have?


      --- In Y-Mail@yahoogroups.com, "James" <netster007@...> wrote:
      >
      > Click "switch back" at the top of the page under your Y! ID
      >
      >
      > --- In Y-Mail@yahoogroups.com, "brinkeguthrie" <brinkeguthrie@>
      wrote:
      > >
      > > it now looks OK. i use IE6- how do you termine the beta version?
      > > Never changed any settings, either.
      > >
      > >
      > >
      > >
      > >
      > >
      > >
      > > --- In Y-Mail@yahoogroups.com, "James" <netster007@> wrote:
      > > >
      > > > Mine's lookin fine, you sure your browser isn't set to a
      strange text
      > > > encoding or something? What's your mail beta version and
      browser?
      > > >
      > > > Fx2.0RC1, f812, AT&T, V0.3.2
      > > >
      > > >
      > > > --- In Y-Mail@yahoogroups.com, "brinkeguthrie"
      <brinkeguthrie@>
      > > wrote:
      > > > >
      > > > > I posted earlier about how now AT&T Yahoo Mail Beta renders
      > > > > incorrectly. You can see the screenshots in Photos under:
      > > > >
      > > > > AT&T Yahoo display errors
      > > > >
      > > >
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.