Loading ...
Sorry, an error occurred while loading the content.
 

Problem with new beta system

Expand Messages
  • Jennifer
    When I download an attachment from my email, a little box pops up saying checking for viruses . When it is done, it says no viruses found so I click on
    Message 1 of 4 , Sep 29, 2006
      When I download an attachment from my email, a little box pops up
      saying "checking for viruses". When it is done, it says "no viruses
      found" so I click on download attachment and I can now see my
      attachment. However, my problem is that the little box never goes
      away. Even if I click done or get out of my attachment, iy still
      never goes away. It ends up locking up my mailbox completely and I
      have to get out of the whole thing and sing back in. It is very
      frustrating!

      Is anyone else having this problem? How can I get it to work properly?
    • too_much green_tea
      Which build are you using? (Alt+click on Yahoo! Mail Beta logo) ... Come and visit my 360° http://360.yahoo.com/toomuchgreentea ... From: Jennifer
      Message 2 of 4 , Sep 29, 2006
        Which build are you using?
        (Alt+click on Yahoo! Mail Beta logo)


        -----



        Come and visit my 360°

        http://360.yahoo.com/toomuchgreentea



        ----- Original Message ----

        From: Jennifer <jenibobeni@...>

        To: Y-Mail@yahoogroups.com

        Sent: Friday, September 29, 2006 3:11:06 PM

        Subject: [Y-Mail] Problem with new beta system



        When I download an attachment from my email, a little box pops up

        saying "checking for viruses". When it is done, it says "no viruses

        found" so I click on download attachment and I can now see my

        attachment. However, my problem is that the little box never goes

        away. Even if I click done or get out of my attachment, iy still

        never goes away. It ends up locking up my mailbox completely and I

        have to get out of the whole thing and sing back in. It is very

        frustrating!



        Is anyone else having this problem? How can I get it to work properly?
      • James
        Hmmm, it should dissapear when you press [done]. Try pressing the escape key on your keyboard. Works fine for me, f812, V0.3.2, Fx2.0RC1
        Message 3 of 4 , Sep 29, 2006
          Hmmm, it should dissapear when you press [done]. Try pressing the
          escape key on your keyboard.

          Works fine for me, f812, V0.3.2, Fx2.0RC1


          --- In Y-Mail@yahoogroups.com, "Jennifer" <jenibobeni@...> wrote:
          >
          > When I download an attachment from my email, a little box pops up
          > saying "checking for viruses". When it is done, it says "no viruses
          > found" so I click on download attachment and I can now see my
          > attachment. However, my problem is that the little box never goes
          > away. Even if I click done or get out of my attachment, iy still
          > never goes away. It ends up locking up my mailbox completely and I
          > have to get out of the whole thing and sing back in. It is very
          > frustrating!
          >
          > Is anyone else having this problem? How can I get it to work properly?
          >
        • ontokyotime
          What browser and OS are you using? O.
          Message 4 of 4 , Sep 30, 2006
            What browser and OS are you using?

            O.
          Your message has been successfully submitted and would be delivered to recipients shortly.