Loading ...
Sorry, an error occurred while loading the content.

Re: [Y-Mail] Filters no longer working - Spam Guard Lame??

Expand Messages
  • Sasafrass
    Yahoo s filters were never that good to begin with, they need to be more advanced like the ones in Thunderbird. ... http://darkangelfans.proboards43.com
    Message 1 of 7 , Sep 2, 2006
    • 0 Attachment
      Yahoo's filters were never that good to begin with, they need to be more
      advanced like the ones in Thunderbird.


      ---------------------------------
      http://darkangelfans.proboards43.com
      http://www.geocities.com/sasafrass452/darkangel.html
      http://groups.yahoo.com/group/sassyscorner
      IM me! Sasafrass452 (Yahoo)



      Dan Hawkins wrote:
      >
      > Yeah, I'm having that problem too. Just recently I've been getting
      > emails going to my inbox when they should be going to a specific folder.
      >
      > DanH
      >
      > ----- Original Message ----
      > From: Matthew Martin <turner_727@...
      > <mailto:turner_727%40yahoo.com>>
      > To: Y-Mail@yahoogroups.com <mailto:Y-Mail%40yahoogroups.com>
      > Sent: Saturday, September 2, 2006 8:58:34 AM
      > Subject: Re: [Y-Mail] Filters no longer working - Spam Guard Lame??
      >
      > Yeah, I'm having this problem to. Not to the extent you're having it,
      > tho. Occasionally, replies from a forum I'm subscribed to sends the
      > reply notifications to the inbox, instead of the proper folder.
      >
      > I haven't figured out a pattern yet. It is the same threads, tho.
      >
      > ----- Original Message ----
      > From: Jack Williams <jdwill@yahoo. com>
      > To: Y-Mail@yahoogroups. com
      > Sent: Saturday, September 2, 2006 6:54:41 AM
      > Subject: [Y-Mail] Filters no longer working - Spam Guard Lame??
      >
      > I'm on BETA build 253.17 7/21/2006
      >
      > I have recently been monitoring a situation regarding Yahoo Email's
      > Filter feature.
      >
      > Several filters I have had around for years. . . no longer function.
      >
      > For example, the following filter has filtered mail to the Trash
      > folder in the past-
      >
      > If Body contains "Mortgage" move to Trash Folder.
      >
      > The Spam Guard tool is passing several hundred messages a week to my
      > Inbox relating to Loans, Refinance, Mortgage, Pre-Approved,
      > preapproved, preapproval, pre-approval, ect.
      >
      > All of which I have worked to set up Filters either on Subject, Body,
      > or BOTH, to move to the Trash folder AFTER the Spam Guard tool fails
      > to recognize the messages as SPAM.
      >
      > In summery, I have two comments/concerns, first the SPAM Guard Tool
      > is not catching SPAM directed at the content I've listed above and
      > second, the Filter Tool is currently dysfunctional for most email
      > message content I've worked to establish over time.
      >
      > Have others encountered the issue(s) with Filtering and Spam Guard I
      > am describing?
      >
      > Could the problem be directly related to the BETA and build I am
      > currently on?
      >
      > Comments/suggestion s?
      >
      > Thanks!
      >
      > j a c k
      >
      > Yahoo! Groups Links
      >
      > [Non-text portions of this message have been removed]
      >
      > [Non-text portions of this message have been removed]
      >
      >


      [Non-text portions of this message have been removed]
    • bcarr_1196
      Dear Jack, How long have you been using the beta? I bet your problems started when you switched to it. I could be mistaken, but I don t believe SpamGuard
      Message 2 of 7 , Sep 3, 2006
      • 0 Attachment
        Dear Jack,

        How long have you been using the beta? I bet your problems started
        when you switched to it.

        I could be mistaken, but I don't believe SpamGuard functionality has
        been implemented in the beta yet. Sure, there is a "Spam" button, but
        I suspect that for now it simply diverts e-mail to the bulk folder.

        If you want to be certain SpamGuard is active, you may need to revert
        to the "classic" interface.

        ~Brian

        --- In Y-Mail@yahoogroups.com, "Jack Williams" <jdwill@...> wrote:
        >
        > I'm on BETA build 253.17 7/21/2006
        > Have others encountered the issue(s) with Filtering and Spam Guard I
        > am describing?
        >
        > Could the problem be directly related to the BETA and build I am
        > currently on?
      • Jack Williams
        Brian, I ve been using BETA about 7-8 months. I can assure you that SpamGuard is active with the Beta. A rather easy test is simply to shut down Spam Guard,
        Message 3 of 7 , Sep 4, 2006
        • 0 Attachment
          Brian,


          I've been using BETA about 7-8 months. I can assure you that
          SpamGuard is active with the Beta.

          A rather easy test is simply to shut down Spam Guard, and watch 100+
          SPAM messages delivered to the Inbox every couple hours.

          To Yahoo's credit, it's amazing the volume of Spam that is captured
          via SpamGuard.

          I am more focused on FILTERS not working.

          Cheers,

          j a c k







          --- In Y-Mail@yahoogroups.com, "bcarr_1196" <bcarr_1196@...> wrote:
          >
          > Dear Jack,
          >
          > How long have you been using the beta? I bet your problems started
          > when you switched to it.
          >
          > I could be mistaken, but I don't believe SpamGuard functionality has
          > been implemented in the beta yet. Sure, there is a "Spam" button,
          but
          > I suspect that for now it simply diverts e-mail to the bulk folder.
          >
          > If you want to be certain SpamGuard is active, you may need to
          revert
          > to the "classic" interface.
          >
          > ~Brian
          >
          > --- In Y-Mail@yahoogroups.com, "Jack Williams" <jdwill@> wrote:
          > >
          > > I'm on BETA build 253.17 7/21/2006
          > > Have others encountered the issue(s) with Filtering and Spam
          Guard I
          > > am describing?
          > >
          > > Could the problem be directly related to the BETA and build I am
          > > currently on?
          >
        • ontokyotime
          A filter can break when you remove the target folder (or maybe even just rename it). Double check the folder specified in the filter (Options). I have filters
          Message 4 of 7 , Sep 6, 2006
          • 0 Attachment
            A filter can break when you remove the target folder (or maybe even
            just rename it). Double check the folder specified in the filter
            (Options).

            I have filters set up that successfully filter into Trash.

            Also, filters are applied in order. So you can have a filter
            5. From: John > Inbox
            and
            6. Subj: Mortgage > Trash
            and you will still get Mortgage related emails from John.
          Your message has been successfully submitted and would be delivered to recipients shortly.