Loading ...
Sorry, an error occurred while loading the content.

Re: Where'd my Beta go?--errors for f554 ??

Expand Messages
  • Michelle
    I was going to reply back a little bit ago to say that I spoke too soon--my Beta disappeared again today and Classic was back. However, it reappeared again!
    Message 1 of 6 , May 31, 2006
    View Source
    • 0 Attachment
      I was going to reply back a little bit ago to say that I spoke too
      soon--my Beta disappeared again today and Classic was back.
      However, it reappeared again! It looks like I may have to put up
      with the sporadic behavior of Yahoo Beta for a few days. Hopefully,
      it'll clear itself up.

      --- In Y-Mail@yahoogroups.com, Michelle York <teacher24_70@...>
      wrote:
      >
      > Strangely enough, my Beta reappeared early this evening. Very,
      very odd! I'd still be curious to know if any others from f554 were
      having this happen to them also.
      >
      >
      > Michelle York
      > Literacy Coach
      > Highland Park Central Elementary
      > Topeka, KS
      >
      >
      > ----- Original Message ----
      > From: Michelle York <teacher24_70@...>
      > To: Eric Myers <eric@...>; y-mail@yahoogroups.com
      > Sent: Tuesday, May 30, 2006 11:57:18 AM
      > Subject: Re: Where'd my Beta go?--errors for f554 ??
      >
      > If I look at the address bar, it's showing that I'm on f554 also.
      Can't remember what I was before--I believe it was 333. It sounds
      like there may have been an error with those moved to this server.
      Is anyone else on server 554 having any problems?
      >
      > Eric Myers <eric@...> wrote:
      > The same thing happened to me this weekend! The loss coincided with
      > my mailbox being moved to f554. I've been trying to get it back,
      but
      > I have no links giving me the option :-(
      >
      > -Eric
      >
      > --- In Y-Mail@yahoogroups.com, "Michelle" wrote:
      > >
      > >
      > > I just checked my mail options (from my Windows XP computer at
      > > work--which is also back to Classic). I'm not seeing the Beta
      invite at
      > > all. Although why would there be if I have already been on it for
      > > months?!
      > >
      > > I never have a need to go back to the Classic version--the only
      time
      > > that I ever needed to do that was when I would occasionally use a
      > > Windows 98 computer when I first signed up for the Beta--that
      doesn't
      > > happen since the beginning of last Fall.
      > >
      > > What's my next step? Do I attempt to contact customer service?
      > >
      > >
      > >
      > > --- In Y-Mail@yahoogroups.com, Chris Price wrote:
      > > >
      > > > Check your Mail Options - you may find the Beta invite at the
      top.
      > > >
      > > > It's possible that you told a failed logon page that you
      wanted to go
      > > back for more than that session, so your account has been put
      back on
      > > the "Classic".
      > > >
      > > > Chris.
      > > >
      > > > ----- Original Message ----
      > > > From: Michelle York teacher24_70@
      > > > To: "Y-Mail@yahoogroups.com" Y-Mail@yahoogroups.com
      > > > Sent: Monday, May 29, 2006 1:42:07 PM
      > > > Subject: [Y-Mail] Where'd my Beta go?
      > > >
      > > > I¹ve had the Beta for several months now. Sometimes check
      it on my
      > > work
      > > > computer (Windows XP) and sometimes on my personal computer-Mac
      > > Powerbook.
      > > > I¹ve heard about other¹s Beta¹s coming and going, but
      > > I¹ve never had it
      > > > disappear. Today when I logged in on my Powerbook, I¹m back
      to the
      > > classic
      > > > version. I logged off and logged back onstill the classic
      version.
      > > >
      > > > I¹ll keep trying, but what would the next step be if it
      remains in
      > > classic
      > > > mode? Can¹t try it out on my work computer (XP) until
      tomorrow.
      > > >
      > > >
      > > >
      > > >
      > > > [Non-text portions of this message have been removed]
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > > SPONSORED LINKS
      > > > Expert advice Expert Computer expert Security expert Expert
      testimony
      > > Expert witness testimony
      > > > YAHOO! GROUPS LINKS
      > > >
      > > > Visit your group "Y-Mail" on the web.
      > > > To unsubscribe from this group, send an email to:
      > > > Y-Mail-unsubscribe@yahoogroups.com
      > > > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
      Service.
      > > >
      > > >
      > > >
      > > >
      > > >
      > > > [Non-text portions of this message have been removed]
      > > >
      > >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      > Michelle York
      > Literacy Coach
      > Highland Park Central Elementary
      > Topeka, KS
      >
      > [Non-text portions of this message have been removed]
      >
    • Eric Myers
      My beta disappeared again too, but hasn t reappeared. The email I got from customer service disappeared too. Hopefully the Beta will show up again soon....
      Message 2 of 6 , Jun 1, 2006
      View Source
      • 0 Attachment
        My beta disappeared again too, but hasn't reappeared. The email I
        got from customer service disappeared too. Hopefully the Beta will
        show up again soon....

        Eric

        --- In Y-Mail@yahoogroups.com, "Michelle" <teacher24_70@...> wrote:
        >
        > I was going to reply back a little bit ago to say that I spoke too
        > soon--my Beta disappeared again today and Classic was back.
        > However, it reappeared again! It looks like I may have to put up
        > with the sporadic behavior of Yahoo Beta for a few days.
        Hopefully,
        > it'll clear itself up.
        >
        > --- In Y-Mail@yahoogroups.com, Michelle York <teacher24_70@>
        > wrote:
        > >
        > > Strangely enough, my Beta reappeared early this evening. Very,
        > very odd! I'd still be curious to know if any others from f554
        were
        > having this happen to them also.
        > >
        > >
        > > Michelle York
        > > Literacy Coach
        > > Highland Park Central Elementary
        > > Topeka, KS
        > >
        > >
        > > ----- Original Message ----
        > > From: Michelle York <teacher24_70@>
        > > To: Eric Myers <eric@>; y-mail@yahoogroups.com
        > > Sent: Tuesday, May 30, 2006 11:57:18 AM
        > > Subject: Re: Where'd my Beta go?--errors for f554 ??
        > >
        > > If I look at the address bar, it's showing that I'm on f554
        also.
        > Can't remember what I was before--I believe it was 333. It
        sounds
        > like there may have been an error with those moved to this
        server.
        > Is anyone else on server 554 having any problems?
        > >
        > > Eric Myers <eric@> wrote:
        > > The same thing happened to me this weekend! The loss coincided
        with
        > > my mailbox being moved to f554. I've been trying to get it back,
        > but
        > > I have no links giving me the option :-(
        > >
        > > -Eric
        > >
        > > --- In Y-Mail@yahoogroups.com, "Michelle" wrote:
        > > >
        > > >
        > > > I just checked my mail options (from my Windows XP computer at
        > > > work--which is also back to Classic). I'm not seeing the Beta
        > invite at
        > > > all. Although why would there be if I have already been on it
        for
        > > > months?!
        > > >
        > > > I never have a need to go back to the Classic version--the
        only
        > time
        > > > that I ever needed to do that was when I would occasionally
        use a
        > > > Windows 98 computer when I first signed up for the Beta--that
        > doesn't
        > > > happen since the beginning of last Fall.
        > > >
        > > > What's my next step? Do I attempt to contact customer service?
        > > >
        > > >
        > > >
        > > > --- In Y-Mail@yahoogroups.com, Chris Price wrote:
        > > > >
        > > > > Check your Mail Options - you may find the Beta invite at
        the
        > top.
        > > > >
        > > > > It's possible that you told a failed logon page that you
        > wanted to go
        > > > back for more than that session, so your account has been put
        > back on
        > > > the "Classic".
        > > > >
        > > > > Chris.
        > > > >
        > > > > ----- Original Message ----
        > > > > From: Michelle York teacher24_70@
        > > > > To: "Y-Mail@yahoogroups.com" Y-Mail@yahoogroups.com
        > > > > Sent: Monday, May 29, 2006 1:42:07 PM
        > > > > Subject: [Y-Mail] Where'd my Beta go?
        > > > >
        > > > > I¹ve had the Beta for several months now. Sometimes check
        > it on my
        > > > work
        > > > > computer (Windows XP) and sometimes on my personal computer-
        Mac
        > > > Powerbook.
        > > > > I¹ve heard about other¹s Beta¹s coming and going,
        but
        > > > I¹ve never had it
        > > > > disappear. Today when I logged in on my Powerbook, I¹m
        back
        > to the
        > > > classic
        > > > > version. I logged off and logged back onstill the classic
        > version.
        > > > >
        > > > > I¹ll keep trying, but what would the next step be if it
        > remains in
        > > > classic
        > > > > mode? Can¹t try it out on my work computer (XP) until
        > tomorrow.
        > > > >
        > > > >
        > > > >
        > > > >
        > > > > [Non-text portions of this message have been removed]
        > > > >
        > > > >
        > > > >
        > > > >
        > > > >
        > > > >
        > > > > SPONSORED LINKS
        > > > > Expert advice Expert Computer expert Security expert Expert
        > testimony
        > > > Expert witness testimony
        > > > > YAHOO! GROUPS LINKS
        > > > >
        > > > > Visit your group "Y-Mail" on the web.
        > > > > To unsubscribe from this group, send an email to:
        > > > > Y-Mail-unsubscribe@yahoogroups.com
        > > > > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
        > Service.
        > > > >
        > > > >
        > > > >
        > > > >
        > > > >
        > > > > [Non-text portions of this message have been removed]
        > > > >
        > > >
        > >
        > >
        > >
        > >
        > >
        > >
        > >
        > >
        > >
        > >
        > >
        > > Michelle York
        > > Literacy Coach
        > > Highland Park Central Elementary
        > > Topeka, KS
        > >
        > > [Non-text portions of this message have been removed]
        > >
        >
      • Kenneth
        An email disappeared too? That s very odd. You should be able to access the same emails in your account via both Beta and Classic. Unless it got deleted
        Message 3 of 6 , Jun 1, 2006
        View Source
        • 0 Attachment
          An email disappeared too? That's very odd. You should be able to access
          the same emails in your account via both Beta and Classic. Unless it got
          deleted somehow.

          On 6/1/06, Eric Myers <ewmyers@...> wrote:
          >
          > My beta disappeared again too, but hasn't reappeared. The email I
          > got from customer service disappeared too. Hopefully the Beta will
          > show up again soon....
          >
          >
          > Eric
          >
          >


          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and would be delivered to recipients shortly.