Loading ...
Sorry, an error occurred while loading the content.

Re: Changes with non-beta UI for Y! Mail?

Expand Messages
  • jbeaul
    With the rollout of the new beta build (at about 6pm PST tonite), the original mail UI is functioning normal again. Weee! Joe ... FF. ... switch ... screen
    Message 1 of 5 , Sep 30, 2005
    • 0 Attachment
      With the rollout of the new beta build (at about 6pm PST tonite),
      the original mail UI is functioning normal again. Weee!

      Joe



      --- In Y-Mail@yahoogroups.com, "jbeaul" <joe@b...> wrote:
      > I failed to mention that I wasn't using the beta UI. I was using
      > the standard UI.
      >
      > Joe
      >
      > --- In Y-Mail@yahoogroups.com, lakeflurries <flurrylake@g...>
      wrote:
      > > What you are describing, Joe, I had all the time since the Beta
      > started, until just a few days ago. It occurred in both IE and
      FF.
      > When I hit "Plain Text", I got the formatting bar back.
      > > LF
      > >
      > >
      > > Just a moment ago I replied to someone using IE and noticed my
      > > graphical formatting toolbar was missing with no option to
      switch
      > to
      > > graphical from plain text. It looked just like the compose
      screen
      > when
      > > using Firefox. My option was set for graphical composition.
      > >
      > > Something's going on methinks.
      > >
      > > Joe
      > >
      > >
      > >
      > >
      > >
      > >
      > >
      > >
      > > [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.