Loading ...
Sorry, an error occurred while loading the content.

Re: Is the new interface really better? I'm not sure.

Expand Messages
  • jbeaul
    I work a lot with attachments, sending and receiving. Today the beta UI refused to send a message with two attachments. I had to resort to the original UI.
    Message 1 of 4 , Sep 28, 2005
    • 0 Attachment
      I work a lot with attachments, sending and receiving. Today the
      beta UI refused to send a message with two attachments. I had to
      resort to the original UI. To the beta UI's credit, the error was
      trapped and an error message displayed to let me know that the email
      had not been sent due to an error.

      Remember kids. It is a beta version.

      Joe


      --- In Y-Mail@yahoogroups.com, "Cat" <pl8tlunch@y...> wrote:
      >
      > At times I too experience the slow login screen. However, I have
      > experienced some strange things. On more then one occasion I have
      > deleted recently received mailed only to be flagged again as new
      mail
      > upon my next login.
      >
      >
      > --- In Y-Mail@yahoogroups.com, "Guillaume"
      <guillaume.belfiore@g...>
      > wrote:
      > > You seem to have many trouble with the login screen. It's really
      not
      > > that slow here. 10 secs!!! wow!
      > > Here i'm using an 9 MB DSL connection.
      > > Now I believe during the login process they are also downloading
      your
      > > email so that they display faster once you reach your inbox.
      That slow
      > > login might come from the fact you receive lots of emails
      everyday
      > > Just a guess
    Your message has been successfully submitted and would be delivered to recipients shortly.