Loading ...
Sorry, an error occurred while loading the content.

Login Password Problem

Expand Messages
  • Brent Lamb
    I was moved from f545 to f308 yesterday. This is 0.3.1 build 209.15 3/14/2006. Now every time I access the Yahoo email, I have to enter my password. I have
    Message 1 of 3 , Mar 30, 2006
    • 0 Attachment
      I was moved from f545 to f308 yesterday. This is 0.3.1 build 209.15
      3/14/2006. Now every time I access the Yahoo email, I have to enter my
      password. I have the option set to ask for the password once per day.
      This worked fine before the switch. I have cleared all cookies and
      cache but it did not help. I am using IE7 Beta 2. Anyone have a
      suggestion on how to fix this?

      Brent
    • jbeaul
      Change your bookmark to either http://mail.yahoo.com or include the new server reference (i.e. f308) in the URL you ve bookmarked. Otherwise Yahoo! will
      Message 2 of 3 , Mar 30, 2006
      • 0 Attachment
        Change your bookmark to either http://mail.yahoo.com or include the
        new server reference (i.e. f308) in the URL you've bookmarked.
        Otherwise Yahoo! will redirect you to refresh your login information
        even though it's not needed.

        Joe


        --- In Y-Mail@yahoogroups.com, "Brent Lamb" <flapdoodle@...> wrote:
        >
        > I was moved from f545 to f308 yesterday. This is 0.3.1 build 209.15
        > 3/14/2006. Now every time I access the Yahoo email, I have to enter my
        > password. I have the option set to ask for the password once per day.
        > This worked fine before the switch. I have cleared all cookies and
        > cache but it did not help. I am using IE7 Beta 2. Anyone have a
        > suggestion on how to fix this?
        >
        > Brent
        >
      • Brent
        Thanks Joe. This fixed the problem. I don t know how I overlooked it. Brent ... [Non-text portions of this message have been removed]
        Message 3 of 3 , Mar 31, 2006
        • 0 Attachment
          Thanks Joe. This fixed the problem. I don't know how I overlooked it.

          Brent


          On 3/30/06, jbeaul <jbeaul@...> wrote:
          >
          > Change your bookmark to either http://mail.yahoo.com or include the
          > new server reference (i.e. f308) in the URL you've bookmarked.
          > Otherwise Yahoo! will redirect you to refresh your login information
          > even though it's not needed.
          >
          > Joe
          >
          >
          >
          > --- In Y-Mail@yahoogroups.com, "Brent Lamb" <flapdoodle@...> wrote:
          > >
          > > I was moved from f545 to f308 yesterday. This is 0.3.1 build 209.15
          > > 3/14/2006. Now every time I access the Yahoo email, I have to enter my
          > > password. I have the option set to ask for the password once per day.
          > > This worked fine before the switch. I have cleared all cookies and
          > > cache but it did not help. I am using IE7 Beta 2. Anyone have a
          > > suggestion on how to fix this?
          > >
          > > Brent
          > >
          >
          >
          >
          >
          >
          >
          >
          >
          > ------------------------------
          > YAHOO! GROUPS LINKS
          >
          >
          > - Visit your group "Y-Mail <http://groups.yahoo.com/group/Y-Mail>"
          > on the web.
          >
          > - To unsubscribe from this group, send an email to:
          > Y-Mail-unsubscribe@yahoogroups.com<Y-Mail-unsubscribe@yahoogroups.com?subject=Unsubscribe>
          >
          > - Your use of Yahoo! Groups is subject to the Yahoo! Terms of
          > Service <http://docs.yahoo.com/info/terms/>.
          >
          >
          > ------------------------------
          >


          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and would be delivered to recipients shortly.