Loading ...
Sorry, an error occurred while loading the content.

Beta weirdness - anyone else?

Expand Messages
  • Gary
    I ve observed an odd behavior in recent days. I didn t worry too much about it the first time or two, but it seems to recur every couple of days and I m
    Message 1 of 6 , Mar 3, 2006
    • 0 Attachment
      I've observed an odd behavior in recent days. I didn't worry too much
      about it the first time or two, but it seems to recur every couple of
      days and I'm begining to wonder whether anyone else has seen it.

      I don't know exactly what's going on. What I observe is that the
      browser attempts to access a site on geo.yahoo.com. I don't know
      whether the request is successful or not, but it appears to do this
      repeatedly in a tight loop. It doesn't affect what is rendered on the
      screen - nothing new is displayed, nothing is refreshed or removed.

      I do observe that the swirly icon on top right kicks in, the "stop"
      button becomes active, and the bottom left of the status bar indicates
      it's contacting geo.yahoo.com. All indicators that the browser is
      attempting to access a page. Then it stops and everything goes
      dormant. Then it starts up again. This repeats about two or three
      times per second. No user intervention involved.

      I'm using firefox and keep Y!Mail open in its own browser tab. The
      activity seems to be coming from the Y!Mail applet, not from other
      tabs. The task manager reports that firefox consumes about 75% CPU
      while this phenomenon is happening.

      Other than becoming sluggish, the Y!Mail applet continues to operate.
      I can view messages, check for new mail, etc.

      As I said, this happens once every couple days or so. It may happen
      more often, when I'm away from my desk. I don't whether it eventually
      stops on its own. I usually close the browser tab after a minute or
      two, as my PC lags noticeably while it's happening.

      Anyone else seen this? Should I report it as a bug? Does the Y!Mail
      beta team maintain a page of known bugs?

      Y!Mail: version 0.3.0, build 196.5
      Firefox 1.5.0.1
      OS: Windows XP, Tablet PC Edition, Version 2002, SP 2
    • Liz Yumrutepe
      I haven t seen this however doesn t mean that its not happening, the beta auto checks mail every minute so this is why its constantly running in the back
      Message 2 of 6 , Mar 3, 2006
      • 0 Attachment
        I haven't seen this however doesn't mean that its not happening, the beta auto checks mail every minute so this is why its constantly running in the back ground especially if you have it open in a tab. It also is checking for new posts to RSS feeds. I know its done some weird things that I noticed, it gets hung up and tells me to re log in, .... it maybe that the servers are being updated or configured I dont know, Try it with IE and see if it does the same than if it does write it up

        "Success is a journey, not a destination'"

        ==========================================
        http://www.kaplan.edu
        " Knowledge is the key to life "
        ==========================================


        ----- Original Message ----
        From: Gary <gary@...>
        To: Y-Mail@yahoogroups.com
        Sent: Friday, March 3, 2006 1:59:31 PM
        Subject: [Y-Mail] Beta weirdness - anyone else?

        I've observed an odd behavior in recent days. I didn't worry too much
        about it the first time or two, but it seems to recur every couple of
        days and I'm begining to wonder whether anyone else has seen it.

        I don't know exactly what's going on. What I observe is that the
        browser attempts to access a site on geo.yahoo.com. I don't know
        whether the request is successful or not, but it appears to do this
        repeatedly in a tight loop. It doesn't affect what is rendered on the
        screen - nothing new is displayed, nothing is refreshed or removed.

        I do observe that the swirly icon on top right kicks in, the "stop"
        button becomes active, and the bottom left of the status bar indicates
        it's contacting geo.yahoo.com. All indicators that the browser is
        attempting to access a page. Then it stops and everything goes
        dormant. Then it starts up again. This repeats about two or three
        times per second. No user intervention involved.

        I'm using firefox and keep Y!Mail open in its own browser tab. The
        activity seems to be coming from the Y!Mail applet, not from other
        tabs. The task manager reports that firefox consumes about 75% CPU
        while this phenomenon is happening.

        Other than becoming sluggish, the Y!Mail applet continues to operate.
        I can view messages, check for new mail, etc.

        As I said, this happens once every couple days or so. It may happen
        more often, when I'm away from my desk. I don't whether it eventually
        stops on its own. I usually close the browser tab after a minute or
        two, as my PC lags noticeably while it's happening.

        Anyone else seen this? Should I report it as a bug? Does the Y!Mail
        beta team maintain a page of known bugs?

        Y!Mail: version 0.3.0, build 196.5
        Firefox 1.5.0.1
        OS: Windows XP, Tablet PC Edition, Version 2002, SP 2








        SPONSORED LINKS Expert advice Expert Advice



        YAHOO! GROUPS LINKS

        Visit your group "Y-Mail" on the web.

        To unsubscribe from this group, send an email to:
        Y-Mail-unsubscribe@yahoogroups.com

        Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

        [Non-text portions of this message have been removed]
      • Michael Taylor-Judd
        I, too, have experienced this, Gary. It is kinda odd when it happens... ... From: Gary To: Y-Mail@yahoogroups.com Sent: Friday, March 3,
        Message 3 of 6 , Mar 3, 2006
        • 0 Attachment
          I, too, have experienced this, Gary. It is kinda odd when it happens...


          ----- Original Message ----
          From: Gary <gary@...>
          To: Y-Mail@yahoogroups.com
          Sent: Friday, March 3, 2006 11:59:31 AM
          Subject: [Y-Mail] Beta weirdness - anyone else?

          I've observed an odd behavior in recent days. I didn't worry too much
          about it the first time or two, but it seems to recur every couple of
          days and I'm begining to wonder whether anyone else has seen it.

          I don't know exactly what's going on. What I observe is that the
          browser attempts to access a site on geo.yahoo.com. I don't know
          whether the request is successful or not, but it appears to do this
          repeatedly in a tight loop. It doesn't affect what is rendered on the
          screen - nothing new is displayed, nothing is refreshed or removed.

          I do observe that the swirly icon on top right kicks in, the "stop"
          button becomes active, and the bottom left of the status bar indicates
          it's contacting geo.yahoo.com. All indicators that the browser is
          attempting to access a page. Then it stops and everything goes
          dormant. Then it starts up again. This repeats about two or three
          times per second. No user intervention involved.

          I'm using firefox and keep Y!Mail open in its own browser tab. The
          activity seems to be coming from the Y!Mail applet, not from other
          tabs. The task manager reports that firefox consumes about 75% CPU
          while this phenomenon is happening.

          Other than becoming sluggish, the Y!Mail applet continues to operate.
          I can view messages, check for new mail, etc.

          As I said, this happens once every couple days or so. It may happen
          more often, when I'm away from my desk. I don't whether it eventually
          stops on its own. I usually close the browser tab after a minute or
          two, as my PC lags noticeably while it's happening.

          Anyone else seen this? Should I report it as a bug? Does the Y!Mail
          beta team maintain a page of known bugs?

          Y!Mail: version 0.3.0, build 196.5
          Firefox 1.5.0.1
          OS: Windows XP, Tablet PC Edition, Version 2002, SP 2








          SPONSORED LINKS
          Expert advice Expert Advice
          YAHOO! GROUPS LINKS

          Visit your group "Y-Mail" on the web.
          To unsubscribe from this group, send an email to:
          Y-Mail-unsubscribe@yahoogroups.com
          Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.






          [Non-text portions of this message have been removed]
        • ybarselah
          yep. same here. using FF 1.5.01 and a few times/week it freaks out and acts like it s checking for new messages repeatedly. i usually have to close the tab
          Message 4 of 6 , Mar 6, 2006
          • 0 Attachment
            yep. same here. using FF 1.5.01 and a few times/week it freaks out
            and acts like it's checking for new messages repeatedly. i usually
            have to close the tab or browser and then re-load yahoo mail.



            --- In Y-Mail@yahoogroups.com, "Gary" <gary@...> wrote:
            >
            > I've observed an odd behavior in recent days. I didn't worry too much
            > about it the first time or two, but it seems to recur every couple of
            > days and I'm begining to wonder whether anyone else has seen it.
            >
            > I don't know exactly what's going on. What I observe is that the
            > browser attempts to access a site on geo.yahoo.com. I don't know
            > whether the request is successful or not, but it appears to do this
            > repeatedly in a tight loop. It doesn't affect what is rendered on the
            > screen - nothing new is displayed, nothing is refreshed or removed.
            >
            > I do observe that the swirly icon on top right kicks in, the "stop"
            > button becomes active, and the bottom left of the status bar indicates
            > it's contacting geo.yahoo.com. All indicators that the browser is
            > attempting to access a page. Then it stops and everything goes
            > dormant. Then it starts up again. This repeats about two or three
            > times per second. No user intervention involved.
            >
            > I'm using firefox and keep Y!Mail open in its own browser tab. The
            > activity seems to be coming from the Y!Mail applet, not from other
            > tabs. The task manager reports that firefox consumes about 75% CPU
            > while this phenomenon is happening.
            >
            > Other than becoming sluggish, the Y!Mail applet continues to operate.
            > I can view messages, check for new mail, etc.
            >
            > As I said, this happens once every couple days or so. It may happen
            > more often, when I'm away from my desk. I don't whether it eventually
            > stops on its own. I usually close the browser tab after a minute or
            > two, as my PC lags noticeably while it's happening.
            >
            > Anyone else seen this? Should I report it as a bug? Does the Y!Mail
            > beta team maintain a page of known bugs?
            >
            > Y!Mail: version 0.3.0, build 196.5
            > Firefox 1.5.0.1
            > OS: Windows XP, Tablet PC Edition, Version 2002, SP 2
            >
          • hayless
            I ll second experiencing the same behavior using FF v1.5.0.1 on XP Pro. Have any of you been able to speed up the beta. Most of the time it operates at a
            Message 5 of 6 , Mar 9, 2006
            • 0 Attachment
              I'll second experiencing the same behavior using FF v1.5.0.1 on XP Pro.

              Have any of you been able to speed up the beta. Most of the time it
              operates at a tolerable speed but there are times throughout the day
              when I wonder if I'll have to call out Task Manager to close the app.

              Thanks,
              hayless

              --- In Y-Mail@yahoogroups.com, "ybarselah" <ybarselah@...> wrote:
              >
              > yep. same here. using FF 1.5.01 and a few times/week it freaks out
              > and acts like it's checking for new messages repeatedly. i usually
              > have to close the tab or browser and then re-load yahoo mail.
              >
              >
              >
              > --- In Y-Mail@yahoogroups.com, "Gary" <gary@> wrote:
              > >
              > > I've observed an odd behavior in recent days. I didn't worry too much
              > > about it the first time or two, but it seems to recur every couple of
              > > days and I'm begining to wonder whether anyone else has seen it.
              > >
              > > I don't know exactly what's going on. What I observe is that the
              > > browser attempts to access a site on geo.yahoo.com. I don't know
              > > whether the request is successful or not, but it appears to do this
              > > repeatedly in a tight loop. It doesn't affect what is rendered on the
              > > screen - nothing new is displayed, nothing is refreshed or removed.
              > >
              > > I do observe that the swirly icon on top right kicks in, the "stop"
              > > button becomes active, and the bottom left of the status bar indicates
              > > it's contacting geo.yahoo.com. All indicators that the browser is
              > > attempting to access a page. Then it stops and everything goes
              > > dormant. Then it starts up again. This repeats about two or three
              > > times per second. No user intervention involved.
              > >
              > > I'm using firefox and keep Y!Mail open in its own browser tab. The
              > > activity seems to be coming from the Y!Mail applet, not from other
              > > tabs. The task manager reports that firefox consumes about 75% CPU
              > > while this phenomenon is happening.
              > >
              > > Other than becoming sluggish, the Y!Mail applet continues to operate.
              > > I can view messages, check for new mail, etc.
              > >
              > > As I said, this happens once every couple days or so. It may happen
              > > more often, when I'm away from my desk. I don't whether it eventually
              > > stops on its own. I usually close the browser tab after a minute or
              > > two, as my PC lags noticeably while it's happening.
              > >
              > > Anyone else seen this? Should I report it as a bug? Does the Y!Mail
              > > beta team maintain a page of known bugs?
              > >
              > > Y!Mail: version 0.3.0, build 196.5
              > > Firefox 1.5.0.1
              > > OS: Windows XP, Tablet PC Edition, Version 2002, SP 2
              > >
              >
            • r.noname
              Seems to be a Firefox 1.5.0.1 bug getting fixed in 1.5.0.2 https://bugzilla.mozilla.org/show_bug.cgi?id=318419
              Message 6 of 6 , Mar 11, 2006
              • 0 Attachment
                Seems to be a Firefox 1.5.0.1 bug getting fixed in 1.5.0.2
                https://bugzilla.mozilla.org/show_bug.cgi?id=318419
                https://bugzilla.mozilla.org/show_bug.cgi?id=291386

                FF 1.5.0.2 builds are located at
                http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-
                mozilla1.8.0/
                Still in testing mode and planning to be released in april
              Your message has been successfully submitted and would be delivered to recipients shortly.