Loading ...
Sorry, an error occurred while loading the content.

What happened?

Expand Messages
  • Donna
    I went to my Yahoo Mail inbox using my bookmarked link and the page would not load at all. So, I went to a Yahoo page that has the Yahoo tool bar across the
    Message 1 of 3 , Aug 2, 2013
    • 0 Attachment
      I went to my Yahoo Mail inbox using my bookmarked link and the page would not load at all. So, I went to a Yahoo page that has the Yahoo tool bar across the top. I clicked on the Mail link and my inbox loaded in the Fully Featured version. I don't want to use the FF version so I went to Mail Options and changed from FF back to Basic. I followed the directions to the letter. Basic still did not load. As far as my needs go, Fully Featured Neo Yahoo Mail does not meet them. But, Neo Basic does. It's perfect, second only to Yahoo Mail Classic. Is this just a glitch?

      Donna
    • Kenneth
      Donna, Oh, wow. First observation is that I m replying to you via the basic interface and it looks terrible. As for your question, get rid of that bookmark.
      Message 2 of 3 , Aug 3, 2013
      • 0 Attachment
        Donna,

        Oh, wow. First observation is that I'm replying to you via the basic interface and it looks terrible.

        As for your question, get rid of that bookmark. Or update it to the following:

        http://us-mg6.mail.yahoo.com/neo/b/launch

        When I changed to basic and then went to a Yahoo! page that has the links across the top, e.g., my.yahoo.com, clicking on Mail there took me back to basic still.

        Kenneth

        --------------------------------------------
        On Sat, 8/3/13, Donna <pnwfemale@...> wrote:

        Subject: [Y-Mail] What happened?
        To: Y-Mail@yahoogroups.com
        Date: Saturday, August 3, 2013, 12:03 AM


        I went to my Yahoo Mail inbox using my bookmarked
        link and the page would not load at all. So, I went to a
        Yahoo page that has the Yahoo tool bar across the top. I
        clicked on the Mail link and my inbox loaded in the Fully
        Featured version. I don't want to use the FF version so
        I went to Mail Options and changed from FF back to Basic. I
        followed the directions to the letter. Basic still did not
        load. As far as my needs go, Fully Featured Neo Yahoo Mail
        does not meet them. But, Neo Basic does. It's
        perfect, second only to Yahoo Mail Classic. Is this just a
        glitch?



        Donna
      • Donna
        Kenneth, Thank you. I think it might have just been a glitch. When I went back to my Yahoo Mail inbox, it loaded just fine. I went ahead an updated the
        Message 3 of 3 , Aug 4, 2013
        • 0 Attachment
          Kenneth,

          Thank you.  I  think it might have just been a glitch.  When I went back to my Yahoo Mail inbox, it loaded just fine.  I went ahead an updated the bookmark; which I seem to need to do periodically.  So far, so good. 

          Neo Basic isn't for everybody; but, it serves my purposes. 

          Donna

           

          ----- Original Message -----

          From: Kenneth

          Sent: 08/03/13 01:43 PM

          To: Y-Mail@yahoogroups.com

          Subject: Re: [Y-Mail] What happened?

           
          Donna, 
          
          Oh, wow.  First observation is that I'm replying to you via the basic interface and it looks terrible. 
          
          As for your question, get rid of that bookmark.  Or update it to the following: 
          
          http://us-mg6.mail.yahoo.com/neo/b/launch 
          
          When I changed to basic and then went to a Yahoo! page that has the links across the top, e.g., my.yahoo.com, clicking on Mail there took me back to basic still. 
          
          Kenneth 
          
          
          
        Your message has been successfully submitted and would be delivered to recipients shortly.