Loading ...
Sorry, an error occurred while loading the content.

Re: [Y-Mail] Sent emails just disappear - another Irritation with Neo

Expand Messages
  • adeomus ********
    i sure hope there is someone from yahoo on this group... the problems are mounting, too numerous for feedback ( perhaps people owning or on many groups have
    Message 1 of 5 , Jul 13, 2013
    • 0 Attachment
      i sure hope there is someone from yahoo on this group...
      the problems are mounting, too numerous for feedback
      ( perhaps people owning or on many groups have more issues than just regular email users ?).

      i have had the problem below as well.

      adds
       

      "That is the way", he said. "But there are no stairs", I cried.
      "You must throw yourself in", he replied. 'There is no other way. "

      -- George MacDonald















      From: Chris J Brady <chrisjbrady@...>
      To: "Y-Mail@yahoogroups.com" <Y-Mail@yahoogroups.com>
      Cc: "justkenneth@..." <justkenneth@...>
      Sent: Wednesday, July 10, 2013 4:53:29 AM
      Subject: Re: [Y-Mail] Sent emails just disappear - another Irritation with Neo



      The curse of the ever increasing tabs!! Every time I open an email I get a new tab. It takes an age to close them all. Apparently the "message sent" text was not appearing due to my having too many tabs open. CJB. 


      From: Kenneth <justkenneth@...>
      To: "Y-Mail@yahoogroups.com" <Y-Mail@yahoogroups.com>
      Sent: Wednesday, 10 July 2013, 2:24
      Subject: Re: [Y-Mail] Sent emails just disappear - another Irritation with Neo

       
      When I click Send I get a message displayed at the top of the screen for a few seconds that says "Your message has been sent" and the text for the word message is a link to the email in the sent folder.  This is what I see using full-featured format.

      Kenneth


      From: Chris J Brady <chrisjbrady@...>
      To: "y-mail@yahoogroups.com" <y-mail@yahoogroups.com>
      Sent: Tuesday, July 9, 2013 9:37 AM
      Subject: [Y-Mail] Sent emails just disappear - another Irritation with Neo

       
      When I compose an email and then hit Send - the text is greyed out - and Yahoo Mail thinks about it. Sometimes this request fails, sometimes it succeeds. But it takes its time - whilst I wait and wait and .... 

      And even more irritatingly is NEVER comes back with a message 'sent.' 

      To ascertain that an email actually has been 'sent' I have to go to the Sent folder and see what's there. OK - the 'sent' email might be there at the top of the list, but there is no guarantee that it actually went - because THERE WAS NO NOTIFICATION FROM THE SYSTEM.

      And they call this an improved system?!!!

      CJB.









    Your message has been successfully submitted and would be delivered to recipients shortly.