Loading ...
Sorry, an error occurred while loading the content.
 

Re: [Y-Mail] Re: Attachments

Expand Messages
  • lena_kiev
    ... I have both in both Basic and Fullfeatured, in Firefox 22. Something is wrong with your Firefox. Try to disable all extensions. If that helps, enable half
    Message 1 of 19 , Jul 5 4:54 PM
      > From: <reillylady@...>
      >
      > I have no paper clip icon. I have no boxes next to each email
      > listed to check to delete

      I have both in both Basic and Fullfeatured, in Firefox 22.
      Something is wrong with your Firefox. Try to disable all extensions.
      If that helps, enable half of them. And so on, in few steps you'll
      hunt down the culprit.
    • Kenneth
      Barbara, Go to your Yahoo! Mail options and make sure that the full-featured option is enabled.  The basic flavor of Yahoo! Mail is missing capabilities
      Message 2 of 19 , Jul 5 6:30 PM
        Barbara,

        Go to your Yahoo! Mail options and make sure that the "full-featured" option is enabled.  The "basic" flavor of Yahoo! Mail is missing capabilities that many people consider to be basic so they  mistakenly believe that "basic" is all they need.  Full-featured allows multiple email selection, auto-complete, etc.

        So if you're using the basic interface, which it appears that you are, then the option to switch to the full-featured flavor is at Mail Options, Advanced Options -> Mail Accounts.  It's at the bottom of that page.  Or you can just click on the "Switch to the newest Yahoo! Mail" link that appears at the top of every page in Basic view.

        Kenneth



        From: reillylady <reillylady@...>
        To: Y-Mail@yahoogroups.com
        Sent: Friday, July 5, 2013 9:36 AM
        Subject: [Y-Mail] Re: Attachments

         
        I have no paper clip icon. I have no boxes next to each email listed to check to delete, etc. I am missing many of the needed icons using Firefox. I have to use Opera to see the page complete but I keep getting a message from Yahoo--after each email I check that I need to update.

        And I pay for this service!!!
        Thanks,

        Barbara

        --- In Y-Mail@yahoogroups.com, Sasafrass452 <Sasafrass452@...> wrote:
        >
        > To add attachments, click on the paperclip icon.
        >
        >
        > **Sasafrass452**
        > http://www.friendburst.com/Sasafrass452
        > http://thexfactorusa.proboards.com
        >
        > On 07/04/2013 12:00 PM, reillylady wrote:
        > >
        > >
        > > Upgraded Firefox as recommended, new Yahoo! Mail and still nothing but
        > > problems. Why???????????????????
        > >
        > > How do I add attachments to an email?
        > >
        > > Thanks.
        > >
        > > Barbara
        > >
        > >
        >



      • FC Cindy
        This may be silly to ask but you are opening a new email before looking for the attach box, right?
        Message 3 of 19 , Jul 6 7:29 AM
          This may be silly to ask but you are opening a new email before looking for the attach box, right?

          --- In Y-Mail@yahoogroups.com, Lena@... wrote:
          >
          > > From: <reillylady@...>
          > >
          > > I have no paper clip icon. I have no boxes next to each email
          > > listed to check to delete
          >
          > I have both in both Basic and Fullfeatured, in Firefox 22.
          > Something is wrong with your Firefox. Try to disable all extensions.
          > If that helps, enable half of them. And so on, in few steps you'll
          > hunt down the culprit.
          >
        • Barbara
          Thanks to all. No ad blocker and fully featured. :( Everything works using Opera but I prefer Firefox. Barbara     ________________________________ From:
          Message 4 of 19 , Jul 6 8:31 AM
            Thanks to all.

            No ad blocker and fully featured. :(

            Everything works using Opera but I prefer Firefox.

            Barbara

             
             


            From: Kenneth <justkenneth@...>
            To: "Y-Mail@yahoogroups.com" <Y-Mail@yahoogroups.com>
            Sent: Friday, July 5, 2013 9:30 PM
            Subject: Re: [Y-Mail] Re: Attachments

             
            Barbara,

            Go to your Yahoo! Mail options and make sure that the "full-featured" option is enabled.  The "basic" flavor of Yahoo! Mail is missing capabilities that many people consider to be basic so they  mistakenly believe that "basic" is all they need.  Full-featured allows multiple email selection, auto-complete, etc.

            So if you're using the basic interface, which it appears that you are, then the option to switch to the full-featured flavor is at Mail Options, Advanced Options -> Mail Accounts.  It's at the bottom of that page.  Or you can just click on the "Switch to the newest Yahoo! Mail" link that appears at the top of every page in Basic view.

            Kenneth



            From: reillylady <reillylady@...>
            To: Y-Mail@yahoogroups.com
            Sent: Friday, July 5, 2013 9:36 AM
            Subject: [Y-Mail] Re: Attachments

             
            I have no paper clip icon. I have no boxes next to each email listed to check to delete, etc. I am missing many of the needed icons using Firefox. I have to use Opera to see the page complete but I keep getting a message from Yahoo--after each email I check that I need to update.

            And I pay for this service!!!
            Thanks,

            Barbara

            --- In Y-Mail@yahoogroups.com, Sasafrass452 <Sasafrass452@...> wrote:
            >
            > To add attachments, click on the paperclip icon.
            >
            >
            > **Sasafrass452**
            > http://www.friendburst.com/Sasafrass452
            > http://thexfactorusa.proboards.com
            >
            > On 07/04/2013 12:00 PM, reillylady wrote:
            > >
            > >
            > > Upgraded Firefox as recommended, new Yahoo! Mail and still nothing but
            > > problems. Why???????????????????
            > >
            > > How do I add attachments to an email?
            > >
            > > Thanks.
            > >
            > > Barbara
            > >
            > >
            >





          • lena_kiev
            ... Please make screenshots in Opera and Firefox and upload them to Flickr or somewhere.
            Message 5 of 19 , Jul 6 9:51 AM
              > From: "FC Cindy" <freecycles4life@...>

              > This may be silly to ask but you are opening a new email before looking for the attach box, right?

              Please make screenshots in Opera and Firefox and upload them to Flickr
              or somewhere.
            • Barbara
              Yes, I am opening a new email before trying to attach.  The new Mail is just a pain.  Period.   Since I pay for Yahoo, I should be able to choose to keep
              Message 6 of 19 , Jul 6 9:52 AM
                Yes, I am opening a new email before trying to attach.  The new Mail is just a pain.  Period.   Since I pay for Yahoo, I should be able to choose to keep and use Classic Mail which I was happy with.



                 
                 


                From: FC Cindy <freecycles4life@...>
                To: Y-Mail@yahoogroups.com
                Sent: Saturday, July 6, 2013 10:29 AM
                Subject: [Y-Mail] Re: Attachments

                 
                This may be silly to ask but you are opening a new email before looking for the attach box, right?

                --- In Y-Mail@yahoogroups.com, Lena@... wrote:
                >
                > > From: <reillylady@...>
                > >
                > > I have no paper clip icon. I have no boxes next to each email
                > > listed to check to delete
                >
                > I have both in both Basic and Fullfeatured, in Firefox 22.
                > Something is wrong with your Firefox. Try to disable all extensions.
                > If that helps, enable half of them. And so on, in few steps you'll
                > hunt down the culprit.
                >



              • Sasafrass452
                Unfortunately, Yahoo is terminatingthe classic interface, so all members are faced with the choice to either stay or leave. If you can t get your issues
                Message 7 of 19 , Jul 6 10:06 AM
                  Unfortunately, Yahoo is terminating the classic interface, so all members are faced with the choice to either stay or leave. If you can't get your issues resolved, then I would suggest looking for another email provider.
                  
                  **Sasafrass452**
                  http://www.friendburst.com/Sasafrass452
                  http://thexfactorusa.proboards.com
                  On 07/06/2013 12:52 PM, Barbara wrote:
                   
                  Yes, I am opening a new email before trying to attach.  The new Mail is just a pain.  Period.   Since I pay for Yahoo, I should be able to choose to keep and use Classic Mail which I was happy with.



                   
                   


                  From: FC Cindy <freecycles4life@...>
                  To: Y-Mail@yahoogroups.com
                  Sent: Saturday, July 6, 2013 10:29 AM
                  Subject: [Y-Mail] Re: Attachments

                   
                  This may be silly to ask but you are opening a new email before looking for the attach box, right?

                  --- In Y-Mail@yahoogroups.com, Lena@... wrote:
                  >
                  > > From: <reillylady@...>
                  > >
                  > > I have no paper clip icon. I have no boxes next to each email
                  > > listed to check to delete
                  >
                  > I have both in both Basic and Fullfeatured, in Firefox 22.
                  > Something is wrong with your Firefox. Try to disable all extensions.
                  > If that helps, enable half of them. And so on, in few steps you'll
                  > hunt down the culprit.
                  >




                • Gene Ehrich
                  I am using latest release of Eudora and Yahoo Pop mail. I am logged into Yahoo. When I hit the get mail button in Eudora I get a message in Eudora error area
                  Message 8 of 19 , Jul 13 6:32 AM
                    I am using latest release of Eudora and Yahoo Pop mail. I am logged into Yahoo.

                    When I hit the get mail button in Eudora I get a message in Eudora
                    error area that tells me:

                    Please verify your account by going to https://login.yahoo.com

                    Once I do that I can go back and get pop mail in Eudora.

                    From that point on I can download the pop mail a number of times for
                    a while maybe 20 to 30 minutes and finally get the same message
                    again. and start all over.

                    I hadn't been logged out but still logged in to Yahoo all the time.

                    Driving me crazy.

                    Thoughts
                  • lena_kiev
                    ... Just after successful getting mail, go to http://myipaddress.com and write down your current IP-address. When you see that error message again, refresh
                    Message 9 of 19 , Jul 13 7:37 AM
                      > From: Gene Ehrich <ygehrich@...>

                      > I am using latest release of Eudora and Yahoo Pop mail. I am logged into Yahoo.
                      > When I hit the get mail button in Eudora I get a message in Eudora
                      > error area that tells me:
                      >
                      > Please verify your account by going to https://login.yahoo.com
                      >
                      > Once I do that I can go back and get pop mail in Eudora.
                      > From that point on I can download the pop mail a number of times for
                      > a while maybe 20 to 30 minutes and finally get the same message
                      > again. and start all over.
                      > I hadn't been logged out but still logged in to Yahoo all the time.
                      > Driving me crazy.
                      > Thoughts

                      Just after successful getting mail, go to http://myipaddress.com
                      and write down your current IP-address. When you see that error
                      message again, refresh that webpage and check whether your IP-address changed.
                      If it changed then it's your ISP who does that, possibly depending on
                      settings of router or cable modem - set it up for continuous/persistent
                      connection instead of "on demand" or such.

                      Try to switch in Eudora from POP3 to IMAP, secure/encrypted connection
                      (TLS/SSL), port 993.
                      If IMAP works for you then you can stop paying for Mail Plus.
                    Your message has been successfully submitted and would be delivered to recipients shortly.