Loading ...
Sorry, an error occurred while loading the content.

Instant Messenger problem!

Expand Messages
  • Ginger CD
    IM keeps signing me on when I am using my e-mail and I can t find a way to disable that feature. I ONLY want IM live when I am specifically using it from the
    Message 1 of 1 , Jan 11, 2013
    • 0 Attachment
      IM keeps signing me on when I am using my e-mail and I can't find a way to disable that feature. I ONLY want IM live when I am specifically using it from the main Messenger screen. I do NOT want it available in Yahoo mail. I stopped IM on my phones.

      Old version e-mail had a way to disable the feature and never sign in there. I can't find that feature here now.

      Can anyone tell me what to do.

      Ginger
    Your message has been successfully submitted and would be delivered to recipients shortly.