Loading ...
Sorry, an error occurred while loading the content.

Re: YAHOO MAIL KEEPS SIGNING ME OUT AND ASKING PASSWORD E VERY FEW SECONDS

Expand Messages
  • NancyJ
    Wouldn t that be a bit of a security issue? Maybe ok at home on a secured network but in a public place on wifi?
    Message 1 of 10 , Jan 3, 2013
    • 0 Attachment
      Wouldn't that be a bit of a security issue? Maybe ok at home on a secured network but in a public place on wifi?



      --- In Y-Mail@yahoogroups.com, "bahnbino@..." wrote:
      >
      > I'm not sure if this is a true fix or not, BUT a Yahoo rep wrote me back and suggested disabling SSL, which has left me logged in all day on Firefox and I am able to log in on IE for the first time in over 2 weeks:
      >
      > "Some users find that if they can log in even briefly, disabling SSL can circumvent future occurrences of the issue."
      >
      >
      > How to enable or disable SSL
      >
      > To turn on or off SSL:
      >
      > Go to Yahoo! Mail, click the gear icon (Gear Icon) in the upper-right corner of the window, and select Mail Options from the menu that appears.
      > Click General at the left.
      > At the bottom of the General menu at the right, check the box next to Turn on SSL, or uncheck it to disable SSL.
      > Click Save.
      >
      >
      > Please note: message attached
      >
      > From: "NancyJ"
      > To: Y-Mail@yahoogroups.com
      > Subject: [Y-Mail] Re: YAHOO MAIL KEEPS SIGNING ME OUT AND ASKING PASSWORD E VERY FEW SECONDS
      > Date: Thu, 27 Dec 2012 05:22:50 -0000
      >
      >
      > ____________________________________________________________
      > Woman is 53 But Looks 25
      > Mom reveals 1 simple wrinkle trick that has angered doctors...
      > http://thirdpartyoffers.juno.com/TGL3131/50e50dc98d7b7dc96ae3st04duc
      >
      > I am on Vista, actually the least problems I have had has been on an old XP computer running IE8.
      >
      > I was using IE9 - even switched to Chrome after the troubleshooting steps on IE quit working and I did not want to diable my virus program, sorry Yahoo.....besides it still was problematic.
      >
      > On Chrome-still issues but at least I can download emails (have to save to hard drive before I can read them, but better than nothing I guess)....
      >
      > Not one other thing I access on the web is causing so many headaches. And it does not seem there is any plan to fix the problems as I can tell. Shame.
      >
      >
      > --- In Y-Mail@yahoogroups.com, "Sasafrass452" wrote:
      > >
      > > Win 7 is the operating system, IE is a browser *wink*
      > >
      > >
      > >
      > >
      > > **Sasafrass452**
      > > http://www.friendburst.com/Sasafrass452
      > > http://thexfactorusa.proboards.com
      > > http://tv.groups.yahoo.com/group/zerohour
      > >
      > >
      > > ----- Original Message -----
      > > From: karenborga@
      > > Sent: 12/26/12 01:13 PM
      > > To: Y-Mail@yahoogroups.com
      > > Subject: Re: [Y-Mail] Re: YAHOO MAIL KEEPS SIGNING ME OUT AND ASKING PASSWORD E VERY FEW SECONDS
      > >
      > > I'm using Windows 7 (if that is Explorer)
      > > So far so good.
      > > Yahoo email is okay.
      > >
      > > Karen
      > >
      > > ****
      > >
      > > I'm wondering if maybe it is a Windows 7 thing. I do not have a smartphone but on my feature phone it is fine and on my work PC, which is XP, it is fine, but not my home PC [Windows 7].
      > >
      > > Anyone agree?
      > >
      > > Sent via BlackBerry from T-Mobile
      > >
      >
    • bahnbino@juno.com
      Yes not good for wifi [I thought it said that, sorry if not] but should be fine for home when you know where your connection is coming from, like for me.
      Message 2 of 10 , Jan 3, 2013
      • 0 Attachment
        Yes not good for wifi [I thought it said that, sorry if not] but should be fine for home when you know where your connection is coming from, like for me.

        Please note: message attached

        From: "NancyJ" <jocoyn@...>
        To: Y-Mail@yahoogroups.com
        Subject: [Y-Mail] Re: YAHOO MAIL KEEPS SIGNING ME OUT AND ASKING PASSWORD E VERY FEW SECONDS
        Date: Thu, 03 Jan 2013 13:04:15 -0000


        ____________________________________________________________
        New Diet Pill Sales Soar
        New 'fast acting' diet pill flying off shelves admist consumer frenzy
        http://thirdpartyoffers.juno.com/TGL3131/50e5c15cedfbf415c64best01duc
      • mjk4984
        That is a work around. I actually discovered this on my own and reported it to Yahoo after I enabled SSL and found that I couldn t even get into Mail as it
        Message 3 of 10 , Jan 3, 2013
        • 0 Attachment
          That is a work around. I actually discovered this on my own and reported it to Yahoo after I enabled SSL and found that I couldn't even get into Mail as it kept prompting me for my password over and over again. I finally managed to get in using Internet Explorer 8 to turn off SSL and then everything started working again.

          The problem is that when SSL is enabled, Yahoo doesn't use SSL for everything on the mail page. It mixes and matches SSL and non-SSL, with SSL pages loading non-SSL content. This is a security no-no and many modern browser won't allow it. In fact if you use Firefox you can see all kind of errors show up in the Error console. This is why Yahoo Mail keeps asking you to log in.

          Yes it's a privacy issue to not use SSL when viewing mail when on a public network (logging in is still SSL), but it's been a privacy risk for years anyway.

          If you are out and about, you can either access the Yahoo Mail mobile site (which uses SSL) or manually change the http:// on the mail page to https://. That will use SSL for that one time.

          --- In Y-Mail@yahoogroups.com, "bahnbino@..." wrote:
          >
          > I'm not sure if this is a true fix or not, BUT a Yahoo rep wrote me back and suggested disabling SSL, which has left me logged in all day on Firefox and I am able to log in on IE for the first time in over 2 weeks:
          >
          > "Some users find that if they can log in even briefly, disabling SSL can circumvent future occurrences of the issue."
          >
          >
          > How to enable or disable SSL
          >
          > To turn on or off SSL:
          >
          > Go to Yahoo! Mail, click the gear icon (Gear Icon) in the upper-right corner of the window, and select Mail Options from the menu that appears.
          > Click General at the left.
          > At the bottom of the General menu at the right, check the box next to Turn on SSL, or uncheck it to disable SSL.
          > Click Save.
          >
          >
          > Please note: message attached
          >
          > From: "NancyJ"
          > To: Y-Mail@yahoogroups.com
          > Subject: [Y-Mail] Re: YAHOO MAIL KEEPS SIGNING ME OUT AND ASKING PASSWORD E VERY FEW SECONDS
          > Date: Thu, 27 Dec 2012 05:22:50 -0000
          >
          >
          > ____________________________________________________________
          > Woman is 53 But Looks 25
          > Mom reveals 1 simple wrinkle trick that has angered doctors...
          > http://thirdpartyoffers.juno.com/TGL3131/50e50dc98d7b7dc96ae3st04duc
          >
          > I am on Vista, actually the least problems I have had has been on an old XP computer running IE8.
          >
          > I was using IE9 - even switched to Chrome after the troubleshooting steps on IE quit working and I did not want to diable my virus program, sorry Yahoo.....besides it still was problematic.
          >
          > On Chrome-still issues but at least I can download emails (have to save to hard drive before I can read them, but better than nothing I guess)....
          >
          > Not one other thing I access on the web is causing so many headaches. And it does not seem there is any plan to fix the problems as I can tell. Shame.
          >
          >
          > --- In Y-Mail@yahoogroups.com, "Sasafrass452" wrote:
          > >
          > > Win 7 is the operating system, IE is a browser *wink*
          > >
          > >
          > >
          > >
          > > **Sasafrass452**
          > > http://www.friendburst.com/Sasafrass452
          > > http://thexfactorusa.proboards.com
          > > http://tv.groups.yahoo.com/group/zerohour
          > >
          > >
          > > ----- Original Message -----
          > > From: karenborga@
          > > Sent: 12/26/12 01:13 PM
          > > To: Y-Mail@yahoogroups.com
          > > Subject: Re: [Y-Mail] Re: YAHOO MAIL KEEPS SIGNING ME OUT AND ASKING PASSWORD E VERY FEW SECONDS
          > >
          > > I'm using Windows 7 (if that is Explorer)
          > > So far so good.
          > > Yahoo email is okay.
          > >
          > > Karen
          > >
          > > ****
          > >
          > > I'm wondering if maybe it is a Windows 7 thing. I do not have a smartphone but on my feature phone it is fine and on my work PC, which is XP, it is fine, but not my home PC [Windows 7].
          > >
          > > Anyone agree?
          > >
          > > Sent via BlackBerry from T-Mobile
          > >
          >
        • NancyJ
          I only use my yahoo mail on my laptop at home but my phone everywhere using IMAP (I think)... I acutally get all my mails (yahoo,gmail) color coded in the same
          Message 4 of 10 , Jan 4, 2013
          • 0 Attachment
            I only use my yahoo mail on my laptop at home but my phone everywhere using IMAP (I think)... I acutally get all my mails (yahoo,gmail) color coded in the same inbox on the phone (not the yahoo app) So changing SSL on the computer won't impact my phone security?

            The phone is the only way right now I am reliably keeping up with my inbox.

            --- In Y-Mail@yahoogroups.com, "mjk4984" wrote:
            >
            >
            >
            >
            > That is a work around. I actually discovered this on my own and reported it to Yahoo after I enabled SSL and found that I couldn't even get into Mail as it kept prompting me for my password over and over again. I finally managed to get in using Internet Explorer 8 to turn off SSL and then everything started working again.
            >
            > The problem is that when SSL is enabled, Yahoo doesn't use SSL for everything on the mail page. It mixes and matches SSL and non-SSL, with SSL pages loading non-SSL content. This is a security no-no and many modern browser won't allow it. In fact if you use Firefox you can see all kind of errors show up in the Error console. This is why Yahoo Mail keeps asking you to log in.
            >
            > Yes it's a privacy issue to not use SSL when viewing mail when on a public network (logging in is still SSL), but it's been a privacy risk for years anyway.
            >
            > If you are out and about, you can either access the Yahoo Mail mobile site (which uses SSL) or manually change the http:// on the mail page to https://. That will use SSL for that one time.
            >
            > --- In Y-Mail@yahoogroups.com, "bahnbino@" wrote:
            > >
            > > I'm not sure if this is a true fix or not, BUT a Yahoo rep wrote me back and suggested disabling SSL, which has left me logged in all day on Firefox and I am able to log in on IE for the first time in over 2 weeks:
            > >
            > > "Some users find that if they can log in even briefly, disabling SSL can circumvent future occurrences of the issue."
            > >
            > >
            > > How to enable or disable SSL
            > >
            > > To turn on or off SSL:
            > >
            > > Go to Yahoo! Mail, click the gear icon (Gear Icon) in the upper-right corner of the window, and select Mail Options from the menu that appears.
            > > Click General at the left.
            > > At the bottom of the General menu at the right, check the box next to Turn on SSL, or uncheck it to disable SSL.
            > > Click Save.
            > >
            > >
            > > Please note: message attached
            > >
            > > From: "NancyJ"
            > > To: Y-Mail@yahoogroups.com
            > > Subject: [Y-Mail] Re: YAHOO MAIL KEEPS SIGNING ME OUT AND ASKING PASSWORD E VERY FEW SECONDS
            > > Date: Thu, 27 Dec 2012 05:22:50 -0000
            > >
            > >
            > > ____________________________________________________________
            > > Woman is 53 But Looks 25
            > > Mom reveals 1 simple wrinkle trick that has angered doctors...
            > > http://thirdpartyoffers.juno.com/TGL3131/50e50dc98d7b7dc96ae3st04duc
            > >
            > > I am on Vista, actually the least problems I have had has been on an old XP computer running IE8.
            > >
            > > I was using IE9 - even switched to Chrome after the troubleshooting steps on IE quit working and I did not want to diable my virus program, sorry Yahoo.....besides it still was problematic.
            > >
            > > On Chrome-still issues but at least I can download emails (have to save to hard drive before I can read them, but better than nothing I guess)....
            > >
            > > Not one other thing I access on the web is causing so many headaches. And it does not seem there is any plan to fix the problems as I can tell. Shame.
            > >
            > >
            > > --- In Y-Mail@yahoogroups.com, "Sasafrass452" wrote:
            > > >
            > > > Win 7 is the operating system, IE is a browser *wink*
            > > >
            > > >
            > > >
            > > >
            > > > **Sasafrass452**
            > > > http://www.friendburst.com/Sasafrass452
            > > > http://thexfactorusa.proboards.com
            > > > http://tv.groups.yahoo.com/group/zerohour
            > > >
            > > >
            > > > ----- Original Message -----
            > > > From: karenborga@
            > > > Sent: 12/26/12 01:13 PM
            > > > To: Y-Mail@yahoogroups.com
            > > > Subject: Re: [Y-Mail] Re: YAHOO MAIL KEEPS SIGNING ME OUT AND ASKING PASSWORD E VERY FEW SECONDS
            > > >
            > > > I'm using Windows 7 (if that is Explorer)
            > > > So far so good.
            > > > Yahoo email is okay.
            > > >
            > > > Karen
            > > >
            > > > ****
            > > >
            > > > I'm wondering if maybe it is a Windows 7 thing. I do not have a smartphone but on my feature phone it is fine and on my work PC, which is XP, it is fine, but not my home PC [Windows 7].
            > > >
            > > > Anyone agree?
            > > >
            > > > Sent via BlackBerry from T-Mobile
            > > >
            > >
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.