Loading ...
Sorry, an error occurred while loading the content.

Major built-in photo issue

Expand Messages
  • guillaumebcom
    Three weeks ago I reported a bug concerning the photo app. The built-in photo application displaying the photos in my email as a gallery has been giving me
    Message 1 of 3 , Sep 28, 2012
    • 0 Attachment
      Three weeks ago I reported a bug concerning the photo app.

      The built-in photo application displaying the photos in my email as a gallery has been giving me troubles

      1- Once opened in a new tab, the thumbnails of the pictures received in my emails would not load. The spinner keeps circling around. Double clicking on them gives me a blank screen

      2- When viewing a specific message containing an image, the thumbnail of an attached photo would not load either (at the bottom)

      3- In the mobile web app of Yahoo!Mail, the photo section does not display my images as well.

      This is happening on all browsers, all OS. This is a Yahoo! problem
      A video illustrating my problem is available here : https://vimeo.com/49311825

      Well I am not the only one experiencing this :
      http://help.yahoo.com/communities/index?page=forumsearch&startover=y&y=PROD_MAIL&source=forums.community_search&question_box=photo+app

      What about you ?
    • Henrique Junior
      I was facing something like that but, instead of spinning circles, all I have was text documents icons as thumbnails of all my photos. I was forced to
      Message 2 of 3 , Sep 28, 2012
      • 0 Attachment
        I was facing something like that but, instead of spinning circles, all I have was "text documents" icons as thumbnails of all my photos. I was forced to contact Customer Care (they act like - I'm sorry to say that - brainless zombies, asking me to do little things that I've obviusly tried a lot of times before. They ignored videos and screenshots I've sent to them. Contact @YahooCare on Twitter is much more effective.

         
        --
        Henrique "LonelySpooky" Junior
        http://about.me/henriquejunior


        From: guillaumebcom <guillaume@...>
        To: Y-Mail@yahoogroups.com
        Sent: Friday, September 28, 2012 5:14 PM
        Subject: [Y-Mail] Major built-in photo issue

         
        Three weeks ago I reported a bug concerning the photo app.

        The built-in photo application displaying the photos in my email as a gallery has been giving me troubles

        1- Once opened in a new tab, the thumbnails of the pictures received in my emails would not load. The spinner keeps circling around. Double clicking on them gives me a blank screen

        2- When viewing a specific message containing an image, the thumbnail of an attached photo would not load either (at the bottom)

        3- In the mobile web app of Yahoo!Mail, the photo section does not display my images as well.

        This is happening on all browsers, all OS. This is a Yahoo! problem
        A video illustrating my problem is available here : https://vimeo.com/49311825

        Well I am not the only one experiencing this :
        http://help.yahoo.com/communities/index?page=forumsearch&startover=y&y=PROD_MAIL&source=forums.community_search&question_box=photo+app

        What about you ?



      • Harryh
        I m a bit late, but CC tells me they are working on the issue of thumbnails not appearing, slideshow not working.  It may be the server I m stuck with, but
        Message 3 of 3 , Oct 9, 2012
        • 0 Attachment
          I'm a bit late, but CC tells me they are 'working on the issue' of thumbnails not appearing, slideshow not working.  It may be the server I'm stuck with, but it's making mail more difficult to use.


          From: Henrique Junior <henriquecsj@...>
          To: "Y-Mail@yahoogroups.com" <Y-Mail@yahoogroups.com>
          Sent: Friday, September 28, 2012 2:53 PM
          Subject: Re: [Y-Mail] Major built-in photo issue



          I was facing something like that but, instead of spinning circles, all I have was "text documents" icons as thumbnails of all my photos. I was forced to contact Customer Care (they act like - I'm sorry to say that - brainless zombies, asking me to do little things that I've obviusly tried a lot of times before. They ignored videos and screenshots I've sent to them. Contact @YahooCare on Twitter is much more effective.

           
          --
          Henrique "LonelySpooky" Junior
          http://about.me/henriquejunior


          From: guillaumebcom <guillaume@...>
          To: Y-Mail@yahoogroups.com
          Sent: Friday, September 28, 2012 5:14 PM
          Subject: [Y-Mail] Major built-in photo issue

           
          Three weeks ago I reported a bug concerning the photo app.

          The built-in photo application displaying the photos in my email as a gallery has been giving me troubles

          1- Once opened in a new tab, the thumbnails of the pictures received in my emails would not load. The spinner keeps circling around. Double clicking on them gives me a blank screen

          2- When viewing a specific message containing an image, the thumbnail of an attached photo would not load either (at the bottom)

          3- In the mobile web app of Yahoo!Mail, the photo section does not display my images as well.

          This is happening on all browsers, all OS. This is a Yahoo! problem
          A video illustrating my problem is available here : https://vimeo.com/49311825

          Well I am not the only one experiencing this :
          http://help.yahoo.com/communities/index?page=forumsearch&startover=y&y=PROD_MAIL&source=forums.community_search&question_box=photo+app

          What about you ?







        Your message has been successfully submitted and would be delivered to recipients shortly.