Loading ...
Sorry, an error occurred while loading the content.
 

Message Links Not Working

Expand Messages
  • Troy ~ schsfan
    I have a problem I hope someone can help me with. I receive my messages in the Fully Featured Daily Digest Form. My problem is that the Title links for the
    Message 1 of 5 , Aug 20 3:24 PM
       I have a problem I hope someone can help me with. I receive my messages in the Fully Featured Daily Digest Form. My problem is that the Title links for the messages do not work for me. This started about the time the Group sites were redone. I can not find any settings to change. Has anyone else had this problem or have any suggestions. It is happening in all the Groups I'm in. I have tried both Explorer and Chrome browsers and have the problem with both of them.
      Thanks, Troy
    • Donna
      I have the same problem so for now I changed back to individual for now. Donna Lee Tulsa, OK
      Message 2 of 5 , Aug 20 4:03 PM
        I have the same problem so for now I changed back to individual for now.

        Donna Lee
        Tulsa, OK

        --- In Y-Mail@yahoogroups.com, "Troy ~ schsfan" <schsfan@...> wrote:
        >
        > I have a problem I hope someone can help me with. I receive my messages
        > in the Fully Featured Daily Digest Form. My problem is that the Title
        > links for the messages do not work for me. This started about the time
        > the Group sites were redone. I can not find any settings to change. Has
        > anyone else had this problem or have any suggestions. It is happening in
        > all the Groups I'm in. I have tried both Explorer and Chrome browsers
        > and have the problem with both of them.Thanks, Troy
        >
      • Sasafrass452
        Have you tried Firefox? **Sasafrass452** http://sasafrass452.tumblr.com http://thexfactorusa.proboards.com http://tv.groups.yahoo.com/group/zerohour
        Message 3 of 5 , Aug 21 4:43 AM
          Have you tried Firefox?
          
          **Sasafrass452**
          http://sasafrass452.tumblr.com
          http://thexfactorusa.proboards.com
          http://tv.groups.yahoo.com/group/zerohour
          On 08/20/2012 06:24 PM, Troy ~ schsfan wrote:
           

           I have a problem I hope someone can help me with. I receive my messages in the Fully Featured Daily Digest Form. My problem is that the Title links for the messages do not work for me. This started about the time the Group sites were redone. I can not find any settings to change. Has anyone else had this problem or have any suggestions. It is happening in all the Groups I'm in. I have tried both Explorer and Chrome browsers and have the problem with both of them.

          Thanks, Troy

        • Donna Lee
          I use Firefox and that is happening to me too. Donna Ford Lee Tulsa, OK Sent Via Donna s iPhone
          Message 4 of 5 , Aug 21 5:19 AM
            I use Firefox and that is happening to me too. 

            Donna Ford Lee
            Tulsa, OK 

            Sent Via Donna's iPhone

            On Aug 21, 2012, at 6:43 AM, Sasafrass452 <Sasafrass452@...> wrote:

            Have you tried Firefox?
            **Sasafrass452**
            http://sasafrass452.tumblr.com
            http://thexfactorusa.proboards.com
            http://tv.groups.yahoo.com/group/zerohour
            On 08/20/2012 06:24 PM, Troy ~ schsfan wrote:
             

             I have a problem I hope someone can help me with. I receive my messages in the Fully Featured Daily Digest Form. My problem is that the Title links for the messages do not work for me. This started about the time the Group sites were redone. I can not find any settings to change. Has anyone else had this problem or have any suggestions. It is happening in all the Groups I'm in. I have tried both Explorer and Chrome browsers and have the problem with both of them.

            Thanks, Troy

          • Troy ~ schsfan
            I have not tried Firefox. I don t have Firefox downloaded on any pc that I use. I may try that later.
            Message 5 of 5 , Aug 21 2:06 PM
              I have not tried Firefox. I don't have Firefox downloaded on any pc that I use. I may try that later.

              --- In Y-Mail@yahoogroups.com, Sasafrass452 <Sasafrass452@...> wrote:
              >
              > Have you tried Firefox?
              >
              >
              > **Sasafrass452**
              > http://sasafrass452.tumblr.com
              > http://thexfactorusa.proboards.com
              > http://tv.groups.yahoo.com/group/zerohour
              >
              > On 08/20/2012 06:24 PM, Troy ~ schsfan wrote:
              > >
              > > I have a problem I hope someone can help me with. I receive my
              > > messages in the Fully Featured Daily Digest Form. My problem is that
              > > the Title links for the messages do not work for me. This started
              > > about the time the Group sites were redone. I can not find any
              > > settings to change. Has anyone else had this problem or have any
              > > suggestions. It is happening in all the Groups I'm in. I have tried
              > > both Explorer and Chrome browsers and have the problem with both of them.
              > >
              > > Thanks, Troy
              > >
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.