Loading ...
Sorry, an error occurred while loading the content.
 

Off and on..

Expand Messages
  • Silk
    Yahoo has been goofy of late but I m thinking  could be my internet connection.?. but could it be yahoo.. I compose an email then click send..nothing happens
    Message 1 of 5 , Jun 19, 2012
      Yahoo has been goofy of late but I'm thinking  could be my internet connection.?. but
      could it be yahoo.. I compose an email then click send..nothing happens I click again a few times wait a few minutes surely this is long enough but no so I copy the message discard the email then click on a new message Ctrl + V to copy the message in to the new post and it sends.. I spend more time trying to send the email than composing.. so could this be my connection or Yahoo? How to tell?
    • km
      Mine was doing that last year and even though it looked like it wasn t sent, I saw in the sent folder that it had actually sent.  Sometimes when I got
      Message 2 of 5 , Jun 20, 2012
        Mine was doing that last year and even though it "looked" like it wasn't sent, I saw in the sent folder that it had actually sent.  Sometimes when I got frustrated and hit the send button several times (as if that did anything other than make me feel better...) it went that many times- My Mom got about 30 saying "call me when you get up"  LOL  SHe thought it was an emergency...
         
        Anyway, I did the whole delete cache, temp folders shut down/restart and ran my spybot and it fixed.  I have no idea which thing fixed it or if there was actually a corresponding fix from yahoo... but it worked.

        Kathy


        --- On Wed, 6/20/12, Silk <silkvain@...> wrote:

        From: Silk <silkvain@...>
        Subject: [Y-Mail] Off and on..
        To: Y-mail@yahoogroups.com
        Date: Wednesday, June 20, 2012, 1:35 AM



        Yahoo has been goofy of late but I'm thinking  could be my internet connection.?. but
        could it be yahoo.. I compose an email then click send..nothing happens I click again a few times wait a few minutes surely this is long enough but no so I copy the message discard the email then click on a new message Ctrl + V to copy the message in to the new post and it sends.. I spend more time trying to send the email than composing.. so could this be my connection or Yahoo? How to tell?


      • Makc666
        We have a talk about this one here: http://groups.yahoo.com/group/Y-Mail/message/23257
        Message 3 of 5 , Jun 20, 2012
          We have a talk about this one here:
          http://groups.yahoo.com/group/Y-Mail/message/23257

          --- In Y-Mail@yahoogroups.com, Silk <silkvain@...> wrote:
          >
          > Yahoo has been goofy of late but I'm thinking  could be my internet connection.?. but
          > could it be yahoo.. I compose an email then click send..nothing happens I click again a few times wait a few minutes surely this is long enough but no so I copy the message discard the email then click on a new message Ctrl + V to copy the message in to the new post and it sends.. I spend more time trying to send the email than composing.. so could this be my connection or Yahoo? How to tell?
          >
        • adeomus ********
          yup, me too. they will tell us that it s Classic, no doubt ..and we have no tech support so who can tell ? also, doesn t it bum you right out when the whole
          Message 4 of 5 , Jun 20, 2012
            yup, me too.

            they will tell us that it's Classic, no doubt <G>..and we have no tech support so who can tell ?
            also, doesn't it bum you right out when the whole screen twitches and ya click on the wrong thing because of it ?!


            Ekatn,
            may every fibre of my Being
            be infused with Your Essence...
            You looking through my eyes
             ever and always, always and ever.













            --- On Wed, 6/20/12, Silk <silkvain@...> wrote:

            From: Silk <silkvain@...>
            Subject: [Y-Mail] Off and on..
            To: Y-mail@yahoogroups.com
            Received: Wednesday, June 20, 2012, 2:35 AM



            Yahoo has been goofy of late but I'm thinking  could be my internet connection.?. but
            could it be yahoo.. I compose an email then click send..nothing happens I click again a few times wait a few minutes surely this is long enough but no so I copy the message discard the email then click on a new message Ctrl + V to copy the message in to the new post and it sends.. I spend more time trying to send the email than composing.. so could this be my connection or Yahoo? How to tell?


          • Silk
            Hi Kathy.. well i cleaned it out.. defrag ect...All of a sudden it s working ok .. why I don t know.. The old.. It s electronics .. I wonder.. If Yahoo is
            Message 5 of 5 , Jun 21, 2012
              Hi Kathy.. well i cleaned it out.. defrag ect...All of a sudden it's working ok ..
              why I don't know.. The old.."It's electronics".. I wonder.. If Yahoo is "down" or experiencing problems you just have to wait.. I do a sort of control to make sure it's not my computer.. As you never know when some sort of virus or such will creep in..
              I go to Gmail.. if it is working and sending then I say to meself it is yahoo and just wait.
              Need I tell you there are a lot of things that can happen.. you are on line at night all is fine..shut down the computer ok.. wake up next moring and all is a miss.. Oh yeah..
              why.. there ain't no why to it! Don't ask why.. just follow the steps..

              --- On Wed, 6/20/12, km <emailkathy@...> wrote:

              From: km <emailkathy@...>
              Subject: Re: [Y-Mail] Off and on..
              To: Y-Mail@yahoogroups.com
              Date: Wednesday, June 20, 2012, 8:30 AM



              Mine was doing that last year and even though it "looked" like it wasn't sent, I saw in the sent folder that it had actually sent.  Sometimes when I got frustrated and hit the send button several times (as if that did anything other than make me feel better...) it went that many times- My Mom got about 30 saying "call me when you get up"  LOL  SHe thought it was an emergency...
               
              Anyway, I did the whole delete cache, temp folders shut down/restart and ran my spybot and it fixed.  I have no idea which thing fixed it or if there was actually a corresponding fix from yahoo... but it worked.

              Kathy


              --- On Wed, 6/20/12, Silk <silkvain@...> wrote:

              From: Silk <silkvain@...>
              Subject: [Y-Mail] Off and on..
              To: Y-mail@yahoogroups.com
              Date: Wednesday, June 20, 2012, 1:35 AM



              Yahoo has been goofy of late but I'm thinking  could be my internet connection.?. but
              could it be yahoo.. I compose an email then click send..nothing happens I click again a few times wait a few minutes surely this is long enough but no so I copy the message discard the email then click on a new message Ctrl + V to copy the message in to the new post and it sends.. I spend more time trying to send the email than composing.. so could this be my connection or Yahoo? How to tell?




            Your message has been successfully submitted and would be delivered to recipients shortly.