Loading ...
Sorry, an error occurred while loading the content.

Screen won't scroll when using Page Up and Page Down buttons while composing

Expand Messages
  • G-Man
    Hi All, Couldn t find this with a search ... it s been annoying me since the jump to the new mail but I figured it would be identified and fixed without me
    Message 1 of 4 , Feb 1, 2012
    • 0 Attachment
      Hi All,

      Couldn't find this with a search ... it's been annoying me since the jump to the new mail but I figured it would be identified and fixed without me whining about it ... but alas, it still continues ...

      The concise description is failure of the screen to scroll when using Page Up and Page Down buttons in composition mode.

      When I'm composing a new message or reply, and there are more lines than can fit in the window, if I use Page Down to jump to a lower point in the message, the screen does not scroll ... rather, the cursor just jumps to the new location off the screen ... the same thing happens if I am working in the lower part of a message and hit Page Up, the cursor jumps to the requested location but the screen doesn't scroll ... using the basic cursor direction buttons works as it should.

      My work-around is to hit the opposite direction cursor key immediately after hitting Page Down or Page Up, which causes the screen to scroll so that the cursor is again visible ... e.g., paging down one screen is <Page Down> <Up> ... paging down two screens is <Page Down> <Page Down> <Up> ... etc.

      Hopefully this is on the bug list already and will be fixed soon!

      Y'all take care.

      Regards,
      Greg
    • Rob
      ... The new build seems to have fixed this.
      Message 2 of 4 , Feb 2, 2012
      • 0 Attachment
        >The concise description is failure of the screen to scroll when using Page Up and Page Down buttons in composition mode.
        >
        The new build seems to have fixed this.
      • G-Man
        Alas, I m still getting the same behavior. Maybe it s just an issue with IE? I m running IE8 on Win7 ... been thinking about shifting, but never make the
        Message 3 of 4 , Feb 3, 2012
        • 0 Attachment
          Alas, I'm still getting the same behavior.

          Maybe it's just an issue with IE? I'm running IE8 on Win7 ... been thinking about shifting, but never make the time.

          Or maybe I didn't access the new build correctly? I used the link that Sumit provided.

          Thanks.

          --- In Y-Mail@yahoogroups.com, Rob <rob.weigle@...> wrote:
          >
          > >The concise description is failure of the screen to scroll when using Page Up and Page Down buttons in composition mode.
          > >
          > The new build seems to have fixed this.
          >
        • Rob
          ... description is failure of the screen to scroll when using Page Up and Page Down buttons in composition mode. ... It had been a problem with FF as well.
          Message 4 of 4 , Feb 3, 2012
          • 0 Attachment
            >> >The concise
            description is failure of the screen to scroll when using Page Up and
            Page Down buttons in composition mode.
            >> >
            >> The new build seems to have fixed this.
            >>
            >
            >Alas, I'm still getting the same behavior.
            >Maybe it's just an issue with IE?  I'm running IE8 on Win7 ... been thinking about shifting, but never make the time.
            >
            It had been a problem with FF as well. Something in the new build fixed it for FF. Not fixed for IE9 on Vista.
          Your message has been successfully submitted and would be delivered to recipients shortly.