Loading ...
Sorry, an error occurred while loading the content.

Re: Internet Explorer 10

Expand Messages
  • GuillaumeB
    Yeh Yahoo really does not need to be compatible with IE10 at this point as it not even out in beta but in dev preview mode the classic interface is now
    Message 1 of 3 , Oct 2, 2011
    • 0 Attachment
      Yeh Yahoo really does not need to be compatible with IE10 at this point as it' not even out in beta but in dev preview mode

      the classic interface is now considered as a fallback for incompatible browsers because it is much less advanced and present a classic HTML interface

      --- In Y-Mail@yahoogroups.com, "LloydK" <lloydkuhnle@...> wrote:
      >
      > It is beyond me why the new YAHOO mail will not work with IE10. It thinks it is an old unsupported browser, and makes you revert to the old YAHOO mail, if you are using WINDOWS 8. Why is that?
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.