Loading ...
Sorry, an error occurred while loading the content.
 

Re: IMAP

Expand Messages
  • audioguy22
    ..ok ..i m confused ...these IMAP settings work for me too !! ..using winxp / outtlook express 6 ....wonder why ?? yahoo would allow this to be down-loaded
    Message 1 of 9 , Sep 3, 2011
      ..ok ..i'm confused


      ...these IMAP settings work for me too !! ..using winxp / outtlook express 6

      ....wonder why ?? yahoo would allow this to be down-loaded on a *FREE* (( READ : NON-premium )) email account ??

      ...thanxx for the cool details . .



      --- In Y-Mail@yahoogroups.com, "Dennis Patriarca" <dennpat@...> wrote:
      >
      > I have IMAP set up in Outlook Express on my desktop for a free Y-Mail account with
      > the @... domain. I agree that it works great.
      >
      > I initially had problems in sending as well. What I did was under the Servers tab, I
      > checked the "My server requires authentication" box. I don't use Thunderbird, but it
      > must have a similar setting somewhere
      >
      > All my other incoming and outgoing servers are configured the same as you originally
      > wrote below. Hope this helps.
      >
      > Dennis
      >
      > -----Original Message-----
      > From: Y-Mail@yahoogroups.com [mailto:Y-Mail@yahoogroups.com] On Behalf Of Karin
      > Corbeil
      > Sent: Friday, September 02, 2011 11:41 AM
      > To: Y-Mail@yahoogroups.com
      > Subject: [Y-Mail] Re: IMAP
      >
      > It's on my desktop.
      >
      > I use either Thunderbird 3.1 or Outlook Express 6.
      > Operating system Windows XP.
      >
      > Karin
      >
      >
      >
      > --- In Y-Mail@yahoogroups.com, G Pollara <gpollara@> wrote:
      > >
      > > Is this for mobile or desktop access. If the latter, which program
      > are you using. There is a known issue with zimbra desktop that won't be
      > resolved till mid September.
      > >
      > > Karin Corbeil <kvictoria@> wrote:
      > >
      > >
      > >
      > > I've been experimenting using IMAP to download messages from my Yahoo
      > > Mail Plus account. It works great in receiving messages and deleting
      > > from the server...but it will not send.
      > >
      > > My settings are:
      > > Incoming - imap.mail.yahoo.com - Port 993 SSL is checked
      > > Outgoing - smtp.mail.yahoo.com - Port 465 SSL is checked
      > > Logon using Secure Password Authentication is not checked.
      > >
      > > Suggestions?
      > >
      > > Thanks.
      > >
      > > Karin Corbeil
      > >
      >
      >
      >
      > ------------------------------------
      >
      > ***
      > DISCLAIMER : Please note that this is a discussion group only. We do not provide
      > official support.
      > YAHOO MAIL OFFICIAL CUSTOMER SUPPORT is available at : http://is.gd/54K8A
      > ***Yahoo! Groups Links
      >
    • Sasafrass452
      You really should upgrade your system! Or is there some reason you can t? Thunderbird is currently at version 6.01 & OE was replaced by Windows Live Mail. If
      Message 2 of 9 , Sep 3, 2011
        You really should upgrade your system! Or is there some reason you can't? Thunderbird is currently at version 6.01 & OE was replaced by Windows Live Mail. If anything, you should upgrade for the security & bug fixes!
        
        **Sasafrass452**
        http://www.friendburst.com/Sasafrass452
        http://thexfactorusa.proboards.com

        On 09/02/2011 02:41 PM, Karin Corbeil wrote:
         

        It's on my desktop.

        I use either Thunderbird 3.1 or Outlook Express 6.
        Operating system Windows XP.

        Karin

        --- In Y-Mail@yahoogroups.com, G Pollara <gpollara@...> wrote:
        >
        > Is this for mobile or desktop access. If the latter, which program
        are you using. There is a known issue with zimbra desktop that won't be
        resolved till mid September.
        >
        > Karin Corbeil <kvictoria@...> wrote:
        >
        >
        >
        > I've been experimenting using IMAP to download messages from my Yahoo
        > Mail Plus account. It works great in receiving messages and deleting
        > from the server...but it will not send.
        >
        > My settings are:
        > Incoming - imap.mail.yahoo.com - Port 993 SSL is checked
        > Outgoing - smtp.mail.yahoo.com - Port 465 SSL is checked
        > Logon using Secure Password Authentication is not checked.
        >
        > Suggestions?
        >
        > Thanks.
        >
        > Karin Corbeil
        >

      • Karin Corbeil
        Thanks, Dennis....it worked. Karin Corbeil ... account with ... Servers tab, I ... Thunderbird, but it ... you originally
        Message 3 of 9 , Sep 3, 2011
          Thanks, Dennis....it worked.

          Karin Corbeil


          --- In Y-Mail@yahoogroups.com, "Dennis Patriarca" <dennpat@...> wrote:
          >
          > I have IMAP set up in Outlook Express on my desktop for a free Y-Mail
          account with
          > the @... domain. I agree that it works great.
          >
          > I initially had problems in sending as well. What I did was under the
          Servers tab, I
          > checked the "My server requires authentication" box. I don't use
          Thunderbird, but it
          > must have a similar setting somewhere
          >
          > All my other incoming and outgoing servers are configured the same as
          you originally
          > wrote below. Hope this helps.
          >
          > Dennis
        • Karin Corbeil
          I wondered the same thing. I have two yahoo accounts....one Mail Plus (premium) and one just regular. I was easily able to download the Mail Plus account via
          Message 4 of 9 , Sep 3, 2011
            I wondered the same thing.

            I have two yahoo accounts....one "Mail Plus" (premium) and one just
            regular.

            I was easily able to download the Mail Plus account via POP3 and by
            doing so it totally deleted the emails from the yahoo server.

            But now, ever since the New Yahoo Mail was put in place, it just deletes
            them from the Inbox and places them in Trash. So every now and then I
            had to go into the Yahoo account via the web and empty the Trash.

            I was trying to figure out a way to avoid doing this and that is when I
            started experimenting with IMAP. It's especially helpful in getting rid
            of the junk mail. And it's nice to have access to both accounts on one
            email client without having to login and logout and login again.

            But will Yahoo eventually prevent this and block non-premium users from
            downloading via IMAP?

            I also wonder if using IMAP for a desktop (or laptop) and not a mobile
            device might be construed as going against their terms of service????


            --- In Y-Mail@yahoogroups.com, "audioguy22" <audioguy22@...> wrote:
            >
            >
            >
            > ..ok ..i'm confused
            >
            >
            > ...these IMAP settings work for me too !! ..using winxp /
            outtlook express 6
            >
            > ....wonder why ?? yahoo would allow this to be down-loaded on a
            *FREE* (( READ : NON-premium )) email account ??
            >
            > ...thanxx for the cool details . .
          Your message has been successfully submitted and would be delivered to recipients shortly.