Loading ...
Sorry, an error occurred while loading the content.

Re: Mail Beta Font Problem

Expand Messages
  • dean_bailes
    The problem is because of a syntax error in the HTML of the email that Yahoo Mail beta generates. The very first tag in the generated email has the
    Message 1 of 5 , Mar 7, 2011
    • 0 Attachment
      The problem is because of a syntax error in the HTML of the email that Yahoo Mail beta generates.

      The very first <DIV> tag in the generated email has the following:

      <div style="color:#000; background-color:#fff, font-family:arial, helvetica, sans-serif;font-size:10pt">

      On this the separator between #fff and font-family: should be a semi-colon (;) not a comma. Because of this error Outlook and other email programs cannot read the font name that has been specified so they just use their default font which is usually Times New Roman. I've tried contacting Yahoo about this but can't seem to get this through to the right person.


      --- In Y-Mail@yahoogroups.com, "Kenny" <justkenneth@...> wrote:
      >
      > I've been noticing for a while that when I compose an email in Mail Beta and send it, the first paragraph appears much smaller than the rest of the email when viewed in the sent folder or in the recipient's email account.
      >
      > My default font and size for composing emails is Verdana 10. And while I'm typing the email, everything looks like Verdana 10. But now I've confirmed via my work email account, which uses Outlook, that my first paragraph composed in Mail Beta is being changed to Times New Roman 10 which is much smaller than Verdana 10.
      >
      > Has anyone else noticed this? Does Yahoo! know about this problem already?
      >
    • dean_bailes
      Looks like they might have fixed it [:)]
      Message 2 of 5 , Mar 17, 2011
      • 0 Attachment

        Looks like they might have fixed it :)

      • Kenneth Ayers
        Finally! Dean, I forwarded to Yahoo! the solution you came up with. They said they would pass it on to the engineers. It may be that they re using the fix
        Message 3 of 5 , Mar 17, 2011
        • 0 Attachment
          Finally!  Dean, I forwarded to Yahoo! the solution you came up with.  They said they would pass it on to the engineers.  It may be that they're using the fix you proposed.  Can you check?

          On Thu, Mar 17, 2011 at 10:51 AM, dean_bailes <dean_bailes@...> wrote:
           

          Looks like they might have fixed it :)


        Your message has been successfully submitted and would be delivered to recipients shortly.