Loading ...
Sorry, an error occurred while loading the content.

Re: [Y-Mail] Problem logging in to mail account

Expand Messages
  • Jeff Rinehart
    I have tried everything I can think of. I deleted my cookies and cache several times, upgraded Firefox, tried IE, upgraded to the Beta mail, all with the same
    Message 1 of 16 , Mar 5, 2011
    • 0 Attachment
      I have tried everything I can think of.  I deleted my cookies and cache several times, upgraded Firefox, tried IE, upgraded to the Beta mail, all with the same result.

      Once I upgraded to Beta mail I noticed when I tried to sign in that it flashes my mailbox page for just a second before taking me back to the sign in page.  If my timing is right, I can press 'escape' to stop navigation and my browser will remain on my mailbox page.  However, there are no messages displayed and I know I have quite a few unread emails in there.  I also don't have any folders that I added.  All the while in the top left of the page it says, Hello, jsramair (my Yahoo! ID).  So frustrating.


      On Sat, Mar 5, 2011 at 9:31 AM, Sasafrass452 <sasafrass452@...> wrote:


      Have you tried deleting the cookies?
      **Sasafrass452**
      http://www.friendburst.com/Sasafrass452
      http://thexfactorusa.proboards.com

    • Silk
      Try booting in safe mode.. once in that way the normal boot might correct itself... ... From: Jeff Rinehart Subject: Re: [Y-Mail] Problem
      Message 2 of 16 , Mar 5, 2011
      • 0 Attachment
        Try booting in safe mode.. once in that way the normal boot might
        correct itself...

        --- On Sat, 3/5/11, Jeff Rinehart <jsramair@...> wrote:

        From: Jeff Rinehart <jsramair@...>
        Subject: Re: [Y-Mail] Problem logging in to mail account
        To: Y-Mail@yahoogroups.com
        Date: Saturday, March 5, 2011, 8:37 AM

         

        I have tried everything I can think of.  I deleted my cookies and cache several times, upgraded Firefox, tried IE, upgraded to the Beta mail, all with the same result.

        Once I upgraded to Beta mail I noticed when I tried to sign in that it flashes my mailbox page for just a second before taking me back to the sign in page.  If my timing is right, I can press 'escape' to stop navigation and my browser will remain on my mailbox page.  However, there are no messages displayed and I know I have quite a few unread emails in there.  I also don't have any folders that I added.  All the while in the top left of the page it says, Hello, jsramair (my Yahoo! ID).  So frustrating.


        On Sat, Mar 5, 2011 at 9:31 AM, Sasafrass452 <sasafrass452@...> wrote:


        Have you tried deleting the cookies?
        **Sasafrass452**
        http://www.friendburst.com/Sasafrass452
        http://thexfactorusa.proboards.com


      • Jeff Rinehart
        I can t access my mail account through safe mode either. I also tried Opera, just because, and it has the same result as the other browsers. This seems to be
        Message 3 of 16 , Mar 5, 2011
        • 0 Attachment
          I can't access my mail account through safe mode either.  I also tried Opera, just because, and it has the same result as the other browsers.

          This seems to be a problem on their end, which is bad.  Getting them to fix it is probably going to be like pulling teeth...at best.



          On Sat, Mar 5, 2011 at 12:04 PM, Silk <silkvain@...> wrote:


          Try booting in safe mode.. once in that way the normal boot might
          correct itself...

        • Baguma David
          go to options in the your mail box in case you are able to access. and possibly subscribe to mail plus. then contact yahoo. May be it could work. I once had a
          Message 4 of 16 , Mar 5, 2011
          • 0 Attachment
            go to options in the your mail box in case you are able to access. and possibly subscribe to mail plus. then contact yahoo. May be it could work. I once had a different problem.


            --- On Sat, 3/5/11, Silk <silkvain@...> wrote:

            From: Silk <silkvain@...>
            Subject: Re: [Y-Mail] Problem logging in to mail account
            To: Y-Mail@yahoogroups.com
            Date: Saturday, March 5, 2011, 9:04 AM

             

            Try booting in safe mode.. once in that way the normal boot might
            correct itself...

            --- On Sat, 3/5/11, Jeff Rinehart <jsramair@...> wrote:

            From: Jeff Rinehart <jsramair@...>
            Subject: Re: [Y-Mail] Problem logging in to mail account
            To: Y-Mail@yahoogroups.com
            Date: Saturday, March 5, 2011, 8:37 AM

             

            I have tried everything I can think of.  I deleted my cookies and cache several times, upgraded Firefox, tried IE, upgraded to the Beta mail, all with the same result.

            Once I upgraded to Beta mail I noticed when I tried to sign in that it flashes my mailbox page for just a second before taking me back to the sign in page.  If my timing is right, I can press 'escape' to stop navigation and my browser will remain on my mailbox page.  However, there are no messages displayed and I know I have quite a few unread emails in there.  I also don't have any folders that I added.  All the while in the top left of the page it says, Hello, jsramair (my Yahoo! ID).  So frustrating.


            On Sat, Mar 5, 2011 at 9:31 AM, Sasafrass452 <sasafrass452@...> wrote:


            Have you tried deleting the cookies?
            **Sasafrass452**
            http://www.friendburst.com/Sasafrass452
            http://thexfactorusa.proboards.com


          • Silk
            Options is going to help nothing in this case.. Classic is best for large screen in mail plus you have but a small window.. When booting up continually press
            Message 5 of 16 , Mar 6, 2011
            • 0 Attachment
              "Options is going to help nothing in this case..
              Classic is best for large screen in mail plus you have but a small window..
              When booting up continually press F-8 ( safe mode)

              --- On Sat, 3/5/11, Baguma David <bagusha2000@...> wrote:

              From: Baguma David <bagusha2000@...>
              Subject: Re: [Y-Mail] Problem logging in to mail account
              To: Y-Mail@yahoogroups.com
              Cc: silkvain@...
              Date: Saturday, March 5, 2011, 11:51 PM

               

              go to options in the your mail box in case you are able to access. and possibly subscribe to mail plus. then contact yahoo. May be it could work. I once had a different problem.


              --- On Sat, 3/5/11, Silk <silkvain@...> wrote:

              From: Silk <silkvain@...>
              Subject: Re: [Y-Mail] Problem logging in to mail account
              To: Y-Mail@yahoogroups.com
              Date: Saturday, March 5, 2011, 9:04 AM

               

              Try booting in safe mode.. once in that way the normal boot might
              correct itself...

              --- On Sat, 3/5/11, Jeff Rinehart <jsramair@...> wrote:

              From: Jeff Rinehart <jsramair@...>
              Subject: Re: [Y-Mail] Problem logging in to mail account
              To: Y-Mail@yahoogroups.com
              Date: Saturday, March 5, 2011, 8:37 AM

               

              I have tried everything I can think of.  I deleted my cookies and cache several times, upgraded Firefox, tried IE, upgraded to the Beta mail, all with the same result.

              Once I upgraded to Beta mail I noticed when I tried to sign in that it flashes my mailbox page for just a second before taking me back to the sign in page.  If my timing is right, I can press 'escape' to stop navigation and my browser will remain on my mailbox page.  However, there are no messages displayed and I know I have quite a few unread emails in there.  I also don't have any folders that I added.  All the while in the top left of the page it says, Hello, jsramair (my Yahoo! ID).  So frustrating.


              On Sat, Mar 5, 2011 at 9:31 AM, Sasafrass452 <sasafrass452@...> wrote:


              Have you tried deleting the cookies?
              **Sasafrass452**
              http://www.friendburst.com/Sasafrass452
              http://thexfactorusa.proboards.com



            • Silk
              What about you ISP.. service provider have you checked with them.. setings.. or maybe you have been cut off? touch all bbases.. there is no way all three
              Message 6 of 16 , Mar 6, 2011
              • 0 Attachment
                What about you ISP.. service provider have you checked with them.. setings.. or maybe you have been cut off? touch all bbases.. there is no way all three browsers won't work.
                How are you emailing here.. Does Google work?

                --- On Sat, 3/5/11, Jeff Rinehart <jsramair@...> wrote:

                From: Jeff Rinehart <jsramair@...>
                Subject: Re: [Y-Mail] Problem logging in to mail account
                To: Y-Mail@yahoogroups.com
                Date: Saturday, March 5, 2011, 10:59 AM

                 

                I can't access my mail account through safe mode either.  I also tried Opera, just because, and it has the same result as the other browsers.

                This seems to be a problem on their end, which is bad.  Getting them to fix it is probably going to be like pulling teeth...at best.



                On Sat, Mar 5, 2011 at 12:04 PM, Silk <silkvain@...> wrote:


                Try booting in safe mode.. once in that way the normal boot might
                correct itself...


              • Jeff Rinehart
                I m not sure how my ISP can block me from accessing my web-based email account? My mom uses the same ISP I do. I was over at her house today and she can log
                Message 7 of 16 , Mar 6, 2011
                • 0 Attachment
                  I'm not sure how my ISP can block me from accessing my web-based email account?

                  My mom uses the same ISP I do.  I was over at her house today and she can log into her Yahoo email just fine but I have the same problem...from a different IP address.

                  None of the browsers work.  They all display the 'exact' same problem.  Gmail works fine, as does my Road Runner email.



                  On Sun, Mar 6, 2011 at 8:13 AM, Silk <silkvain@...> wrote:


                  What about you ISP.. service provider have you checked with them.. setings.. or maybe you have been cut off? touch all bbases.. there is no way all three browsers won't work.
                  How are you emailing here.. Does Google work?


                • robs_alias
                  ... Does your mom encounter your problems when she tries to log in to her Yahoo email from your house? If she does not, you are on firmer ground saying it is a
                  Message 8 of 16 , Mar 7, 2011
                  • 0 Attachment
                    --- In Y-Mail@yahoogroups.com, Jeff Rinehart <jsramair@...> wrote:
                    >
                    > I'm not sure how my ISP can block me from accessing my web-based email
                    > account?
                    >
                    > My mom uses the same ISP I do. I was over at her house today and she
                    > can log into her Yahoo email just fine but I have the same
                    > problem...from a different IP address.
                    >
                    Does your mom encounter your problems when she tries to log in to her Yahoo email from your house? If she does not, you are on firmer ground saying it is a Yahoo problem.
                  • Silk
                    your moms account has nothing to do with yours same ISP or not.. contact them. ... From: Jeff Rinehart Subject: Re: [Y-Mail] Problem
                    Message 9 of 16 , Mar 7, 2011
                    • 0 Attachment
                      your moms account has nothing to do with yours same ISP or not.. contact them.

                      --- On Sun, 3/6/11, Jeff Rinehart <jsramair@...> wrote:

                      From: Jeff Rinehart <jsramair@...>
                      Subject: Re: [Y-Mail] Problem logging in to mail account
                      To: Y-Mail@yahoogroups.com
                      Date: Sunday, March 6, 2011, 5:12 PM

                       

                      I'm not sure how my ISP can block me from accessing my web-based email account?

                      My mom uses the same ISP I do.  I was over at her house today and she can log into her Yahoo email just fine but I have the same problem...from a different IP address.

                      None of the browsers work.  They all display the 'exact' same problem.  Gmail works fine, as does my Road Runner email.



                      On Sun, Mar 6, 2011 at 8:13 AM, Silk <silkvain@...> wrote:


                      What about you ISP.. service provider have you checked with them.. setings.. or maybe you have been cut off? touch all bbases.. there is no way all three browsers won't work.
                      How are you emailing here.. Does Google work?



                    • Jeff Rinehart
                      I can log into my mom s email account just fine from my house. I sign out and try to sign in to my account only to have the same problem. It keeps asking for
                      Message 10 of 16 , Mar 7, 2011
                      • 0 Attachment
                        I can log into my mom's email account just fine from my house.  I sign out and try to sign in to my account only to have the same problem.  It keeps asking for my password even though it says 'Hi, Jeff' up top.



                        On Mon, Mar 7, 2011 at 8:26 AM, robs_alias <rob.weigle@...> wrote:

                        >
                        Does your mom encounter your problems when she tries to log in to her Yahoo email from your house? If she does not, you are on firmer ground saying it is a Yahoo problem.


                      • Silk
                        have you checked with your ISP? Check your settings. Finally make another yahoo account.. ________________________________ From: Jeff Rinehart
                        Message 11 of 16 , Mar 8, 2011
                        • 0 Attachment
                          have you checked with your ISP?
                          Check your settings. Finally make another yahoo account..



                          From: Jeff Rinehart <jsramair@...>
                          To: Y-Mail@yahoogroups.com
                          Sent: Tue, March 8, 2011 12:19:39 AM
                          Subject: Re: [Y-Mail] Re: Problem logging in to mail account

                           

                          I can log into my mom's email account just fine from my house.  I sign out and try to sign in to my account only to have the same problem.  It keeps asking for my password even though it says 'Hi, Jeff' up top.



                          On Mon, Mar 7, 2011 at 8:26 AM, robs_alias <rob.weigle@...> wrote:

                          >
                          Does your mom encounter your problems when she tries to log in to her Yahoo email from your house? If she does not, you are on firmer ground saying it is a Yahoo problem.



                        • GuillaumeB
                          I m experiencing the same issue and this happens when I manually control the Messenger sign in / sign out options. This problem occurs ever since Facebook chat
                          Message 12 of 16 , Mar 8, 2011
                          • 0 Attachment
                            I'm experiencing the same issue and this happens when I manually control the Messenger sign in / sign out options. This problem occurs ever since Facebook chat has been integrated (with no option to be removed BTW.. outrageaous)

                            here is a screen capture :

                            http://is.gd/bQnKhO

                            Can't anyone clean that inbox yet and make it functional once for good !!!







                            --- In Y-Mail@yahoogroups.com, "jsramair" <jsramair@...> wrote:
                            >
                            > I have an interesting problem. When I enter my Yahoo! ID and password, I get logged in to Yahoo! At the top of the page it says, 'Hi, Jeff,' which confirms this. However, when I type my ID and password for my mail account and click 'Sign In' the page just loops back (refreshes) and asks for my ID and password again. It does this over and over. There are no errors of any kind given. This has been going on for several days. I have submitted a form twice to Yahoo! relaying my problem but haven't gotten any response. I chatted with on online chat agent who told me this was a known issue and their engineers are currently working on a fix. However, doing a Google search I can't find anyone else with such a problem. Has anyone heard of this problem? Thanks for any help you can give.
                            >
                            > Jeff
                            >
                          • G Pollara
                            Happened to me once or twice on weekend but not since. As for Facebook chat login - you can log into and out of that separate to yahoo messenger - just click
                            Message 13 of 16 , Mar 8, 2011
                            • 0 Attachment
                              Happened to me once or twice on weekend but not since.

                              As for Facebook chat login - you can log into and out of that separate to yahoo messenger - just click on little lightning bolt to the right of the drop down menu above the online facebook contacts.

                              If you want to get rid of it altogether, log into facebook, and revoke the rights for yahoo to access facebook chat.

                              From: GuillaumeB <guillaume@...>
                              To: Y-Mail@yahoogroups.com
                              Sent: Tuesday, 8 March 2011, 14:04
                              Subject: [Y-Mail] Problem due to FB chat integration

                               
                              I'm experiencing the same issue and this happens when I manually control the Messenger sign in / sign out options. This problem occurs ever since Facebook chat has been integrated (with no option to be removed BTW.. outrageaous)

                              here is a screen capture :

                              http://is.gd/bQnKhO

                              Can't anyone clean that inbox yet and make it functional once for good !!!

                              --- In Y-Mail@yahoogroups.com, "jsramair" <jsramair@...> wrote:
                              >
                              > I have an interesting problem. When I enter my Yahoo! ID and password, I get logged in to Yahoo! At the top of the page it says, 'Hi, Jeff,' which confirms this. However, when I type my ID and password for my mail account and click 'Sign In' the page just loops back (refreshes) and asks for my ID and password again. It does this over and over. There are no errors of any kind given. This has been going on for several days. I have submitted a form twice to Yahoo! relaying my problem but haven't gotten any response. I chatted with on online chat agent who told me this was a known issue and their engineers are currently working on a fix. However, doing a Google search I can't find anyone else with such a problem. Has anyone heard of this problem? Thanks for any help you can give.
                              >
                              > Jeff
                              >



                            Your message has been successfully submitted and would be delivered to recipients shortly.