Loading ...
Sorry, an error occurred while loading the content.

Re: problem with My Social Networks app

Expand Messages
  • GuillaumeB
    I had this problem under Chrome because the browser is not yet fully supported (until V4 comes out). Have not tried with FF though
    Message 1 of 4 , Feb 7, 2010
    • 0 Attachment
      I had this problem under Chrome because the browser is not yet fully supported (until V4 comes out). Have not tried with FF though
    • G Pollara
      Thanks Guillaume. I suspect that s the answer - my fault for upgrading to FF 3.6 too soon! Would be good if the compatibility was stated a bit more clearly -
      Message 2 of 4 , Feb 7, 2010
      • 0 Attachment
        Thanks Guillaume. I suspect that's the answer - my fault for upgrading to FF 3.6 too soon! Would be good if the compatibility was stated a bit more clearly - perhaps with an inventory of apps and the browsers they do / do not work in, and the plugins they require (e.g. silverlight). Then again, there are probably not enough apps at present to justify doing that. Hopefully more coming round the corner soon...


        ----- Original Message -----
        From: "GuillaumeB" <guillaume@...>
        To: Y-Mail@yahoogroups.com
        Sent: Sunday, 7 February, 2010 23:11:19 GMT +00:00 GMT Britain, Ireland, Portugal
        Subject: [Y-Mail] Re: problem with My Social Networks app

         

        I had this problem under Chrome because the browser is not yet fully supported (until V4 comes out). Have not tried with FF though

      • Bill
        HI......I m using FF 3.6 and I m not having any problems at all.....things are working better........Bill ________________________________ From: G Pollara
        Message 3 of 4 , Feb 8, 2010
        • 0 Attachment
          HI......I'm using FF 3.6 and I'm not having any problems at all.....things are working better........Bill





          From: G Pollara <gpollara@...>
          To: Y-Mail@yahoogroups.com
          Sent: Sun, February 7, 2010 6:38:22 PM
          Subject: Re: [Y-Mail] Re: problem with My Social Networks app

           

          Thanks Guillaume. I suspect that's the answer - my fault for upgrading to FF 3.6 too soon! Would be good if the compatibility was stated a bit more clearly - perhaps with an inventory of apps and the browsers they do / do not work in, and the plugins they require (e.g. silverlight) . Then again, there are probably not enough apps at present to justify doing that. Hopefully more coming round the corner soon...


          ----- Original Message -----
          From: "GuillaumeB" <guillaume@crackberr y.com>
          To: Y-Mail@yahoogroups. com
          Sent: Sunday, 7 February, 2010 23:11:19 GMT +00:00 GMT Britain, Ireland, Portugal
          Subject: [Y-Mail] Re: problem with My Social Networks app

           

          I had this problem under Chrome because the browser is not yet fully supported (until V4 comes out). Have not tried with FF though


        Your message has been successfully submitted and would be delivered to recipients shortly.